Moderkort problem, glapp, crossifre funkar inte

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2011

Moderkort problem, glapp, crossifre funkar inte

Hej jag har precis fått tillbaka mitt moderkort som jag skicka in tillbaka till komplett för reparation. Tydligen har dom inte gjort något för jag hade en repa någon stans som jag inte vet om?

Hur som helst, ja skicka in det pga glapp i en pci-e kontakt som gjorde att ja fick flicker och skärmen flytta sig under crossifre i allt, windows, spel, program mm. Så nu är min fråga, kan man göra något åt detta på egen hand? Lämna in de hos en pc speciallist eller något liknande? Kan man göra de själv.
Eller är det VERKLIGEN inte värt det så man ska satsa på något nytt?

Pc specs är nedan.

Jag är inte 100 på att det är en pci-e kontakt så om någon har någon aning om vad det annars skulle kunna va så e jag jätte tacksam för svar

Intel core i7 4790K @ 4,9 ghz med CM Seidon 240M Gigabyte GTX 670 SLI @ 1,125 ghz Gigabyte G1 Sniper Z97 8GB G-Skill Ripjaws @ 2133 mhz FD Newton 1000W PSU FD Define R2 XL Samsung 128 GB SSD WD Caviar 500 GB

Asus VG278HE

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012

Om du kan göra något åt det själv beror på vart glappet sitter och hur händig du är. Är det inne i kontakten så är det knepigt, men hittar du en specialist som säger sig kunna göra det åt dig så vore det smidigast. Om du är beredd att skaffa ett nytt moderkort om det skiter sig så har du lite mer utrymme för fel. Bara vara försiktigt så du inte skadar något som kan sedan skada komponenterna.
Väldigt irriterande det där med repor som bryter garantier. Pekade de ut vart repan var?

Cooler Master HAF 922 / Asus P7P55 WS Supercomputer/ AMD FX8320@4GHz / 4x Kingston PC3-10700 2GB DDR3 1333MHz (8GB)/ Sapphire Tri-X R9 290 4GB / 2x 1TB HDD + Intel 320 120GB SSD
1x ASUS PB278Q 27" 1440p PLS / 2x BenQ G2222HDL 21,5" 1080p TN