Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

CMOS batteri dött?

Tjena, jag har ett litet problem med min stationära dator.

  1. Lämnade datorn utan ström i flera veckor under sommaren, den fungerade utmärkt innan

  2. Vid hemkomst började datorn starta om sig själv av och till, fick bluescreens samt uppstart-problem som refererade till IRQL DRIVER NOT LESS OR EQUAL.

  3. Tog bort två ram-minnen och installerade om Windows, och problemen försvann

  4. Två veckor senare: Windows startar oftast inte ordentligt, man kommer inte till skrivbordsmiljön men man ser Windows-flaggan. Omstart löser ofta problemet.

  5. Får vid en sådan omstart upp meddelandet "CMOS Checksum error", jag väljer då "Reset default values" och datorn startar normalt.

  6. Problemet med att starta Windows kvarstår dock, ungefär 75% av gångerna behöver jag starta om datorn för att komma in.

Har tidigare fått problem med datorn när jag lämnat den oanvänd i några veckor, t.ex. att jag behövt byta plats på ram-minnen för att få datorn att starta och dylikt.
CMOS Checksum error tyder väl på att något är fel med CMOS-batteriet? Kan det vara det som orsakat alla andra problem för mig också?

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Nov 2010

Jag har nyss haft det här problemet tills för 2 veckor sen - Då dog systemdisken.
Var tvungen att starta om datorn 2-3 gånger innan jag kom in i windows.
Annars så fick jag bluescreen eller så frös datorn vid Bios :/

~. Citera så jag hittar tillbaka .~

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Dec 2011

möjligtvis men med tanke på hur lätt och billigt det bytet är kan det vara ide!

Quote Please

Manswers, all i do is manswer!

Trädvy Permalänk
Medlem
Plats
KISTA
Registrerad
Okt 2009
Skrivet av Arkhaine:

Tjena, jag har ett litet problem med min stationära dator.

För att kondensera beskriver jag skeendet i punktform:

  1. Lämnade datorn utan ström i flera veckor under sommaren, den fungerade utmärkt innan

  2. Vid hemkomst började datorn starta om sig själv av och till, fick bluescreens samt uppstart-problem som refererade till IRQL DRIVER NOT LESS OR EQUAL.

  3. Tog bort två ram-minnen och installerade om Windows, och problemen försvann

  4. Två veckor senare: Windows startar oftast inte ordentligt, man kommer aldrig till skrivbordsmiljön men man ser Windows-flaggan. Omstart löser ofta problemet.

  5. Får vid en sådan omstart upp meddelandet "CMOS Checksum error", jag väljer då "Reset default values" och datorn startar normalt.

  6. Problemet med att starta Windows kvarstår dock, ungefär 75% av gångerna behöver jag starta om datorn för att komma in.

Har tidigare fått problem med datorn när jag lämnat den oanvänd i några veckor, t.ex. att jag behövt byta plats på ram-minnen för att få datorn att starta och dylikt.
CMOS Checksum error tyder väl på att något är fel med CMOS-batteriet? Kan det vara det som orsakat alla andra problem för mig också?

Tja.
Hade samma problem med min morsas dator.
Det löste sig genom att byta batteriet.
Jag tror att om du provar att byta batteriet så kanska det löser sig.
Om det inte gör det så är det säkert nått fel på mobot.
Prova med att byta batteriet så ska vi se om det löser sig.
Mvh Mats B

FD define r4 vit// MB: ASUS MAXIMUS VII RANGER Z97 + HyperX Savage red 16GB (2x8GB) 2400Mhz// CPU: 4790K 4,8GHz + Corsair Hydro H75 PnP// GPU: EVGA GTX 970 4GB FTW+// System Disc: Samsung 850 evo 500Gb + Win10 x64// lagring: Seagate 2TB+Corsair Force3 SSD 120Gb// PSU: Corsair RM750x// MATTA: Xtrfy NiP Lightning Large// MUS: CM Storm Reaper aluminium// Tangentbord: ASUS CERBERUS// HUAWEI P20 PRO BLUE 128GB// ASUS N56VZ gammal och trött// OVPN.com// Sennheiser PC 360 Special Edition 2017

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2003

Om han kommer förbi POST och windows börjar ladda, och dessutom bara har problem ibland så lär det ju Inte vara batteriet? Låter mer som problem med minnen eller hårddisk. Jag antar att TS kör utan överklockning?

| AMD Phenom II x6 1100T @ 4 GHz || Thermalright ultra 120 eXtreme || Asus Crosshair IV Formula 890FX |
| 8GB Corsair Vengeance LP @ 7-8-8-19 1500 MHz || Asus GTX 560 ti directCUII @ 1000/2300 MHz |
| Adata XPG SX900 512 GB SSD || Corsair HX Series 520W || Antec p182 |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007
Skrivet av mrbrix:

Tja.
Hade samma problem med min morsas dator.
Det löste sig genom att byta batteriet.
Jag tror att om du provar att byta batteriet så kanske det löser sig.
Om det inte gör det så är det säkert nått fel på mobot.
Prova med att byta batteriet så ska vi se om det löser sig.
Mvh Mats B

Hej, hade du bara problem med CMOS Checksum Error, eller var det också så att Windows frös innan man kommit in i skrivbordsmiljön och man var tvungen att starta om datorn för att få OS'et att ladda, bara att Windows blir alltmer svårstartat.

När datorn väl är igång så fungerar den utmärkt nuförtiden. Självaste krascherna försvann när jag tog bort två ram-stickor, men det kanske ändå indikerar ett grundproblem med moderkortet eller batteriet?

Skrivet av Arion:

Om han kommer förbi POST och windows börjar ladda, och dessutom bara har problem ibland så lär det ju Inte vara batteriet? Låter mer som problem med minnen eller hårddisk. Jag antar att TS kör utan överklockning?

Ja, jag kör utan överklockning. Och tid / datum visas korrekt.
Men som sagt är det inga problem när Windows väl har startat, skulle verkligen minne/hårddisk vara boven då? Upplever inga applikationskrascher eller problem sedan jag tog ut ram-minnena.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Sep 2010
Skrivet av Arkhaine:

Tjena, jag har ett litet problem med min stationära dator.

  1. Lämnade datorn utan ström i flera veckor under sommaren, den fungerade utmärkt innan

  2. Vid hemkomst började datorn starta om sig själv av och till, fick bluescreens samt uppstart-problem som refererade till IRQL DRIVER NOT LESS OR EQUAL.

  3. Tog bort två ram-minnen och installerade om Windows, och problemen försvann

  4. Två veckor senare: Windows startar oftast inte ordentligt, man kommer inte till skrivbordsmiljön men man ser Windows-flaggan. Omstart löser ofta problemet.

  5. Får vid en sådan omstart upp meddelandet "CMOS Checksum error", jag väljer då "Reset default values" och datorn startar normalt.

  6. Problemet med att starta Windows kvarstår dock, ungefär 75% av gångerna behöver jag starta om datorn för att komma in.

Har tidigare fått problem med datorn när jag lämnat den oanvänd i några veckor, t.ex. att jag behövt byta plats på ram-minnen för att få datorn att starta och dylikt.
CMOS Checksum error tyder väl på att något är fel med CMOS-batteriet? Kan det vara det som orsakat alla andra problem för mig också?

Att du får CMOS Checksum error skulle nog kunna tyda på att batteriet är dåligt och inte klarar av att hålla informationen i BIOS.
Men sen nämner du att du flyttar runt ramstickor, vilket också borde kunna ge samma felmedelande. Ramstickornas plats har sparats i BIOS, men byter du plats på dom kommer BIOS detektera att ändringar gjorts i hårdvaran, varvid du då måste gå in och "bekräfta"
ÄR inte helt säker på detta, men skulle kunna vara något att spinna vidare på?

Men köp du ett nytt batteri, kostar ett par tior och väl värt ett försök

Jag dricker öl med sugrör, och litar inte på betong

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Vad har du för grejer? Nätagg på detta?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007
Skrivet av 19KeVVa93:

Jag har nyss haft det här problemet tills för 2 veckor sen - Då dog systemdisken.
Var tvungen att starta om datorn 2-3 gånger innan jag kom in i windows.
Annars så fick jag bluescreen eller så frös datorn vid Bios :/

Du kom alltså förbi POST, dvs Windows började ladda men du kom aldrig in i skrivbordsmiljön?

Försvann problemen när du skaffade ny systemdisk?

Skrivet av Kristerj:

Att du får CMOS Checksum error skulle nog kunna tyda på att batteriet är dåligt och inte klarar av att hålla informationen i BIOS.
Men sen nämner du att du flyttar runt ramstickor, vilket också borde kunna ge samma felmedelande.

Tack för att du nämnde det. Jag tror jag fick CMOS Checksum Error efter att ha bytt plats på ramstickorna. Så antagligen är det inte batteriet som orsakar problemen.

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Nov 2010
Skrivet av Arkhaine:

Du kom alltså förbi POST, dvs Windows började ladda men du kom aldrig in i skrivbordsmiljön?

Försvann problemen när du skaffade ny systemdisk?

Ja jag gjorde en backup på hårddisken för säkerhetsskull. Sen så gick det väl 2-3 dagar med att jag försökte få igång datorn - Som ibland gick, då kunde jag spela i ett par timmar eller surfa runt tills jag fick Bluescreen. Trodde först att mina minnen dött eftersom att jag fick IRQL_MEMORY..., så jag provade memtest och fick helt random buggar. Beställde nya minnen men problemet kvarstod. När jag hade uteslutit minnen så tänkte jag att man kanske ska ominstallera Windows bara för att... Då märkte jag att min systemdisk var borta under installationen.

Öppnade upp burken och kände på disken; Den snurrade! Så jag startade om och kollade i bios och disken fanns inte där.

Nu har jag bytt Systemdisk och jag har inte märkt av något alls. Har också stoppat tillbaka min gamla minnen (som jag trodde var trasiga).
(Kan också tillägga att datorn stod stilla länge i POST utan att den varnade för något)

~. Citera så jag hittar tillbaka .~

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Det skulle kunna vara din HDD som böjar sjunga på sista versen, så ta backup om du kan och skaffa en ny/fungerande.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007
Skrivet av Jalle64:

Det skulle kunna vara din HDD som böjar sjunga på sista versen, så ta backup om du kan och skaffa en ny/fungerande.

Ok, tack för tipset. Jag behöver vara mer säker för att motivera ett köp dock, HDD är inte den dyraste delen i en dator men ändå.

Att problemet är så konsistent, just vid uppstart av Windows, tyder ju på hårddisk-fel. Hade det varit processorn eller ram-minnet hade felen varit mer slumpmässiga, eller hur? På vilka sätt kan man felsöka hårddisken, utöver scandisk?

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Nov 2010
Skrivet av Arkhaine:

Ok, tack för tipset. Jag behöver vara mer säker för att motivera ett köp dock, HDD är inte den dyraste delen i en dator men ändå.

Att problemet är så konsistent, just vid uppstart av Windows, tyder ju på hårddisk-fel. Hade det varit processorn eller ram-minnet hade felen varit mer slumpmässiga, eller hur? På vilka sätt kan man felsöka hårddisken, utöver scandisk?

På min gamla Systemdisk så var det kontroller kortet som gett upp. Jag vet inte om det kortslöts på något sätt eller om det blev någon typ av signal fel.
Med tanke på att datorn kunde frysa redan under BIOS och ibland kom jag hela vägen in till Windows och kunde köra spel/surfa i windows tills jag fick Bluescreen.

Om du provar installera windows på en annan HDD så kan du lätt utesluta om felet kvarstår.

~. Citera så jag hittar tillbaka .~