Asrock p67 Extreme4 usb crashar / Lockups

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Asrock p67 Extreme4 usb crashar / Lockups

(löst, scrolla ner för lösning.)

Hej kära Swec'are.

Min kära dator åker alltid på problem (kan vara mitt fel, men det tror jag helst inte)

Mitt moderkort har numera börjat bete sig väldigt märkligt, alla mina usbportar slutar funka vid slumpmässiga tillfällen.
Mitt tangentbord och mus lampor börjar blinka sporadiskt (i takt till och med) som om att de får ström i vågor.. Under detta vackra ljussken så går de inte att använda, och de slutar inte blinka tills jag stänger av datorn via strömknappen (på framsidan, så man stänger av windows normalt, inte via strömbrytaren)
Alla program fungerar felfritt under tiden, internet dör inte. mina skype convo's är live och jag kan prata hur bra som helst, och spelet flyter på hur bra som helst.. eller surfandet/videokollande whatever. Men som sagt, mus+tangentbord+whatevercooltjagkanhaideandrausbportarna(oftast inget iofs) går inte att använda.

Så jag testade att byta portar, hjälpte inte.. testade formatera (varför inte liksom) funkade inte heller... Kollat att jag ska ha en "stabil" bios enligt det lilla jag hittat. Har bios "P2.10". Det är inte den senaste bios, men såvitt jag förstod så är det enda nya i senaste att de har stöd för nya generationen intel processorer.

Min setup:
asrock p67 extreme4 (numera med bios på default settings)
i5 2500k (numera på standard frekvens)
GTX 560ti SLI - (testar just nu med 1 kort bara för att)
2x4gb Corsair Vengeance low profile 1600mhz
HX 750w 80+ Corsair modulärt (tror det heter så iaf)
60gb Corsair f60a SSD
3st 3,5" 7200RPM diskar (250+500+1000gb)

öööh, och creativi xi-fi titanium ljudkort.

Typ thats that. Och juste, MB temps brukar inte gå över 40 grader

Så är det någon som haft samma problem? Eller vet något om problemet etc etc.
Tacksam för alla svar.

Tack på förhand

/Patrik

EDIT: Lösning, Musen orsakade någon form av kortslutning, bytte mus och nu fungerar allt som det ska! Tack för all hjälp

Trädvy Permalänk
Medlem
Plats
Kista
Registrerad
Sep 2011

finns 2 olika HX 750 ett som e Gold Cert och ett som e Silver ! och det andra jag har att tillägga är att det är ANTAGLIGEN ett Power supply fel .. så lämna in den asap ditt PSU börjar act up eller så är det plain and simple ditt MB men jag tror d lutar sig åt PSU

Intel I7 3770k, MSI G45-Z77A, Corsair Vengenance Low Profile 2x 8GB, Samsung Evo 840 250 GB, Fractal Design Define R4, Cooler Master Evo 212, Corsair HX650 v2, 1 TB Western Digital Green Caviar, Asus Dvd Brännare.

Trädvy Permalänk
Medlem
Plats
Kågeröd
Registrerad
Nov 2008

Hade samma problem som du med mitt Asrock moderkort...med USB....uppdatera till senaste Bios så löser sig nog problemet...även senaste Bios har stöd för senaste CPU;)

Har Du Extreme 4 gen 3 eller den vanliga extreme 4?

Corsair Crystal 460 RGB - Cooler Master V1000 - Aorus X370 Gaming K7 - Ryzen 5 1600 - Corsair 3000MHz - Samsung 960 EVO 256GB - Noctua D-14 - Sapphire RX 480 4gb

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Har det vanliga extreme 4,

Laddade ner senaste Bios men fick fortfarande crasharna. Eftert ett tag märkte jag att "mellan" crasharna, burkar musen dc'a väldigt kort. Så av någon anledning tänkte jag. varför inte testa en annan mus.
Gjort det, kört säkert totalt 6 timmar sen jag bytte, och ingen crash hittils. Sjukt märkligt. Ska fortsätta testa med den idag och se om jag kan få en "crash"

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Maj 2004

Helt OT:
Har samma moderkort och jag undrar, när ni lagt in senaste bios, 3.10 har ni även uppdaterat Intel ME och AXTU ?
Har aldrig hört talas om , eller installerat ngt sånt förut nämligen..

Intel i7 8700K, Asus Z370-A, Asus GTX 1070 ROG Strix, Corsair 16GB DDR4 3000Mhz, Noctua NH-D15, Samsung 850 Pro 128 GB-OS, Samsung 840 EVO 250 GB -Spel, be quiet! Dark Base 900, Evga Supernova G2 850W, AOC q2770Pqu,

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Oj, minns inte. Tror AXTU är Asrock Tuner. men jag vet inte. Det går nog att läsa på deras sida. Jag installerade inget av dem tror jag, eftersom de endast var nödvändiga för ifall man vill ha Ivy Bridge, vilket jag inte har

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Maj 2004
Skrivet av HomemAid:

Oj, minns inte. Tror AXTU är Asrock Tuner. men jag vet inte. Det går nog att läsa på deras sida. Jag installerade inget av dem tror jag, eftersom de endast var nödvändiga för ifall man vill ha Ivy Bridge, vilket jag inte har

Hmm nej det verkar stämma. Sitter ju själv med samma CPU som dig.
Blir nog att testa att dra in denna bios ikväll.

Intel i7 8700K, Asus Z370-A, Asus GTX 1070 ROG Strix, Corsair 16GB DDR4 3000Mhz, Noctua NH-D15, Samsung 850 Pro 128 GB-OS, Samsung 840 EVO 250 GB -Spel, be quiet! Dark Base 900, Evga Supernova G2 850W, AOC q2770Pqu,

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Kör hårt

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Maj 2011

Har dina portar dött något mer efter att du bytte mus? Behövde du bara byta musen eller både tangentbordet och musen?

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Bytte mus och numera fungerar allt som smort, inte en enda crash sen jag bytte.
Ringde logitech och angav alla uppgifter om musen och crasharna, efter lite utfrågning och testande på andra datorer är nu en ny G9'a påväg till mig