Hittar inte cdrom vid boot .. asrock 990fx extreme 4

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2012

Hittar inte cdrom vid boot .. asrock 990fx extreme 4

Tja killar ja vill inte sitta uppe hela natten så jag undrar om nån kan hjälpa mig AKUT.. har just byggt ihop lådan och tänkte lägga in en clean win7 men datan hittar inte cd-romén i bios så jag kan inte starta upp från den. Hur göra ????
Jag kan läsa från cd rom i windows men ändå finns den inte som Boot device.

lägga till info

Chassi : NZXT H440W | CPU : I7 4770k @ 3,5Ghz | GPU : EVGA 780 sc Acx | PSU : Evga 750W Gold | MOBO : MSI Z97M-Gaming | RAM : 16GB 1600mhz Corsair Vengeance | HDD Samsung 830 128gig - Samsung 840 250gig | Egenkomponerad kylning av Ek och Black ice | Benq XL 2420T

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Har du valt CD:n som första boot-device i BIOS?

Edit: Eller finns den inte alls där..? Har du varit inne i Boot-menyn och kollat?

Hemma hos mig är det en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4,2GHz - 32GB 2400MHz CL14 - 512GB SSD - Radeon PRO 580 8GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 15" 2018 / i7 / 512GB SSD NAS: Synology DS415+ 32TB

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2012
Skrivet av DaBone:

Har du valt CD:n som första boot-device i BIOS?

Edit: Eller finns den inte alls där..? Har du varit inne i Boot-menyn och kollat?

De är just det som är problemet .. den finns inte att välja i Biosen.. de ända jag kan välja på är dom två diskarna som finns i datan.

Chassi : NZXT H440W | CPU : I7 4770k @ 3,5Ghz | GPU : EVGA 780 sc Acx | PSU : Evga 750W Gold | MOBO : MSI Z97M-Gaming | RAM : 16GB 1600mhz Corsair Vengeance | HDD Samsung 830 128gig - Samsung 840 250gig | Egenkomponerad kylning av Ek och Black ice | Benq XL 2420T

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Det är inte någon annan inställning där i boot-menyn som ställer till det. Har för mig att jag varit ute för det, någon gång, att jag fick göra någon inställning för att få fram DVD:n.
Tror du ska börja söka där iaf..

I andra hand så kolla vilken SATA-port du satt CD/DVD i, då en del kort är lite känsliga på den punkten. Brukar stå i manualen till moderkortet vilken port som är till (DVD, optiska enheter etc.)..

Hemma hos mig är det en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4,2GHz - 32GB 2400MHz CL14 - 512GB SSD - Radeon PRO 580 8GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 15" 2018 / i7 / 512GB SSD NAS: Synology DS415+ 32TB

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2012
Skrivet av DaBone:

Det är inte någon annan inställning där i boot-menyn som ställer till det. Har för mig att jag varit ute för det, någon gång, att jag fick göra någon inställning för att få fram DVD:n.
Tror du ska börja söka där iaf..

I andra hand så kolla vilken SATA-port du satt CD/DVD i, då en del kort är lite känsliga på den punkten. Brukar stå i manualen till moderkortet vilken port som är till (DVD, optiska enheter etc.)..

Problemet ligger i att han inte har en "sata-cd/dvd" utan en gammal ide (heter det va) och jag har provat allt när det kommer till den .. bytt från slave och master men inget

Chassi : NZXT H440W | CPU : I7 4770k @ 3,5Ghz | GPU : EVGA 780 sc Acx | PSU : Evga 750W Gold | MOBO : MSI Z97M-Gaming | RAM : 16GB 1600mhz Corsair Vengeance | HDD Samsung 830 128gig - Samsung 840 250gig | Egenkomponerad kylning av Ek och Black ice | Benq XL 2420T

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Ok... Hur är den kopplad på IDE-kabeln? Är den själv eller är det något mer inkopplat?
Har för mig att den måste vara ikopplad längst ut isf, för att fungera som Master.. men kan ha fel.
Det var ett tag sen.....

Hemma hos mig är det en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4,2GHz - 32GB 2400MHz CL14 - 512GB SSD - Radeon PRO 580 8GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 15" 2018 / i7 / 512GB SSD NAS: Synology DS415+ 32TB

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Hittade en länk som kanske kan vara till hjälp..

http://www.geeks.com/techtips/2006/techtips-05apr06.htm

Hemma hos mig är det en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4,2GHz - 32GB 2400MHz CL14 - 512GB SSD - Radeon PRO 580 8GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 15" 2018 / i7 / 512GB SSD NAS: Synology DS415+ 32TB

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2012

DeBone.
Vill bara att du och resten ska få veta hur lätt de var att lösa när man fick tag på en "cd rom" men sataingång PANG sa det och där fanns den och vi kunde med lätthet göra allt vi ville.
Men tack ändå för hjälpen.

Chassi : NZXT H440W | CPU : I7 4770k @ 3,5Ghz | GPU : EVGA 780 sc Acx | PSU : Evga 750W Gold | MOBO : MSI Z97M-Gaming | RAM : 16GB 1600mhz Corsair Vengeance | HDD Samsung 830 128gig - Samsung 840 250gig | Egenkomponerad kylning av Ek och Black ice | Benq XL 2420T