Hjälp till den okunniga! Grafik kort fungerar ej.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Hjälp till den okunniga! Grafik kort fungerar ej.

Hejsan!
Idag fick jag hem datordelarna och började genast bygga ihop min nya dator.
Jag kopplar ihop allting och ska försöka starta upp det, men då får jag ingen bild.
Stänger ner och kollar så att alla kablar sitter, 6-pin pci-e i grafik kortet och 4-pin i moderkortet, samt 24-pin.
Fungerar inte efter dubbelkollen av kablarna heller.
Testade plocka ut grafik kortet och köra direkt från moderkortet och då får jag bild.

Är det nu så att jag har råkat ut för otur och fått ett defekt grafik kort eller kan det vara något annat?
Räcker verkligen det nätaggregatet som jag köpt?

Här är sakerna jag köpte:
Moderkortet
http://cdon.se/hemelektronik/gigabyte_ga-z77-ds3h_intel_z77_4...

Nätagg
http://cdon.se/hemelektronik/xfx_550w_core_edition_psu_p1-550...

Processor
http://cdon.se/hemelektronik/intel_core_i5-3570k_3.4ghz_socke...

RAM-minnen
http://cdon.se/hemelektronik/kingston_hyperx_genesis_xmp_x2_g...

Grafikkortet
http://cdon.se/hemelektronik/msi_geforce_gtx_660_oc_twin_froz...

Hoppas in detta stör någon genom att posta här.
Mvh Jolpa

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2006

ta ut kortet och se om du får bild med integrerade gpun

kolla sen vad du har inställt i bios

I got a pair of shoes older than you are... -W. Gibson

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010
Skrivet av Choppern:

ta ut kortet och se om du får bild med integrerade gpun

kolla sen vad du har inställt i bios

Det fungerar som jag skrev när jag plockat ur grafikkortet.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2006

ok och du har kollat bios inställningarna?

Testa stänga av integrerade gpu'n och välja pci-e som primär om det alternativet finns.

Kolla att kortet sitter i ordentligt, kolla om fläkten snurrar igång på det.

Testa byta till den andra dvi uttaget

Testa byta PCI-e port

I got a pair of shoes older than you are... -W. Gibson

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010
Skrivet av Choppern:

ok och du har kollat bios inställningarna?

Testa stänga av integrerade gpu'n och välja pci-e som primär om det alternativet finns.

Kolla att kortet sitter i ordentligt, kolla om fläkten snurrar igång på det.

Testa byta till den andra dvi uttaget

Testa byta PCI-e port

Har du något tips på vart jag hittar det i bios:en ?

testar det.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

testade diverse saker men kunde tyvärr inte hitta "Testa stänga av integrerade gpu'n och välja pci-e som primär om det alternativet finns"

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010
Skrivet av jolpa:

testade diverse saker men kunde tyvärr inte hitta "Testa stänga av integrerade gpu'n och välja pci-e som primär om det alternativet finns"

Hittade dessa alternativ och dom gjorde tyvärr ingen skillnad...
Jag har även varit och köpt nytt nätagg på 750w och det gjorde tyvärr inte heller susen.

Några fler tips?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2012
Skrivet av jolpa:

Hittade dessa alternativ och dom gjorde tyvärr ingen skillnad...
Jag har även varit och köpt nytt nätagg på 750w och det gjorde tyvärr inte heller susen.

Några fler tips?

reklamera kortet!

Intel Core i5 3570k || Amd hd7950 (Umf!) || corsair hx650 || Be Quiet dark rock pro 2 (UMF!) || Nexus 4 (mindre umf!) || Thinkpad X61 || Då och då ett gott humör :)
Länge leve 9600gt! (Umfens umf!)

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jul 2008
Skrivet av jolpa:

Hittade dessa alternativ och dom gjorde tyvärr ingen skillnad...
Jag har även varit och köpt nytt nätagg på 750w och det gjorde tyvärr inte heller susen.

Några fler tips?

Förhoppningsvis känner du någon som kan testa ditt grafikkort i hans/hennes (hens?) dator?

MSI P67A-GD55 | Core i7 2600k @4.0 Noctua NH-D14| Corsair HX 650W | Corsair Dominato r8 GB | XFX Radeon 6950 2 GB | Samsung 500 GB + 2x 160 GB | Corsair Force 120 GB || NAD C326BEE | Cerwin Vega VS-10 | LG LH4000| Samsung SyncMaster EX2220

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av foxzox7:

reklamera kortet!

Verkar onekligen vara fel på kortet.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Sep 2010

problemet kan inte vara att du har fått tag på något så konstigt som ett Grafik kort? testa köp ett grafikkort så bör det nog fungera bättre.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010
Skrivet av anderjo4:

problemet kan inte vara att du har fått tag på något så konstigt som ett Grafik kort? testa köp ett grafikkort så bör det nog fungera bättre.

Vad kan ni rekomendera för grafikkort ?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av jolpa:

Vad kan ni rekomendera för grafikkort ?

Det är säkert ett bra kort det du har köpt, men måndagsex kommer det tyvärr alltid att finnas, du hade oturen att få ett
Men då är ju frågan vilken budget och vad du hade tänkt att ha detta grafikkort till? (Spel eller annat) ?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005

bara för säkerhets skull.

När du försöker använda gtx 660't.
Så flyttar du väl bildskärmskabeln från det integrerade till utgången på själva grafikkortet?

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010
Skrivet av Jalle64:

Det är säkert ett bra kort det du har köpt, men måndagsex kommer det tyvärr alltid att finnas, du hade oturen att få ett
Men då är ju frågan vilken budget och vad du hade tänkt att ha detta grafikkort till? (Spel eller annat) ?

ca 2000kr

Skrivet av Devildoll:

bara för säkerhets skull.

När du försöker använda gtx 660't.
Så flyttar du väl bildskärmskabeln från det integrerade till utgången på själva grafikkortet?

Ha ha...
Ja det gör jag, har testat alla utgångar.

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av jolpa:

ca 2000kr

Ha ha...
Ja det gör jag, har testat alla utgångar.

Det var faktiskt en seriös fråga, inget illa menat

Men då har vi ju det svart på vitt i alla fall, kortet funkar inte helt enkelt, reklamera!

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |