Problem med ASUS E45M1-I DELUXE, AMD E-450

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Problem med ASUS E45M1-I DELUXE, AMD E-450

Tja, hoppas ja postar på rätt ställe..Har bekymmer med att installera windows 8 64 bit och även Linux mint mate 64 bit. Dator kraschar direkt efter installationen. 32 bit är inga problem..Misstänker att det ej går trots att det tydligt står i specen att det skall gå..
Är det någon annan som har nån annan idè? Eller är mina misstankar korrekta?

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Pröva en biosuppdatering.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Ok, ja det låter inte dumt..Är tyvärr dålig just på den biten med Bios. Kan du beskriva utförligt hur jag ska göra. Fungerar det med amd's egna program som man kör i operativsystemet eller måste man köra update'n i Bios på något sätt?

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Äh, googla lite..pisslätt..testar direkt när jag kommer hem..

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Jul 2002

Hur kommer ni in i bios på den ?
trycka på DEL hjälper inte för mig

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2008
Skrivet av NLFxp:

Hur kommer ni in i bios på den ?
trycka på DEL hjälper inte för mig

Testa annat tangentbord

Dator1: Chassi Silverstone Fortress II : Cpu AMD Ryzen 7 1700 @ 3.85 GHz : GPU Sapphire R9 390 Nitro (backplate) : MB ASUS Crosshair VI Hero : Ram G.Skill 3200CL14 2x16 @ 1.35V 2933 MHz CL14 : SSD totalt ~2.5 TB : HDD totalt 6 TB
http://hwbot.org/user/oggy_dz2/

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Jul 2002

Hittade felet.
Bios visade sig inte via HDMI
Fick koppla in skärmen