Datorn startar inte när ATX 12V 4pin är ikopplad, vad kan vara fel?

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Apr 2012

Datorn startar inte när ATX 12V 4pin är ikopplad, vad kan vara fel?

Tjena

Min dator har varit sönder i snart 2 veckor, När jag sätter i ATX 12V (4-pin) kabeln så startar datorn i en sekund sen slår den av om jag inte har i kabeln ATX 12V så går datorn normalt. Någon som har någon ide om vad det kan vara ?? kan det vara moderkortet som är sönder.
Den gick sönder när jag tog med den till en kompis.

Moderkort: Gigabyte GA-EP35-DS3
Nätagg: antec earthwatts model ea-500d

MSI Z77A-GD55, Intel Core I7-3770K @ 4.20GHz, Cooler Master Hyper 212 Evo, Crucial 4x4GB 1600MHz , Asus GeForce GTX 970 strix, WD Green Series SSD 240GB, 2TB Seagate Barracuda Green Sata II, Corsair RM550X, Skärm: Samsung 27 LS27E39OHS

Trädvy Permalänk
Hedersmedlem
Plats
Göteborg
Registrerad
Okt 2010

*Rubrik redigerad*

Tänk på att alltid skriva tydliga rubriker så att man direkt ser vad tråden handlar om, och vet om man kan hjälpa till eller inte.

CPU: Intel i5 2550K (NH D-14) GPU: Nvidia GTX 570 Mobo: Gigabyte GA-P67-UD7(B2) PSU: Cooler Master Silent Pro 700W

Visste du att om Du inte håller dig till reglerna varje dag, så kommer Arla-haren och skjuter dig i huvudet eller ibland i magen.

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Låter som ett överströmsskydd/kortslutningsskydd går in och bryter strömmen. Det brukar bero på moderkortet. Att den startar utan ATX12V inkopplad tyder på att det är spänningsregleringen till processorn som är trasiga.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Apr 2012

Så det kan vara Processorn som är sönder ??

MSI Z77A-GD55, Intel Core I7-3770K @ 4.20GHz, Cooler Master Hyper 212 Evo, Crucial 4x4GB 1600MHz , Asus GeForce GTX 970 strix, WD Green Series SSD 240GB, 2TB Seagate Barracuda Green Sata II, Corsair RM550X, Skärm: Samsung 27 LS27E39OHS

Trädvy Permalänk
Medlem
Plats
Vintergatan/Jorden/Sweden
Registrerad
Mar 2006
Skrivet av Gabbe.o:

Så det kan vara Processorn som är sönder ??

Förmodligen moderkortet, moderkortet har en spänningsomvandlare som omvandlar 12V till det som processorn behöver (strax över 1V, beror på modell). En kortslutning i spänningsomvandlaren kan framkalla detta besvär. Processorn får man hoppas har klarat sig, men inga garantier finns.

Enter the Wired, you'll like it here • Stationär OSx86: Q8200@2,33GHz - 6GB DDR2 - GF 9500GT 512MB - 500GB WD Blue + 500GB F1 + 400GB T166 + 160GB Maxtorskit + Corsair CX-400 • Laptop: MacBook4,1 - C2D@2,4GHz + 4GB DDR2 + 250GB HDD •

Trädvy Permalänk
Medlem
Plats
Färingsö
Registrerad
Aug 2007
Skrivet av Gabbe.o:

Om jag inte har i kabeln ATX 12V så går datorn normalt.

Skulle processorn åkt på stryk så tror jag inte den skulle gå normalt. Kortis i omvandlaren låter som det rimligaste.

Corsair Obsidian 750D | EVGA X99 Classified | Corsair Dominator Platinum SE Torque 32GB DDR4 3200MHz CL14 | i7-5930K @4.5 GHz | EVGA GeForce GTX 1080 Ti FTW3 HC @2062 MHz, 12212 MHz | Cooler Master V1200 | CPU+GPU-kylning: EK Custom loop | BenQ XL2410T + Acer Predator XB271HU |