Weird ljud från Gigabyte GTX 560 non-ti, hjälp behövs ASAP!

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2011

Weird ljud från Gigabyte GTX 560 non-ti, hjälp behövs ASAP!

Tjena SweC!

När jag lutar datorn åt höger så slutar grafikkortet låta, men när jag lutar tbx den så låter det igen! Har också kollat så inget slår på grafikkortet medans den jobbar... Så hjälp behövs!

Här är en video på grafikkortet + ljudet som låter.

BTW, grafikkortet är inte gammalt, köpt för 2 mån sen.

Det är problem med fläktarna, när dom körs i 100% så börjar det låta...

[B]i7 4790K | MSI GeForce GTX 970 Gaming 4GB | G.Skill Ripjaws X 16GB DDR3 1600MHz | Samsung SSD EVO Basic 840-Series 250GB | Samsung SSHD 2TB | ASUS 24" VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2011
Skrivet av Auunsal:

coil whine.. bara byta

tror de också, får nog skicka tbx den.

[B]i7 4790K | MSI GeForce GTX 970 Gaming 4GB | G.Skill Ripjaws X 16GB DDR3 1600MHz | Samsung SSD EVO Basic 840-Series 250GB | Samsung SSHD 2TB | ASUS 24" VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Maj 2003

Såvitt jag vet så är coilwhine ett högfrekvent ljud. Vad jag hörde var mer knaster eller hörde jag helt fel?

Stationär: FD Define Nano S, AMD R5 1600, Biostar X370GTN, G-Skill Ripjaws V 16GB 3600Mhz @ 2933Mhz CL14, Radeon RX 570, Samsung 850 EVO 1TB, Corsair SF450
HTPC: In-Win BP671, AMD Athlon 5350, Asus AM1I-A, Geforce GT 710, 4GB 1600Mhz, Corsair Force LS 60GB, One for all UCR7960 (+ Flirc)
NAS: HP Proliant N54L, 2x WD Red 2TB (Raid 1), WD Green 2TB, FreeNAS 9.10

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2011
Skrivet av Peking:

Såvitt jag vet så är coilwhine ett högfrekvent ljud. Vad jag hörde var mer knaster eller hörde jag helt fel?

Riktigt skumt, låter som knaster och jag misstänker coil whine!

[B]i7 4790K | MSI GeForce GTX 970 Gaming 4GB | G.Skill Ripjaws X 16GB DDR3 1600MHz | Samsung SSD EVO Basic 840-Series 250GB | Samsung SSHD 2TB | ASUS 24" VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Månen
Registrerad
Apr 2004

Låter mer som fläktarna..

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2011
Skrivet av tsd:

Låter mer som fläktarna..

CoilWhine eller fläktarna, nått av dessa 2...

[B]i7 4790K | MSI GeForce GTX 970 Gaming 4GB | G.Skill Ripjaws X 16GB DDR3 1600MHz | Samsung SSD EVO Basic 840-Series 250GB | Samsung SSHD 2TB | ASUS 24" VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Maj 2003
Skrivet av Nova-X94:

Riktigt skumt, låter som knaster och jag misstänker coil whine!

Det är just därför jag inte misstänker coilwhine utan snarare lagren i fläktarna som inte riktigt mår bra.

Stationär: FD Define Nano S, AMD R5 1600, Biostar X370GTN, G-Skill Ripjaws V 16GB 3600Mhz @ 2933Mhz CL14, Radeon RX 570, Samsung 850 EVO 1TB, Corsair SF450
HTPC: In-Win BP671, AMD Athlon 5350, Asus AM1I-A, Geforce GT 710, 4GB 1600Mhz, Corsair Force LS 60GB, One for all UCR7960 (+ Flirc)
NAS: HP Proliant N54L, 2x WD Red 2TB (Raid 1), WD Green 2TB, FreeNAS 9.10

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2006

Det är inte coilwhine det är en fläkt som låter, stanna en i taget, och se till att dom går fritt.
Blir nog en RMA.

Det här är coilwhine:
http://www.youtube.com/watch?v=1FdCKZ8qaUU

GeForce GTX 980Ti OC + Arctic Accelero Xtreme III - Sound BlasterX AE-5 - Deepcool Captain 120 EX RGB - Intel i7 4790K@4.6GHz - MSI Z87 G45 Gaming - 24GB Corsair Vengeance 2400MHz - WD Blue 3D Nand 500GB SSD - 9TB WD RED HDD - Fractal Design Tesla R2 1000W - Silverstone RV01 Raven - Windows 10 Pro.

Trädvy Permalänk
Medlem
Plats
Lundt
Registrerad
Okt 2004

Det där är INTE coliwhine, det är fläkten som antingen nuddar en sladd eller gör så att kortet vibrerar. Kolla så detine är ensladd som kommit in underifrån, kanske kortets egna kabel till fläkten?

B787-8/9