Corsair 16GB Vengeance 1600MHz problem

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004

Corsair 16GB Vengeance 1600MHz problem

Har spenderat hela kvällen med att försöka förstå vad som är fel med min dator jag precis uppgraderat och verkar äntligen ha förstått problemet.

Köpt dessa minnen och det som händer om jag pluggar in alla fyra stickor är att datorn startar, sen startar om någon eller några sekunder senare. Eller så laddar windows men med olika bluescreens osv. Antar att det helt enkelt är så att en sticka är sönder? Just nu kör jag 8GB Dual Channel och det fungerar fint eftersom Windows Minnes check inte säger något men har ännu inte lyckast starta datorn helt med alla fyra stickor.

Tänkte åka till Inet imorgon men skulle bara kolla med er om det kan vara något annat?

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 2080Ti Gaming Trio @ 2040/15400MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A @ 95Hz]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2011
Skrivet av Mocka:

Har spenderat hela kvällen med att försöka förstå vad som är fel med min dator jag precis uppgraderat och verkar äntligen ha förstått problemet.

Köpt dessa minnen och det som händer om jag pluggar in alla fyra stickor är att datorn startar, sen startar om någon eller några sekunder senare. Eller så laddar windows men med olika bluescreens osv. Antar att det helt enkelt är så att en sticka är sönder? Just nu kör jag 8GB Dual Channel och det fungerar fint eftersom Windows Minnes check inte säger något men har ännu inte lyckast starta datorn helt med alla fyra stickor.

Tänkte åka till Inet imorgon men skulle bara kolla med er om det kan vara något annat?

Vad har du för moderkort?

Edit: glömde kolla din sign:D

Trädvy Permalänk
Inaktiv
Registrerad
Jan 2008

Det fungerar inte med alla fyra, men fungerar med två?
Så sätt i ett 3:e, och byt fram och tillbaka tills du ser vad som fungerar, och vad som inte gör det.

Sen är det bara att åka och byta minnen.

Om ditt moderkort har någon funktion för att kontrollera/boosta/etc minnen, pröva det.

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Sep 2006
Skrivet av Mocka:

Har spenderat hela kvällen med att försöka förstå vad som är fel med min dator jag precis uppgraderat och verkar äntligen ha förstått problemet.

Köpt dessa minnen och det som händer om jag pluggar in alla fyra stickor är att datorn startar, sen startar om någon eller några sekunder senare. Eller så laddar windows men med olika bluescreens osv. Antar att det helt enkelt är så att en sticka är sönder? Just nu kör jag 8GB Dual Channel och det fungerar fint eftersom Windows Minnes check inte säger något men har ännu inte lyckast starta datorn helt med alla fyra stickor.

Tänkte åka till Inet imorgon men skulle bara kolla med er om det kan vara något annat?

funkar dom om du kör i 1333Mhz?

| ASUS P8Z77-V DELUXE | Intel Core i7 2700K @ 4.7Ghz | 16GB Corsair Vengeance 1600Mhz @ 8-8-8-24 |
| ATi Radeon HD 6950@6970 (900|1350Mhz @ 1.14v) | Corsair Force GT 120GB | Corsair HX 650W |
| Nvidia's GT300 yields are less than 2% | Min ArmA2 YouTube Kanal |

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2011

ASUS har en MemOk knapp på sina moderkort, kolla om ditt kort har det och prova att trycka på den.

Sen prova med att bara köra med de nya stickorna och se om systemet bootar med dem.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2009

Memtest86 på varje inviduel sticka?

Intel i7 2600k@4.5Ghz - ASUS P8Z77-V - ASUS STRIX R9 390 - Vengeance 2*8GB - Samsung 830 128GB - OCZ Arc 100 240GB - Samsung F4EG 2TB - WD Green 3TB - FD Newton R2 650W - FD Define R4 - Be Quiet Dark Rock 2 - Asus USB-N53 - MG279Q - U2412m.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av El_Raspberry:

Det fungerar inte med alla fyra, men fungerar med två?
Så sätt i ett 3:e, och byt fram och tillbaka tills du ser vad som fungerar, och vad som inte gör det.

Sen är det bara att åka och byta minnen.

Om ditt moderkort har någon funktion för att kontrollera/boosta/etc minnen, pröva det.

Precis. Skall testa det tredje när jag sovit lite bara.

Nop, ingen mem test funktion på moderkortet vad jag vet.

Skrivet av The Mupp:

funkar dom om du kör i 1333Mhz?

Default verkar vara 1333MHz (fråga mig inte varför)

Skrivet av Åkan:

ASUS har en MemOk knapp på sina moderkort, kolla om ditt kort har det och prova att trycka på den.

Sen prova med att bara köra med de nya stickorna och se om systemet bootar med dem.

Tyvärr finns inget sådant här.

Skrivet av the_speed:

Memtest86 på varje inviduel sticka?

Kan jag la göra men tänkte att Windows Minnesdiagnostik borde skrika till om något inte är OK. Nu vet jag att två fungerar, ska testa den tredje när jag sovit.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 2080Ti Gaming Trio @ 2040/15400MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A @ 95Hz]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Nov 2006
Skrivet av Mocka:

Precis. Skall testa det tredje när jag sovit lite bara.

Nop, ingen mem test funktion på moderkortet vad jag vet.

Default verkar vara 1333MHz (fråga mig inte varför)

Tyvärr finns inget sådant här.

Kan jag la göra men tänkte att Windows Minnesdiagnostik borde skrika till om något inte är OK. Nu vet jag att två fungerar, ska testa den tredje när jag sovit.

Är det ett komplett 16 gb kit? De flesta moderkort kan få problem om man försöker kombinera olika kit eller stickor ÄVEN om det är samma sorts minne. Det behöver inte vara fel på minnena det funkar bara inte ihop. Använd bara matchade kit.

Skickades från m.sweclockers.com

/jerryswe

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av jerryswe:

Är det ett komplett 16 gb kit? De flesta moderkort kan få problem om man försöker kombinera olika kit eller stickor ÄVEN om det är samma sorts minne. Det behöver inte vara fel på minnena det funkar bara inte ihop. Använd bara matchade kit.

Skickades från m.sweclockers.com

Ja det är ett komplett kit. Kolla länken i min första post ska du se.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 2080Ti Gaming Trio @ 2040/15400MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A @ 95Hz]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2011

Har du senaste BIOS då?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004

Fan vad Inet är bra alltså. Gick dit ock fick både minnerna och min externa HDD utbytt (där var det pga AC adapter som var felaktig).

Slängde i dem precis och allt fungerar perfekt!

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 2080Ti Gaming Trio @ 2040/15400MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A @ 95Hz]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Nov 2006
Skrivet av Mocka:

Ja det är ett komplett kit. Kolla länken i min första post ska du se.

Jag läser med mobil så om du vill att dina länkar skall synas för alla så får du allt anstränga dig lite mer i fortsättningen.

Skickades från m.sweclockers.com

/jerryswe

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Om du kollar specefikationerna för minnena så är dom förprogramerade för 1333Mhz 9-9-9-24 @ 1.5V efter JEDEC spec. Vill du köra 1600Mhz 9-9-9-24 @ 1.5V efter JEDEC spec så måste du välja att moderkortet ska använda minnenas XMP profil istället. Sitter ett register på minnena som håller 3st SPD profiler och på minnen med XMP en XMP profil i alla fall villket vengance stödjer. Så 1333Mhz som standard är normalt. Vissa minnen har även 1066Mhz som standard men även moderkortet kan välja fritt bland SPD profilerna beroende på vad CPU och mobo offecilt stödjer om en sådan SPD profile existerar. Men i dagsläget är 1333Mhz vanligast som standard profil skulle jag säga pga komptabilitet.

jag har 2st identiska kit i min 2011 burk så låter som du hade röta med kvaliten där. Iget corsair fan men inet säljer inte kingston som jag anser är klart bäst villket är synd annars är det nåt jag kör i andra burkar jag har.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2009
Skrivet av jerryswe:

Jag läser med mobil så om du vill att dina länkar skall synas för alla så får du allt anstränga dig lite mer i fortsättningen.

Skickades från m.sweclockers.com

Vinsten med att skita i den skitiga mobilsidan även från mobilen....

Har använt den en gång och sedan aldrig mer än för att se vad som händer med utvecklingen där.
Oavsett vad jäkligt glad att de skiter i responsiv design som alla tycker är superhäftigt

Skickat från mobil på den riktiga sidan.

Win11 pro | AMD i6 3670c 2.13ghz | Asus mode-kort delux | 16 GB 1337 MHz RAM
Nvidia 6850 | Intel 535ssd 120gb+ 350ssd 120gb | ~2 KB HDD
Fractal design K3 | motionscykel 650W | Dell 27 ventiler överliggande kam
mbturbo.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av jerryswe:

Jag läser med mobil så om du vill att dina länkar skall synas för alla så får du allt anstränga dig lite mer i fortsättningen.

Skickades från m.sweclockers.com

Kollade själv på mobilsidan för att förstå vad du pratar om och visst, länken är ju mörkblå vilket iofs liknar den svarta färgen (samt saknar underline vilket finns på riktiga sidan som gör det lättare att se att det ÄR en länk) men ja, för mobilanvändare borde jag copypasteat länken som vanligt istället för att göra som jag gjorde för datoranvändare (vilket ser snyggare ut).

Skrivet av pa1983:

Om du kollar specefikationerna för minnena så är dom förprogramerade för 1333Mhz 9-9-9-24 @ 1.5V efter JEDEC spec. Vill du köra 1600Mhz 9-9-9-24 @ 1.5V efter JEDEC spec så måste du välja att moderkortet ska använda minnenas XMP profil istället. Sitter ett register på minnena som håller 3st SPD profiler och på minnen med XMP en XMP profil i alla fall villket vengance stödjer. Så 1333Mhz som standard är normalt. Vissa minnen har även 1066Mhz som standard men även moderkortet kan välja fritt bland SPD profilerna beroende på vad CPU och mobo offecilt stödjer om en sådan SPD profile existerar. Men i dagsläget är 1333Mhz vanligast som standard profil skulle jag säga pga komptabilitet.

jag har 2st identiska kit i min 2011 burk så låter som du hade röta med kvaliten där. Iget corsair fan men inet säljer inte kingston som jag anser är klart bäst villket är synd annars är det nåt jag kör i andra burkar jag har.

Hej. Hittade rätt setting XMP mem profile i BIOS som du sa. Skall testa denna, tack för hjälpen!

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 2080Ti Gaming Trio @ 2040/15400MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A @ 95Hz]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]