Lingor Island, fast på "loading"

Permalänk

Lingor Island, fast på "loading"

Tjääna!

Har lirat lingor island de senaste dagarna. Dog först nu för någon timma sedan, efter detta har jag inte lyckats komma in på någon server, jag sitter bara och tittar på en svart skärm med "loading" i mitten. Denna kommer efter "waiting for character to create" och "receiving".

Vad kan det vara för fel? Har ju funkat bra tills jag dog. Har redan testat att installera om.

Tack på förhand!
//Marcus

Permalänk
Medlem
Skrivet av DeathMetal:

Tjääna!

Har lirat lingor island de senaste dagarna. Dog först nu för någon timma sedan, efter detta har jag inte lyckats komma in på någon server, jag sitter bara och tittar på en svart skärm med "loading" i mitten. Denna kommer efter "waiting for character to create" och "receiving".

Vad kan det vara för fel? Har ju funkat bra tills jag dog. Har redan testat att installera om.

Tack på förhand!
//Marcus

Hur länge väntar du på att komma in? Det kan ta jätte lång tid att komma in ibland...

Permalänk

Har väntat upp till 10-15min. Detta är ju på en private hive också och innan har det inte tagit mer än 30 sekunder. Men ska man bara sitta där och se dum ut kanske?

Permalänk
Medlem
Skrivet av DeathMetal:

Har väntat upp till 10-15min. Detta är ju på en private hive också och innan har det inte tagit mer än 30 sekunder. Men ska man bara sitta där och se dum ut kanske?

Okej, 10-15min ska räcka. Men har själv väntat upp till 30min säkert på att komma in på en server.

Permalänk

oj, jag sitter ett tag till här då. Återkommer sen.

Tack för snabba svar förresten!

Permalänk
Medlem
Skrivet av DeathMetal:

oj, jag sitter ett tag till här då. Återkommer sen.

Tack för snabba svar förresten!

Okej! Gört!

Lungt! Svarar allt så bäst jag kan

Permalänk

Ligger på cirka 40 minuter nu. Det verkar inte fungera med att bara vänta. Är det någon som har en aning om vad som kan vara fel? Kom ju som sagt efter att jag dog och skulle respawna, så kan väl tänkas att det är nåt fel när karaktären skapas?

Permalänk
Medlem
Skrivet av DeathMetal:

Ligger på cirka 40 minuter nu. Det verkar inte fungera med att bara vänta. Är det någon som har en aning om vad som kan vara fel? Kom ju som sagt efter att jag dog och skulle respawna, så kan väl tänkas att det är nåt fel när karaktären skapas?

Tror det är fel på servern du försöker connecta till. Men är det såhär på alla lingor island servrar?

Permalänk
Skrivet av filipcombat:

Tror det är fel på servern du försöker connecta till. Men är det såhär på alla lingor island servrar?

Det blir på alla servrar som ligger på vilayers hive, vilket alltså är de flesta servers. Nitrados servrar fungerar bra. Problemet är att mina grejer ligger på vilayer och det är där alla kompisar spelar, så att byta server passar inte.

Det är andra inloggade spelare på "min" server så det är inte alla som har detta problemet.

Permalänk
Medlem

Jag känner igen ditt problem om du har det på alla Villayer serverar. Kan förklara noggrannare när jag kommer hem

Skickades från m.sweclockers.com

Hemma nu. Snackade med villayers support som förövrigt är ruskigt bra om detta problem. De sa att problemet var att någoting blockerade de större paket de använder till sina servrar, förmodligen brandvägg eller liknande. Jag fann ingen lösning även fast jag stängde av brandväggar i router & dator.

Det hela slutade med att han sänkte packetsizen på servern jag lirade på (kände han som hyrde) och jag kunde lira på den.