hackigt FPS och GPU-load

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

hackigt FPS och GPU-load

Idag på kvällen när jag tänkte spela några rundor BF3 så märkte jag att det började lagga en aning nu och då. Jag har vanligen över 50fps på ultra i BF3 så jag antog att mitt nätverk krånglade lite som det brukar. Jag testade dock nätverket och det var det inget fel på. Jag mätte sedan GPU-load med GPU-z vilket jag brukar ha på i bakgrunden, jag märkte då att loaden utan orsak hoppade ner till runt 20% nu och då vilket var väldigt konstigt då det brukar gå stabilt på 90+.
Jag undrar då vad dessa GPU-load fall kan bero på då det uppkom så plötsligt?

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Okt 2008
Skrivet av grafit:

Idag på kvällen när jag tänkte spela några rundor BF3 så märkte jag att det började lagga en aning nu och då. Jag har vanligen över 50fps på ultra i BF3 så jag antog att mitt nätverk krånglade lite som det brukar. Jag testade dock nätverket och det var det inget fel på. Jag mätte sedan GPU-load med GPU-z vilket jag brukar ha på i bakgrunden, jag märkte då att loaden utan orsak hoppade ner till runt 20% nu och då vilket var väldigt konstigt då det brukar gå stabilt på 90+.
Jag undrar då vad dessa GPU-load fall kan bero på då det uppkom så plötsligt?

Vad ligger temperaturen på på grafikkortet? Du har inte installerat nya drivrutiner eller så på sistone? Vad är det för grafikkort?

AMD FX-8350 | Enermax Liqtech 120X | 8GB Kingston HyperX Grey 1600mhz | SSD: Samsung 840 120GB |HDD: Samsung F3 1TB, Western Digital Green 500GB | Gigabyte 990FXA-UD3 | Sapphire R9 290 | OCZ ZT 550w | Fractal Design Define R2 Black Pearl |Toshiba Chromebook 2 | Mac Mini 2011| BF3: Thursfield | Citera så svarar jag snabbare.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av Eltarion:

Vad ligger temperaturen på på grafikkortet? Du har inte installerat nya drivrutiner eller så på sistone? Vad är det för grafikkort?

Temperaturerna ligger under 60 grader så det kan inte vara överhettning. Det är ett 7970 så drivrutinproblem skulle inte vara konstigt men jag installerade det nyaste när jag skaffade kortet och det har aldrig laggat såhär förr.

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Hmm. Kolla i GPU-Z på sensor kliken att du har "contuniu refrehin ..." i bockat. Sen kolla din guu och minnesklock då du spelar. Kan vara så att kortet har kommit fram till att den själv har krashat och går in i 2d clock alt 3d low clock. Jag klockar med msi afterburner. Men den visar inte om det händer det gör GPU-Z om du intehar overcklockat så instalera npgitn som msi afterburner. andra föredrar evga presision. Sen finn det fler. Har in kollat på länge. Och hlj volten ett steg. Kan vara så att du kigger på gränsen till vad chippet behöver. Och sen kan det vra en bra ide att göre rent kortet. Ta bort plast höljet över kylaren ta bort dam i kylaren och sätta till baka plasten igen. så wind tunneln blir hel igen.

Edit1:
minna erfarenheter om clockesn kommer mäst från nvidia. Men det finns en annan forumtråd öppen just nu om ati 7970 och drv ihopp med vilken verisxion man har på frimwaren på grafikortet. Kan vara värt att kolla lite där.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4st MLC 1st TLC and 2st HDD for random: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d https://www.techpowerup.com/gpuz/gxryb