Sabertooth Z77 127 grader enligt Thermal Radar...?

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Sabertooth Z77 127 grader enligt Thermal Radar...?

Hej!

Min sabertooth Z77 går upp till 127 grader enligt thermal radar, vilket omöjligt kan vara normalt eller korrekt?
http://img442.imageshack.us/img442/9109/wrongtemp.png

Varför är det så här och vad kan jag göra åt saken?

Sabertooth z77
Intel i5 3570k
corsair h100 + noctua f12
corsair 600t chassi
msi 660ti geforce
AX750 corsair
corsair dominator platinum 1600mhz 2x4gb
samsung 830 128gb
seagate 2tb 7200rpm

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012

det är inget att oroa sig över. det är en fel räkning. inget du bör oroa dig om.

8600K @ 1.035V
Citera för svar
Instagram

Trädvy Permalänk
Medlem
Plats
Göteborg / Molde / Australien
Registrerad
Maj 2006
Skrivet av EvilWord:

det är inget att oroa sig över. det är en fel räkning. inget du bör oroa dig om.

Tråkigt är det iaf. Testa uppdatera bios, löser det inget så är det säkert temp-givaren som ballat ur. Man vill ju inte reklamera för det är inte det roligaste att plocka ner, men ta iaf och skicka screenshot till supporten, du kanske kan få kompensation av något slag om du inte vill skicka in?
Och hör med dom vad som bör göras, jag hade iaf oroat mig för det varje gång jag startade thermal radar
ps. min ligger stabilt på 35 grader

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av EvilWord:

det är inget att oroa sig över. det är en fel räkning. inget du bör oroa dig om.

hade räkningen skickats fel? eller hade de bara skrivit fel på den? i dont get it.

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012
Skrivet av DevilsDad:

hade räkningen skickats fel? eller hade de bara skrivit fel på den? i dont get it.

asså programmet tror att moderkortet är så varmt. men det är inte så varmt. det är vanligt att det händer. inget att oroa sig om.

8600K @ 1.035V
Citera för svar
Instagram

Trädvy Permalänk
Medlem
Plats
192.168.1.253
Registrerad
Dec 2010
Skrivet av DevilsDad:

hade räkningen skickats fel? eller hade de bara skrivit fel på den? i dont get it.

Skrivet av Zoltanen:

Hej!

Min sabertooth Z77 går upp till 127 grader enligt thermal radar, vilket omöjligt kan vara normalt eller korrekt?
http://img442.imageshack.us/img442/9109/wrongtemp.png

Varför är det så här och vad kan jag göra åt saken?

Tack på förhand!

Sånt här är främst vanligt bland Cpu:er det finns mång exemple här på SweC där sånt har inträffat.
Har också det moderkortet och ligger på 30-35grader i idle

Citera för svar!

Trädvy Permalänk
Inaktiv
Registrerad
Okt 2011
Skrivet av EvilWord:

asså programmet tror att moderkortet är så varmt. men det är inte så varmt. det är vanligt att det händer. inget att oroa sig om.

Men Devilsdad kolla vad killen du försökte trolla med heter så fattar du nog hans onda särskrivningar....han verkar ju inte göra det^^

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2008
Skrivet av Zoltanen:

Hej!

Min sabertooth Z77 går upp till 127 grader enligt thermal radar, vilket omöjligt kan vara normalt eller korrekt?
http://img442.imageshack.us/img442/9109/wrongtemp.png

Varför är det så här och vad kan jag göra åt saken?

Sabertooth z77
Intel i5 3570k
corsair h100 + noctua f12
corsair 600t chassi
msi 660ti geforce
AX750 corsair
corsair dominator platinum 1600mhz 2x4gb
samsung 830 128gb
seagate 2tb 7200rpm

Tack på förhand!

Jag hade liknade problem med mitt P67, misstänkte det var något annat program som läste från samma sensor och då på något sätt förstörde läsningen i Asus programmet. Fungerade efter jag gjorde en ominstallation av programmet(Asus programmet).

WS: 4770k, 16GB, 2x 250GB SSD, 2x 4TB HDD (RAID1), GTX670, W10.
SRV: 2600, 16GB, 500GB (OS), 6x 2TB HDD (RAID5), W2012 R2 +VMs.
RTR: 2500k, 2GB, 1x 500GB HDD, Intel Server MT/1000 Dual NIC + AC66U, PfSense 2.2.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av EvilWord:

asså programmet tror att moderkortet är så varmt. men det är inte så varmt. det är vanligt att det händer. inget att oroa sig om.

jag förstår mycket väl vad problemet är. försökte bara få dig att förstå att "fel räkning" inte är samma sak som "felräkning".

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

lägg handen på och känn efter om det stämmer

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012
Skrivet av DevilsDad:

jag förstår mycket väl vad problemet är. försökte bara få dig att förstå att "fel räkning" inte är samma sak som "felräkning".

okaj. ska komma ihåg det.

8600K @ 1.035V
Citera för svar
Instagram

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av OsNy:

Jag hade liknade problem med mitt P67, misstänkte det var något annat program som läste från samma sensor och då på något sätt förstörde läsningen i Asus programmet. Fungerade efter jag gjorde en ominstallation av programmet(Asus programmet).

Vilket program menar du att jag ska om installera?

Skrivet av Mozziee:

lägg handen på och känn efter om det stämmer

Går ju inte att känna då den täcks av thermal armor.

Skrivet av EvilWord:

asså programmet tror att moderkortet är så varmt. men det är inte så varmt. det är vanligt att det händer. inget att oroa sig om.

Ja jag hoppas verkligen inte att det är så varmt Annars är det ju en tidsfråga innan saker börjar smälta

Hur kan sensorn vara pajj redan från start? Detta ska ju vara ett kvalitets kort liksom.............

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010
Skrivet av Zoltanen:

Går ju inte att känna då den täcks av thermal armor.

Jag lovar att om den är 130° varm så känns det genom Thermal Armor

CPU: i5 2500K @ 4,7GHz | GPU: Gigabyte GTX 670 OC | Mobo: MSI P67A-GD55 | PSU: BeQuiet Dark Power Pro10 550W | CPU-kylare: Noctua NH9-UB |Chassi: Inget | HDD: 2+1TB WD Green | SSD: Corsair Force GT 120GB | RAM: Corsair 16GB Vengeance CL9

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av Idumhet:

Jag lovar att om den är 130° varm så känns det genom Thermal Armor

Ja det också men då hade grafikkortet som ligger precis bredvid punkten där det är 127 och flugit upp i temp antar jag, men det är så klart inte 127 grader. Fast inte trevligt och kolla på thermal radar varje gång och få en varning på 127 grader på en splitter ny och på kostad dator :/

Trädvy Permalänk
Medlem
Registrerad
Feb 2003

Det är något knas med min sensor också. Den går aldrig över 30c även i tung belastning. Men orkar inte skicka tillbaka den här gången. Jag har rma:t 4-5 ax850, en gpu, 3 h100. Sen moderkortet innan denna (passade ej med h100) så nu får den vara nog på för ett tag.

Chassi: Define R4, PSU: Corsair AX 850W MB: Asus Sabertooth Z77, CPU: Intel I5-3570K@4.2, RAM: Corsair Vengeance 16Gb 1600Mhz DDR3, GPU: Evga Gtx 780 Classified, SSD: Samsung 840 pro 256GB, HDD: Samsung Spinpoint F3 500GB, Western Digital Caviar Green 2TB, Ljudkort: Asus Xonar Essence STX, Kylning: Corsair H80i, Skärm: Dell u2311h

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011
Skrivet av Idumhet:

Jag lovar att om den är 130° varm så känns det genom Thermal Armor

Nejnej, ligger konstant på -3.745*C

Falling In Reverse - Game Over

"Midway upon the journey of our life I found myself within a forest dark, For the straightforward pathway had been lost."

Trädvy Permalänk
Medlem
Plats
Vingåker
Registrerad
Feb 2012

Lol, har problem med tempsensorerna på mitt sabertooth p67 mobo, mobo sensorn pendlar mellan -60c till 0c och 60c o så vidare.
Det är antingen en bugg i asus programet AI suite och Thermal radar eller så är sensorn helt klart CP tror det gäller mitt mobos sensor iallafall hehe
Dock funkar alla andra sensorer skapligt bra, har inte märkt att dom gjort samma grej :\. kan vara helt olika från mobo till mobo. eftersom dessa tillverkas på löpande band med i fabriken som alla andra kort :\

Gaming: Sabertooth P67 B3 & i7 2600k @4,2Ghz 1,28v kylda av EK H30 HFX + EK Mosfet loop | MSI GTX 770 Lightning 1320/ 7400 | Patriot Viper 3 IEM LE 16GB CL9 1600mhz | OCZ V4 128GB System/Spel + A-Data S510 120GB Spel + 3,5TB lagring | Corsair TX V2 850w | SoundBlaster ZxR + Qpad QH-90 | 298X4QJAB + Dell 19" | Aquarius X90 | Win 7 x64
Tablet: Nexus 7 LTE PA 4.4, Samsung Galaxy Player 5 CM 11 Mobil: Xperia Z2 RomAur v4.0

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2008
Skrivet av Zoltanen:

Vilket program menar du att jag ska om installera?

Asus AiSuite.

WS: 4770k, 16GB, 2x 250GB SSD, 2x 4TB HDD (RAID1), GTX670, W10.
SRV: 2600, 16GB, 500GB (OS), 6x 2TB HDD (RAID5), W2012 R2 +VMs.
RTR: 2500k, 2GB, 1x 500GB HDD, Intel Server MT/1000 Dual NIC + AC66U, PfSense 2.2.

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012
Skrivet av Zoltanen:

Hur kan sensorn vara pajj redan från start? Detta ska ju vara ett kvalitets kort liksom.............

den är inte sönder. det kan vara något fel i programvaran.

8600K @ 1.035V
Citera för svar
Instagram