Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Får cpun för lite strömm?

Hejsan!
Jag är ny i branshen och har nyss överklockat min cpu och blir inte alls förvånad om jag gjort många fel, det är så jag lär mig. Men nu iaf. har jag dragit upp min i5 2500k från 3.3 --> 4.0 GHz och Vcore från 1.228 --> 1.238v. Så ibland (inte alltid, oftast när jag har spelat ett tag och sedan startat om datorn) så kommer det upp innan datorn startas "loading operation system..." (har ett moderkort från gigabyte), det står och laddar utan framsteg och efter att man stängt av och satt på igen så går fläktarna igång, och så dör den efter ett par sek. Detta upprepas utan att man behöver göra något alls, den bara står och startar, dör, startar, dör osv... Jag har då testat brutit strömmen och väntat någon minut och då startar den utan problem. Kan det vara så processorn får för lite strömm och inte orkat starta upp? Innan jag överklockade hände detta aldrig så jag misstänker att det är något med klockningen. Någon som har någon erfarenhet av detta eller vet vaddet kan vara?

Tackar för svar, Eric

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av kealthkewk:

Hejsan!
Jag är ny i branshen och har nyss överklockat min cpu och blir inte alls förvånad om jag gjort många fel, det är så jag lär mig. Men nu iaf. har jag dragit upp min i5 2500k från 3.3 --> 4.0 GHz och Vcore från 1.228 --> 1.238v. Så ibland (inte alltid, oftast när jag har spelat ett tag och sedan startat om datorn) så kommer det upp innan datorn startas "loading operation system..." (har ett moderkort från gigabyte), det står och laddar utan framsteg och efter att man stängt av och satt på igen så går fläktarna igång, och så dör den efter ett par sek. Detta upprepas utan att man behöver göra något alls, den bara står och startar, dör, startar, dör osv... Jag har då testat brutit strömmen och väntat någon minut och då startar den utan problem. Kan det vara så processorn får för lite strömm och inte orkat starta upp? Innan jag överklockade hände detta aldrig så jag misstänker att det är något med klockningen. Någon som har någon erfarenhet av detta eller vet vaddet kan vara?

Tackar för svar, Eric

Skickades från m.sweclockers.com

Ska du ge dig på överklockning så bör du minst sagt ha lite grundlära.
Du ska köra ett stabilitets-program minst 12 timmar (upp till var och 1 att bestämma).
Bra mjukvara för temperaturer:
HWMonitor

Bra mjukvara - Stabilitets program:
Prime95(Small FFT, skulle jag säga för endast CPU stress, Blend för mycket av allt möjligt)
OCCT

Det viktigaste är att du först och främst ska ha en eftermarknads kylare till CPUn (om detta är den överklockade komponenten), stock kylaren är knappt kapabel att kyla en stock körande CPU.
Tips, Läs på mer. FAQ: Överklockning

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - Intel 530 480GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Hope 12.1

- Feedback - Kontakt - Regler -