Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2012

BIOS problem

Tjena!
Har lite problem när jag ska in i bios eller bara starta datorn.

Jo ibland när jag ska in i bios så klickar jag delete och det dyker upp numret 92 nedersta högra hörnet och det händer inget så jag måste reseta datorn.
Samma sak händer då jag ska starta datorn med mitt g35 headset sitter i, då numret 92 kommer igen innan ens windows har kommit upp.

någon som vet vad orsaken kan vara?

moderkort: http://www.msi.com/product/mb/Z68A-GD65--G3-.html

headset: http://www.logitech.com/en-us/webcam-communications/internet-...

CPU: I5 3570K / GPU: Asus GTX 680 DC2 OC / Motherboard: MSI Z77-GD65 ATX / RAM: Corsair 16GB CL10 1600MHz Vengeance LP / SSD: Intel 320 180GB / Chassi: Cooler Master Black & White / PSU: FSP Aurum 650W 80+ Gold / HDD: WD Green 500GB

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Hade samma problem, löstes genom att jag inte hade i minneskortsläsaren under uppstart

Lucas är en glad 19-åring, på fritiden bygger han datorer, spelar volleyboll och saxofon. Att hjälpa andra är en självklarhet och han hänger massor i gruppen Swerigs på Facebook. Ni hittar hans hemsida här www.auxiliumdesign.com

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2012

jo om jag drar ut headsetet när jag startar datorn så fungerar det, men när jag ska in i bios så är det något annat problem...

CPU: I5 3570K / GPU: Asus GTX 680 DC2 OC / Motherboard: MSI Z77-GD65 ATX / RAM: Corsair 16GB CL10 1600MHz Vengeance LP / SSD: Intel 320 180GB / Chassi: Cooler Master Black & White / PSU: FSP Aurum 650W 80+ Gold / HDD: WD Green 500GB

Trädvy Permalänk
Medlem
Plats
Palaven
Registrerad
Apr 2012
Skrivet av IMange:

jo om jag drar ut headsetet när jag startar datorn så fungerar det, men när jag ska in i bios så är det något annat problem...

Har du ändrat något inne i BIOS innan detta hände? Testa rensa CMOS.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2012

CMOS har jag rensat och problemet har alltid varit där.

CPU: I5 3570K / GPU: Asus GTX 680 DC2 OC / Motherboard: MSI Z77-GD65 ATX / RAM: Corsair 16GB CL10 1600MHz Vengeance LP / SSD: Intel 320 180GB / Chassi: Cooler Master Black & White / PSU: FSP Aurum 650W 80+ Gold / HDD: WD Green 500GB

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Som jag har förstått MSI statuscode 92 så betyder det "PCI Bus initialization is started" så långt kom jag när jag letade runt lite, det är fler som har detta problem, verkar som det har något med USB att göra också.

Lägger upp en länk till Status koderna till MSI och vad de betyder.

http://www.ami.com/support/doc/AMI_Aptio_4.x_Status_Codes_PUB...

"quod est pretiosa hodie,cras sit questus magis pretiosa"
#positive thinking

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2012

konstigt det där..blir lite svårt att klicka delete o komma in i bios utan att sätta i tangentbordet...

CPU: I5 3570K / GPU: Asus GTX 680 DC2 OC / Motherboard: MSI Z77-GD65 ATX / RAM: Corsair 16GB CL10 1600MHz Vengeance LP / SSD: Intel 320 180GB / Chassi: Cooler Master Black & White / PSU: FSP Aurum 650W 80+ Gold / HDD: WD Green 500GB