Datorn låter pip pip pip pip pip pip, när jag satte in nya minnen

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Jul 2001

Datorn låter pip pip pip pip pip pip, när jag satte in nya minnen

Hej
Jag har en dator med 2x4 GB minne "Kingston DDR3 HyperX PnP 1600MHz 8GB
Kit w/two HyperX 4GB DDR3, CL9-9-9-27" 1,5 volt

Så köpte jag till 2x2 GB samma minne "Kingston DDR3 HyperX PnP 1600MHz 4GB
Kit w/two HyperX 2GB DDR3, CL9-9-9-27" 1,5 volt

På moderkortet "Gigabyte GA-Z77-DS3H, Socket-1155"
finns fyra socklar två blå och två vita.
se bild
Jag har haft dom två 4 GB i dom blå socklarna nr 1+3
Nu satte jag i dom nya 2GB i dom vita socklarna 2+4

Men när jag skulle starta datorn så funkade det inte, det bara sa pip pip pip pip.
Jag tog bort dom nya minnena och då fungerade datorn som vanligt.
Men jag fick inte 12 GB som jag tänkt mig
Har jag gjort något fel?

EDIT:
har en Intel i7 2700 K Sandy Bridge

Hawk

Trädvy Permalänk
Medlem
Plats
192.168.1.253
Registrerad
Dec 2010

läs manualen det brukar stå om pip ljud ofta är det för att något inte är kompitabelt med moderkortet eller så
Risken att det iinte går att göra så är stor kollade igenom mitt asus sabertooth z77 och det stod en massa om minnen där

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Jul 2001

Hej
Hittar inte manualen, sedan så avskyr jag att läsa manualer...
Det var därför jag frågade här i forumet.

Hawk

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2009

Har du inte kvar manualen så får du googla upp den, det står i den vad felet är med antal pip.

| Fractal Design R4 White | Intel I5 6600k@4Ghz| Asus Z170-A | MSI GTX 970 @1425Mhz | Corsair 16GB DDR4 2133mhz | Samsung 840 250GB | Corsair 650Watt nätagg |

https://soundcloud.com/symbolofficial

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Nya minnena DOA? Prova dem en och en, sedan båda tillsammans i olika slots.

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Det fungerar som du tänkt dig. har kört 1+2Gb per kanal i 2st AM3 moderkort för 6Gb så det fungerar. Stickorna kan vara olika stora så läge alla kanaler är ockuperade identiskt.

Kan vara vettigt att ladda bios-defaults i bios först i fall du kör 1600Mhz med XMP profil alternativt sänka till 1333Mhz först innan du stoppar i nya minnet. Annars fugnerar ju en CMOS reset med men bara onödigt pill om det kan undvikas. Kolla minnets hastighet i bios först och sänk vid behov alternativt ladda bios defaults och sisst om det inte fungerara testa reseta CMOS. Fungerar inte detta så testa 2Gb stickorna sepparat och bootar dom så kör 2 rundor memtest86+ från dom.

Kolla också manualen och se vad som rekomenderas för att blanda Singel Sided och Double sided stickor. kan vara så att dina 2Gb stickor är DS och dina 4Gb är SS. Mins inte alla tänkbara kongifurationer intels minneskontroller stödjer men kan vara så enkelt att man måste byta plats på 2 och 4Gb stickorna tex.

Och som vi alltid sa förr RTFM.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2001
Skrivet av Hawk:

Hej
Hittar inte manualen, sedan så avskyr jag att läsa manualer...
Det var därför jag frågade här i forumet.

Testa och montera om minnena... se till att de inte är något skräp på i minnessocketen. (blås). Rengör kontakt ytorna på minnet (radergummi och sudda. Självklart ska du ta bort ev överskotts sudd). Med lite tur är de lite dålig kontakt någonstans. Fixar du de funkar de säkert.

Har en tyst dator.

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Jul 2001

Hittade en PDF med vilka minnen som skall passa z77
Det är DS
Men i listan står bara dom 2x4 GB som jag haft sen tidigare, dom nya på 2x2 GB är inte med i listan

Kanske man måste ha samma storlek på alla fyra, 4x4 GB, verkar konstigt att inte det skall gå att ha 2 GB och 4 GB tillsammans, när dom heter exakt samma

Hawk

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Sep 2008

ta bort dom minnena som fungerar och sätt dit dom som inte funkar i samma slots, funkar det?
Om det fungerar, prova att montera dom andra minnena i dom lediga slotsen, om det inte fungerar kan det vara läge att kolla upp ev. inställningar i bios, det kan krävas en liten spänningshöjning/manuell inställning för att fungera med 4 minnen

i7 2600k | P8P67Deluxe | Noctua NH-D14 | KFA2 GTX1080 EXOC | Corsair 750W | Corsair Obsidian 800D | Dell U2412M
America's Army: Proving Grounds

Trädvy Permalänk
Medlem
Registrerad
Okt 2001
Skrivet av Hawk:

Hittade en PDF med vilka minnen som skall passa z77
Det är DS
Men i listan står bara dom 2x4 GB som jag haft sen tidigare, dom nya på 2x2 GB är inte med i listan

http://imageshack.us/a/img844/8991/kingstonz77.jpg

Kanske man måste ha samma storlek på alla fyra, 4x4 GB, verkar konstigt att inte det skall gå att ha 2 GB och 4 GB tillsammans, när dom heter exakt samma

Vore det så svårt att vända sig till tillverkaren av minnena istället då? Jag har massa kingston och vet precis villka som är SS och DS då Kingston har utmärkt dokumentation på just den punkten. Gå till deras sida och tanka pdf:er om just minnen istället och kolla sedan om en sådan konfiguration fins med i manualen för någon minnestyp eller om det skrivs någon allmän information om det istället (brukar vara på sidan innan QVL listan börjar). QVL listan är just testade minnen inte en absolut lista på enbart fungerande minnen och konfigurationer. QVL listan är en lista med konfigurationer som garanterat fungerar inget annat.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Jul 2001

Ja hur som helst så ser dom minnena ut så här 4GB och 2GB

Hawk

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Datablad fins på kingston hemsida om du försöker leta lite. Google och modellnumer bör räcka. Annars kan man se det med blotta ögat även med skitspridare på genom att kolla underifrån och se om det sitter IC kretsar eller enbart massa vit termisk tejp på ena sidan av skitspridarna.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Jul 2001

Jag hittar ingen manual på nätet till moderkortet, bara en PDF med kompatibla minnen.
Nu tog jag ut dom gamla minnena (2x4 GB) och stoppade in dom nya i samma socklar(dom blå ,1+3)
Datorn bootade direkt och fungerar.
se bilder med 8 rep. 4 GB i CPUID CPU-Z
Det sitter IC kretsar på båda sidorna av skitspridarna.

Hawk

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Jul 2001

Glad igen

Jag bytte socklar satte 2 GB i 1+3 och 4 GB i 2+4, sen funkade det.

Hawk