Problem med Stutter, vad är problemet?

Trädvy Permalänk
Medlem
Plats
Unknown
Registrerad
Jul 2007

Problem med Stutter, vad är problemet?

Okej vet inte va ja ska skriva det här, så blir lite udda.

Min vän har en dator som han byggt:

http://www.komplett.se/k/ki.aspx?sku=751607

Och han har problem med Stutter i spel, alltså frameskips random, kan hacka till, och det är i Varenda spel, inte nåt specifikt.
Ja tänke först, oj enkel lösning, formatera.

Hjälpte inte.

Installera alla drivrutiner från moderkortets hemsida + senaste catalyst.

Hjälpte inte.

Sätta alla HDD i sata3, och ha AHCI på

Hjälpte inte.

Och där har ja slut på ideér.

Måste vara nånting med hårdvara tycker ja, men vet inte vad.

Det enda som händer är, han springer runt i ett spel, sen kan det låsa sig i typ 1-2 sekunder, sen fortsätter det.
Blir typ Stopped Responding.

Är det någon som har en anning?

Min tanke och hans är, Hårddisken, om det är nåt med styrkretsen eller nåt tjohejs (är vanlig hårddisk, ingen SSD).

Trädvy Permalänk
Medlem
Plats
Högsby
Registrerad
Maj 2008

Låter som ett sjuhelsikes irriterande problem. Det är ingen throttling? Har jag ju svårt å tänka mig. Men däremot är det ju definitivt bårdvarurelaterat eftersom problemet kvarstår efter formattering. Sitter ram minnen i ordentligt? Temp?

Min rigg:
Bitfenix Prodigy, i5 3570k, NH-DH14 cooler, ASUS P8Z77-i Deluxe, Corsair AX850W, Corsair LP 8GB @1600MHz, EVGA GTX570 1280MB, Intel 510 120GB, Samsung 7200RPM 1TB.

Trädvy Permalänk
Medlem
Plats
Unknown
Registrerad
Jul 2007

Cpun är på ungefär 48 i Amnesia window mode 720p och graffet är på 55, så kan inte se att thorrling är problemet;S

Va kan det vara;S?

Trädvy Permalänk
Medlem
Plats
Högsby
Registrerad
Maj 2008

Har ni reservdelar kan ni ju alltid pröva att byta ut komponent för komponent och felsöka på det viset.

Min rigg:
Bitfenix Prodigy, i5 3570k, NH-DH14 cooler, ASUS P8Z77-i Deluxe, Corsair AX850W, Corsair LP 8GB @1600MHz, EVGA GTX570 1280MB, Intel 510 120GB, Samsung 7200RPM 1TB.

Trädvy Permalänk
Medlem
Plats
Unknown
Registrerad
Jul 2007

han har bara sin dator, samt 4 hårddiskar;S

finns det inget sätt att diagnotisera problemet övrigt?
För han har inte överklockat, så ja kan inte förstå själv va det kan vara för problem.

Trädvy Permalänk
Medlem
Plats
Högsby
Registrerad
Maj 2008

Testa å koppla bort grafikkortet och kör på igp om det gör ngn skillnad.

Min rigg:
Bitfenix Prodigy, i5 3570k, NH-DH14 cooler, ASUS P8Z77-i Deluxe, Corsair AX850W, Corsair LP 8GB @1600MHz, EVGA GTX570 1280MB, Intel 510 120GB, Samsung 7200RPM 1TB.

Trädvy Permalänk
Medlem
Plats
Tungelsta
Registrerad
Okt 2004

tycker det låter som hårddisk lagg...
Caviar Blue är riktigt slöa faktiskt

[Nanoxia Deep Silence 1][Intel i5 2550K] [ASUS P8Z77-V [16Gb DDR3 G.Skill Ripjaws X] [OCZ Agillity 3 90GB] [WD Black 1.0TB] [XFX HD7970 DD GHZ-Edition] [LG 27" IPS] [BOSE 2.1 system] [BeQuiet Straight Power 680W 80+ Gold Modular] [Qpad QH-90 Headset]

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Mar 2012

Det låter som varken throttling eller stuttering. Stuttering skulle vara mer återkommande och, som jag förstått det, endast uppstår när 2 grafikkärnor synkar dåligt med varandra. Throttling skulle inte ge stopp utan bara sakta ner allt, och det under en längre tid än 1-2 sekunder.
Det enda jag kan tänka mig som skulle vara påverkat av grafikkortet som ger dessa stopp är att minnet är fullt och måste växla med hårddisken. Känns dock orimligt på 2GB.

Är det under en viss händelse som dessa frysningar sker? T.ex. explosioner eller liknande.

Prova olika spel och ha program igång som håller koll på temps och belastning. Se om du kan dra någon slutsats mellan spikar i diagrammen och fryslagg.

Trädvy Permalänk
Medlem
Plats
Unknown
Registrerad
Jul 2007

är på alla spel, händer kanske en gån g var 20-30 sekund, fryser under 1-2 sekunder under den tiden, sen forstätter det, hackar liksom till, så kameran kan skiftas fram då.

Tempsen verkar inte vara problemet, sker liksom, aa, på måfå nånstans runt 20-30 sec typ.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2011

Här får du tre saker att testa om du inte redan gjort det.

Testat att byta sata-port på disken som spelet ligger på?
Uppdaterat hdd till senaste firmware?
Ställt in att hdd ej stängs av efter x antal minuter i Power options?

i5 3570K @ 4,5Ghz - Asus Maximus V Gene - AMD Sapphire Nitro RX480 4gb - Intel 330 180GB - 860 Evo 500GB - 8gb DDR3 - Bitfenix Prodigy M - beQuiet L8 530w
Mediahörnan: Panasonic 50" VT60 - Xonar Essence STX - Yamaha AX-640 - Monitor Audio BR5 - Nintendo

Trädvy Permalänk
Medlem
Registrerad
Maj 2010

Provat uppdatera BIOS? Laddat ner senaste chipset och Rapid storage drivrutiner från Intels hemsida, istället för Asus?

Kanske även prova göra en ren startup, utan massa autostart program.

För att göra detta så..
1. Gå i i startmenyn och sök efter "msconfig" , och starta det
2. (har engelskt Windows så du får ev översätta själv till svenska)
Gå in i "Services" tabben.
3. klicka "Hide all Microsoft Services", sen "Disable all".
4. Gå in i Startup tabben, och välj även där "Disable all".
5. Klicka ok och starta om, Nu kommer du starta windows i ett någorlunda minimalistiskt läge, prova starta ett spel och se om det flyter ok.

Kanske även prova kör memtest. Dock tror jag inte felet är i minnet. Men värt att testa.

Kanske även kolla i BIOS så Asus EPU ström spar funktion inte är igång.
Fast, lika bra du resettar BIOS till default för att vara helt säker. Men den borde resettas när du uppdaterar BIOS.

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon RX Vega 56 SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 Display: Acer 35" Predator XZ350CU OS: Win10 Pro

Trädvy Permalänk
Medlem
Plats
Unknown
Registrerad
Jul 2007

Vi har byt sata port, dock inte updaterat firmware på hddn, tror icke power options är nåt fel på.
Dock om blue har de där som green har med hdidle kanske det är det?

Vi har även dragit ner rapid senaste förut.

Bios ska vara senaste, men vi kan extra checka.

EPU såg ja var på, men dess setting var disabled.
Vet inte om det gör nåt, så kanske ska stänga av den helt?

den är på Default tror ja, och i disable läge, för vi har inte rört den, enda vi rört är AHCI.

Trädvy Permalänk
Medlem
Plats
Norberg
Registrerad
Aug 2006

Exakt så där var det för mig fast på xbox när jag testade att köra internet från mobilen, att bilden frös till lite då å då, annars var de laggit hela tiden endå
Kanske är nå tjall med nätet? Blir det samma för din kompis i både mulitplyer som i singel?
Blir de när han kollar på hd film också?

Skickades från m.sweclockers.com

PC

| Core i5 2500K |Nocutua NH-U9BSE2 | ASUS P8Z68-V PRO | ASUS GTX 560 ti Direct CU II| Corsair Vengeance 1600MHz 4x4GB | Corsair HX 750W | WD Caviar Black 1TB | Fractal Design Arc |

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2006

Uppdatera firmeware på hddn, tror felet ligger där, jag hade liknande problem med en seagate hdd för ett tag sedan, men den bytte jag ut istället.

Asus Geforce GTX 980Ti 6GB Strix OC @ 1500/8000Mhz - Sound BlasterX AE-5 - Deepcool Captain 120 EX RGB - Intel i7 4790K Delid@4.8GHz - MSI Z87 G45 Gaming - 16GB Corsair Vengeance 2400MHz - WD Blue 3D Nand 500GB SSD - 9TB WD RED HDD - Fractal Design Tesla R2 1000W Gold - Silverstone RV01 Raven - Windows 10 Pro.

Trädvy Permalänk
Medlem
Registrerad
Dec 2007

Är datorn nybyggd eller? Ni har inte märkt om det går slött även i Windows?
Köpte också ett Asus moderkort (P8Z77-V) för inte så länge sedan och när jag körde med min vanliga hårddisk så var Windows rätt segt och inget flöt alls bra.
Skaffade en SSD och uppdaterade alla drivrutiner, sedan har jag inte haft något problem.

Trädvy Permalänk
Medlem
Plats
Unknown
Registrerad
Jul 2007

Är bara i spel från va ja förstår, offline som online, har sätt inspelningar, och är som ja sagt att det liksom fryser till.

Kan någon ge mig en länk till firmware uppdateringar på WD Blue, för ja hittar ingenting tyvärr;S

yes datorn är nybyggd från komplett grejset, sen har han lite diskar, en samsung 2tb, 2 WD på 500gb, och tror en WD på 320gb.

och han har windows på 500gb vill ja minnas.

Känns dock inte som att SSD ska behövs, ja menar, sen när är man tvungen att ha SSD föra tt kunna köra saker normalt ;S

Har själv en HDD funkar perfekt, men vill ha en SSD, för har hört så starka saker om dom:)
så inväntar Samsungs SSD:)

Trädvy Permalänk
Avstängd
Plats
Täby
Registrerad
Jan 2007

Amnesia kan inte rimligtvis på egen hand vara för jobbigt för någon modern dator.

När jag råkat ut för stutter (senast igår, faktiskt) har det alltid varit sunkiga program som pollar hårdvara som orsakat det. Väldigt ofta är det "övervakningsprogram" som installerats med antingen moderkortet eller grafikkortet (fast just igår var det "övervakningsmodulen" till Spybot Search & Destroy som orsakade microstutter i Skyrim). Det spelar ingen roll hur snabb dator man har om nåt program tvingar datorn att stanna och vänta medan det pollar hårdvaran.

En grej att testa kan vara att ladda ner DPC latency checker och se om du får några röda spikar. Får du det är det bara att börja jaga felet, och som sagt, börja med alla "tillbehör" (temperaturövervakning och liknande skit) som installerats med grafikkortet och moderkortet.

~: När du vill skriva "dem", skriv "de" eller "dom" istället :~

Trädvy Permalänk
Medlem
Plats
Unknown
Registrerad
Jul 2007

Jo det är självklart, tror dock inte han har något sånt, förutom Microsoft Security Essentials, som ja själv har, och tycker det är väldigt bra fast man kan va tveksam mot microsofts produkter ibland.

Har själv tänkt att han ska få köra DPC latency checker, dock tvekar ja lite på det eftersom han bara har problem i spel och inte i filmer och sånt.

Men är helt klart värt att testa.

Trädvy Permalänk
Medlem
Registrerad
Maj 2010
Skrivet av Zero Walker:

Jo det är självklart, tror dock inte han har något sånt, förutom Microsoft Security Essentials, som ja själv har, och tycker det är väldigt bra fast man kan va tveksam mot microsofts produkter ibland.

Har själv tänkt att han ska få köra DPC latency checker, dock tvekar ja lite på det eftersom han bara har problem i spel och inte i filmer och sånt.

Men är helt klart värt att testa.

DPC lagg kan framstå även i spel. Men som jag sa innan, prova starta utan massa autostart skit, via msconfig.

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon RX Vega 56 SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 Display: Acer 35" Predator XZ350CU OS: Win10 Pro

Trädvy Permalänk
Medlem
Plats
Unknown
Registrerad
Jul 2007

vi kollade med DPC, och från den var det upp mot 500 lite då och då, med det försvann när han disabla LAN kortet och stängde av His overclock program (användes för att disabla 2d klock och ULPS).

men även efter det är lagget kvar.

Ska testa med msconfig.

Han har just nu installerat på en 320gb, men även den är WD Blue om det har med saken att göra, och sökte på den och hitta ingen firmware.

Trädvy Permalänk
Medlem
Plats
Bollnäs
Registrerad
Sep 2007

Hade samma konstig problem efter att jag uppgraderat lite hårdvara i datorn och ominstallerat allting, hade då installerat felaktiga USB-drivrutiner till moderkortet...

Riggen: 2x Xeon E5-2670 @ 16x3,2 Ghz - Z9PE-D8 WS - Corsair 32GB RAM - GTX 1080 ti - Dell U3415W 34" - HyperX Predator PCIe/M.2 - 4x Samsung 840 500GB - Asus Xonar DX - 2x NH-U12S - 2x EVGA Supernova G2 850W - Obsidian 900D
NAS: FreeNAS @ HP Proliant MicroServer Gen 8 - Xeon E3-1230 V2 - 16Gb Kingston ECC RAM - Intel 530 120Gb - IBM m1015/LSI 9220-8i - 4x WD Red 3Tb

Trädvy Permalänk
Medlem
Plats
Unknown
Registrerad
Jul 2007

Okej, men nu har ju vi installerat från Moderkortets hemsida, och gjort windows update;S

Kan det fortfarande vara fel då?

Trädvy Permalänk
Medlem
Plats
Unknown
Registrerad
Jul 2007

Verkar som det löst sig, vi hitta att en hårddisk hade bad sectors efter genomsökning med WDs egna program, och koppla ur den och formatera om, och har fungerat smidigt så vit ja vet:)