DDR3 kör 1866ram HAR 1333 enligt SIW!

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Jun 2011

DDR3 kör 1866ram HAR 1333 enligt SIW!

hej! varför har jag 1333 mzh i siw programmet, när jag kör 1866 ram? ddr3

finns två alternativ i bios. volten och mzh, drar jag upp 933 max mzh får jag inte 2x 933 = 1866 Som jag ska ha utan får ut 667 x 2 = 1333

stoppar jag i ett 1600mzh ram! 4gb drar upp till 2x 800 får jag ut 1600 som det ska vara!

varför får jag ut endast 1333 i minnen som ska köras i 1866.

Har jag auto i bios gör det heller ingen skillnad.

kör amd nya fx 4,2ghz,
nytt asrock moderkort som STÅR STÖDJER 1333-1600-och 1866

max ram 8gb. enligt siw, enligt hemsidan 16gb

körde alltså i 4gb ram 1866

Minnets hastigheter 800, 1066, 1333, 1600, 1866 MHz
Maximalt internminne 16 GB enligt tillverkaren-

det har också med cpu och göra vet jag, men jag kör nu oc 4,2ghz hur mycket bör jag dra upp det där för att öka lite över 1333 i allafall.

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2011
Skrivet av toorop:

hej! varför har jag 1333 mzh i siw programmet, när jag kör 1866 ram? ddr3

finns två alternativ i bios. volten och mzh, drar jag upp 933 max mzh får jag inte 2x 933 = 1866 Som jag ska ha utan får ut 667 x 2 = 1333

stoppar jag i ett 1600mzh ram! 4gb drar upp till 2x 800 får jag ut 1600 som det ska vara!

varför får jag ut endast 1333 i minnen som ska köras i 1866.

Har jag auto i bios gör det heller ingen skillnad.

kör amd nya fx 4,2ghz,
nytt asrock moderkort som STÅR STÖDJER 1333-1600-och 1866

max ram 8gb. enligt siw, enligt hemsidan 16gb

körde alltså i 4gb ram 1866

Minnets hastigheter 800, 1066, 1333, 1600, 1866 MHz
Maximalt internminne 16 GB enligt tillverkaren-

1333 ställs ibland in automatiskt när inte det man valt fungerar. På AMD brukar man ofta behöva ställa in DRAM timings manuellt ihop med hastigheten.

Alltså 9-9-9-24-41 2T har jag på mina 1600MHz t.ex. för CAS latency, RAS to CAS delay och vad de heter, 2T i command rate verkar särskilt viktigt, iaf när jag satt och fixade så mina skulle gå i 1600 och inte 1333.

Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS (Amiga compatible)
* PC1 - Spel: i5-4590, ASUS H81I-Plus, 16GB DDR3, Bitfenix Phenom, Sapphire HD7870XT
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, Samsung EVO 850 250GB SSD