universal serial bus usb installer - Funkar inte!

Trädvy Permalänk
Medlem
Plats
ljusne
Registrerad
Mar 2010

universal serial bus usb installer - Funkar inte!

Hejsan! Har köpt en Cambridge audio plus som jag skulle koppla in , men inget funkar, datorn "hittar" den men inget ljud kommer , och de står "universal serial bus usb installer" och en triangel vid sidan om när jag kollar device Mananger . Hur löser jag detta problem ? :/ Windows 7

Trädvy Permalänk
Medlem
Plats
Hästveda
Registrerad
Jul 2011
Skrivet av ANDREAS348:

Hejsan! Har köpt en Cambridge audio plus som jag skulle koppla in , men inget funkar, datorn "hittar" den men inget ljud kommer , och de står "universal serial bus usb installer" och en triangel vid sidan om när jag kollar device Mananger . Hur löser jag detta problem ? :/ Windows 7

Har du laddat hem Cambridge Audio driver och installerat?

EDIT: Här har du installationsguide med --> http://www.cambridgeaudio.com/assets/documents/Windows_7_ASIO...

Ledare & Webbansvarig inom www.balderdash-gaming.com

Trädvy Permalänk
Medlem
Plats
ljusne
Registrerad
Mar 2010

Tack för svar ! Löste det , Men de var inte de enklaste att fatta att man skulle göra allt de dära ! Har du en du med?

Trädvy Permalänk
Medlem
Plats
Hästveda
Registrerad
Jul 2011
Skrivet av ANDREAS348:

Tack för svar ! Löste det , Men de var inte de enklaste att fatta att man skulle göra allt de dära ! Har du en du med?

Nej det är inte alltid så lätt som man tror
Nej det har jag inte.

Ledare & Webbansvarig inom www.balderdash-gaming.com