Throttlar inte ner med nytt moderkort

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Throttlar inte ner med nytt moderkort

Bytte moderkort i min htpc då det gamla knasade sig. Flyttade allting rakt av till det nya moderkortet, men nu så verkar inte processorn throttla ner när den är idle.

Förut drog hela systemet ca 35w idle. Nu ligger den aldrig under 70w och så vill jag inte ha det ju. Har aktiverat cool n quiet i bios på nya moderkortet. Är det nått annat man behöver göra?

Gamla kortet var ett asus m4n68t-m.
Nya kortet är ett asrock m3n78d. Processorn är en Athlon II X2 250

Trädvy Permalänk
Medlem
Plats
#Archlinux
Registrerad
Jun 2007
Skrivet av GVR4:

Bytte moderkort i min htpc då det gamla knasade sig. Flyttade allting rakt av till det nya moderkortet, men nu så verkar inte processorn throttla ner när den är idle.

Förut drog hela systemet ca 35w idle. Nu ligger den aldrig under 70w och så vill jag inte ha det ju. Har aktiverat cool n quiet i bios på nya moderkortet. Är det nått annat man behöver göra?

Gamla kortet var ett asus m4n68t-m.
Nya kortet är ett asrock m3n78d. Processorn är en Athlon II X2 250

Kolla så inget körs för mycket i bakgrunden, kontrollera sedan resten av strömsparfunktionerna i BIOS. Sedan är det bra att kolla vad för inställningar du har för inställningar på ström i operativsystemet du använder så den tillåter att gå ner.

Arch - Makepkg, not war -||- Asus Crosshair Hero VI -||- GSkill 16GiB DDR4 15-15-15-35-1T 3600Mhz -||- AMD 1600x @ 4.1GHz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- EVEGA G2 750W -||- Corsair 570x -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Aktivierade active core control eller vad det hette i bios. Båda kärnorna går ner till 800Mhz. Vilket jag har för mig är det lägsta som går. Man kan se ibland på elmätaren att den hoppar ner till 38w 1 sekund och sen upp igen. Är det så att en kärna som stängs av när den går ner i så låg förbrukning?