Mystiskt beteende efter BIOS-uppgradering

Trädvy Permalänk
Medlem
Plats
Åtvidaberg
Registrerad
Jul 2001

Mystiskt beteende efter BIOS-uppgradering

Tjo!

Nyligen uppgraderat burken, och skaffade ett Asus P8Z77-V. Uppgraderade igår BIOS till senaste versionen som fanns på deras supporsida. Då visade sig en märklig egenhet:

Jag har på första (nedersta) SATA-kontakterna satt min gamla Corsair Force 80 SSD samt DVD'n. På tre av fyra mittenportar sitter det vanliga Western Green-diskar. De två översta 6gbps-portarna är tomma.

Alla diskarna finns med i BIOS, men endast en av Westerndiskarna (vet inte vilken på rak arm) och DVD'n finns att välja som boot-enheter. Märkligt då de som jag fattar det sitter på olika kontrollrar.

Det skumma är att den väldigt snabbt och flinkt bootar på SSD'n precis som den ska. Igår gjorde jag en bootbar XP-installation på ett USB till jobbet, som jag testade på min för att se om den bootade på den - när USB't satt i fick jag disc boot failiure. Funkar dock att starta på USB't i en annan burk. Sen fick jag disc boot failure ett par gånger när jag bara resetade. När jag inte tryckte på reset utan de facto stängde av den och starta den igen, då funkade det igen.

Det jag märker är att den bootar förbannat mycket fortare nu än innan BIOS-uppdateringen, och så visas aldrig något SATA-BIOS. Förut försvann Asus-startskärmen och visade SATA-BIOS'et för att sen byta tillbaka till Asusskärmen och det höll på rätt många sekunder där. Nu (när jag förvisso stängt av Asus-bilden) så är det svart på skärmen till dess att Windows startar, och det tar inte många sekunder.

Nån som varit med om liknande? Känns rätt ostabilt att inte kunna välja boot-disk manuellt.

P8Z77-V | i5 3570K@4,4ghz | Evo 212 | 4x4GB Corsair LP | Inno3D GTX 970 Air Boss Ultra | Asus Xonar DGX
850 Evo 250GB & 2x500GB | WD Green 2TB | Asus PB278QR | Corsair 760T | CoolerMaster V850
HP Microserver Gen8 1610 | Corsair Force F80 80GB | 2x WD RED 1TB RAID 1 | 1x WD RED 2TB | 1x WD Green 1TB

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Du har kanske flashat till fel BIOS/UEFI, från en annan P8Z77-modell?

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Åtvidaberg
Registrerad
Jul 2001

Det tror jag ej. Brukar väl vara stört omöjligt dessutom då flash-programmet (eller i det här fallet det inbyggda på moderkortet) brukar vara jäkligt petigt med vilka versioner det är.

Pratade med Alina och de hade bara biosreset som förslag.. Vetefan om jag vågar det... Det funkar ju som det gör... Men det verkar ju inte vara nåt vanligt förekommande fenomen iallafall.

P8Z77-V | i5 3570K@4,4ghz | Evo 212 | 4x4GB Corsair LP | Inno3D GTX 970 Air Boss Ultra | Asus Xonar DGX
850 Evo 250GB & 2x500GB | WD Green 2TB | Asus PB278QR | Corsair 760T | CoolerMaster V850
HP Microserver Gen8 1610 | Corsair Force F80 80GB | 2x WD RED 1TB RAID 1 | 1x WD RED 2TB | 1x WD Green 1TB

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Sep 2010

Du har inga fler val i uefi där du väljer vad som ska bootas först? Efter att jag av någon anledningen drog ut strömkablen till datorn när jag skulle iväg ett par dagar så kom jag hem och då bootade inte windows, gick in i uefi och då fanns inte min ssd med os på med på listan, men alla andra enheter, tyckte det var lite skumt så jag bläddrade igenom uefi och hittade en "annan" boot meny och där fanns den med. har ett asus z77 deluxe mb

Trädvy Permalänk
Medlem
Plats
Åtvidaberg
Registrerad
Jul 2001

Jag har hittat "två" platser iallafall. Dels den på startsidan i basic-menyn, där man bara kan ändra ordning på de valda. Dels en annan där man kan välja vilka (tre olika är det tror jag?) som ska finnas att välja på. På 1st boot device får man en drop downmeny där man kan välja bland alla tillgängliga enheter osv. I den listan finns det bara DVDn och en Western med. Antar att det är den du syftar på Psychadeaelic eller finns det ett tredje ställe?

P8Z77-V | i5 3570K@4,4ghz | Evo 212 | 4x4GB Corsair LP | Inno3D GTX 970 Air Boss Ultra | Asus Xonar DGX
850 Evo 250GB & 2x500GB | WD Green 2TB | Asus PB278QR | Corsair 760T | CoolerMaster V850
HP Microserver Gen8 1610 | Corsair Force F80 80GB | 2x WD RED 1TB RAID 1 | 1x WD RED 2TB | 1x WD Green 1TB

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Sep 2010
Skrivet av BlackBird:

Jag har hittat "två" platser iallafall. Dels den på startsidan i basic-menyn, där man bara kan ändra ordning på de valda. Dels en annan där man kan välja vilka (tre olika är det tror jag?) som ska finnas att välja på. På 1st boot device får man en drop downmeny där man kan välja bland alla tillgängliga enheter osv. I den listan finns det bara DVDn och en Western med. Antar att det är den du syftar på Psychadeaelic eller finns det ett tredje ställe?

Ja det stämmer nog, är inte hemma just nu så kan inte kolla upp det men jag är rätt säker på det var där jag menade