Ingen bild när jag lägger till extra ram-minnen

Trädvy Permalänk
Medlem
Plats
Hallunda
Registrerad
Okt 2009

Ingen bild när jag lägger till extra ram-minnen

Hej!
Jag skulle uppgradera från 4 gb ram till 8 gb ram men så fort jag lägger till (2+2gb) de nya ram-minnena så får jag inte bild när datorn startar. Kan tillägga att jag har Gigabyte-p55a-ud4 socket 1156. Alla ram-minnen är utav samma modell. Har jag tre eller färre ram-minnen i så får jag en bild. Men så fort jag lägger i Det fjärde minnet så kommer det ingen bild. Har testat olika slotts med de tre ram minnena och det funkar så det är inget problem med själva slotten. Ram minnena som jag har är: http://www.komplett.se/k/ki.aspx?sku=491282
Uppskattar all hjälp jag får!

Trädvy Permalänk
Medlem
Plats
Tanzcentrum, Stuttgart
Registrerad
Feb 2007

Det finns en sifferdisplay på nedre biten av moderkortet. Vad får du för kod på den när datorn startats? Kolla sedan i din moderkortsmanual vad koden betyder.

Das Haus, det bästa inom House.

| ASRock X370 Gaming Pro Fatal1ty | Ryzen 1700@4Ghz | 32GB DDR4 3200 CL14 | MSI 1080ti Gaming X | Samsung 960 Pro 1tb M.2 SSD | Dell UP3017 2560x1600 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2007
Skrivet av aniik:

Hej!
Jag skulle uppgradera från 4 gb ram till 8 gb ram men så fort jag lägger till (2+2gb) de nya ram-minnena så får jag inte bild när datorn startar. Kan tillägga att jag har Gigabyte-p55a-ud4 socket 1156. Alla ram-minnen är utav samma modell. Har jag tre eller färre ram-minnen i så får jag en bild. Men så fort jag lägger i Det fjärde minnet så kommer det ingen bild. Har testat olika slotts med de tre ram minnena och det funkar så det är inget problem med själva slotten. Ram minnena som jag har är: http://www.komplett.se/k/ki.aspx?sku=491282
Uppskattar all hjälp jag får!

Förvånar mig inte en sekund ifall det nya paret XMS3 är trasiga.
Har säkert stött på 7-8 par som inte vart riktigt hundra, bara att lämna tillbaka och hämta ut nya, Om så är fallet. Fick nämligen också ''svart'' skärm och ingen ordentlig uppstart gjordes.

FULL COUNTER

Trädvy Permalänk
Medlem
Plats
Hallunda
Registrerad
Okt 2009
Skrivet av kokkojambo:

Det finns en sifferdisplay på nedre biten av moderkortet. Vad får du för kod på den när datorn startats? Kolla sedan i din moderkortsmanual vad koden betyder.

Har ingen sifferdisplay på moderkortet... i sådana fall, vart ligger den? hittar ingen.

Trädvy Permalänk
Medlem
Plats
Hallunda
Registrerad
Okt 2009
Skrivet av bobikong:

Förvånar mig inte en sekund ifall det nya paret XMS3 är trasiga.
Har säkert stött på 7-8 par som inte vart riktigt hundra, bara att lämna tillbaka och hämta ut nya, Om så är fallet. Fick nämligen också ''svart'' skärm och ingen ordentlig uppstart gjordes.

får väl kontakta komplett då...

Trädvy Permalänk
Medlem
Plats
Tanzcentrum, Stuttgart
Registrerad
Feb 2007
Skrivet av aniik:

Har ingen sifferdisplay på moderkortet... i sådana fall, vart ligger den? hittar ingen.

Förlåt, jag kollade fel moderkortsmodell.

Das Haus, det bästa inom House.

| ASRock X370 Gaming Pro Fatal1ty | Ryzen 1700@4Ghz | 32GB DDR4 3200 CL14 | MSI 1080ti Gaming X | Samsung 960 Pro 1tb M.2 SSD | Dell UP3017 2560x1600 |