Svarstider med MSI 870A-G54 och Samsung F3 disk

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Svarstider med MSI 870A-G54 och Samsung F3 disk

Har megaproblem med ett moderkort och hårddisk jag köpt. Allt nytt. MSI 870A-G54 och Samsung Spinpoint F3 1TB (1AJ10001)

Problemet är att det är sjukt höga responstider på varje process i Windows 7, som är nyinstallerat - dom är uppe på 50 000 ms ibland! (https://dl.dropbox.com/u/286265/temp/svarstid.png)

Först trodde jag att det var det kanske kända kompabilitetsproblemet; AMD SB850 chipset and the Intel P67/H67 chipset) and Samsung-brand hard drives, F3 and F3EG models only (http://knowledge.seagate.com/articles/en_US/FAQ/223631en), men disken hade redan senaste firmwaren.

  • Jag installerat om Windows flera gånger, lagt in alla Windows-uppdateringar och kör med dom senaste drivrutinerna till moderkortet.

  • Sen testade jag givetvis att köra in disken i en annan dator med ett annat moderkort, och det fungerar det mycket bra utan några som helst problem.

Därför riktar jag nu hela min uppmärksamhet åt moderkortet.

  • Uppdaterade BIOSen till senaste versionen, men det hjälpte inte heller.

Nu vädjar jag därför till er att komma med tips och förslag!
Finns det nån möjlighet att bevisa att det är fel på moderkortet så att jag kan skicka in de och få det utbytt så vore de det bästa.

Alla tips är välkomna, fire away!

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Kör HD-Tune http://www.hdtune.com/ och posta en skärmdump åt oss.
Byt SATA-kabel och kör testen igen och ta en ny skärmdump.

Har du partitonerat disken med installationsprogrammets diskverktyg eller gjordes det med 3e-partsverktyg?

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Ska fixa skärmdumpar när jag kommer hem!

Men jag använder samma SATA-kabel i båda datorerna.

Partitionerna är skapade igenom Windows 7 installationen, och än en gång, exakt samma disk fungerar i en annan dator med annat moderkort.

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Kan påpeka att det går lika långsamt vilken SATA-kabel jag använder. När datorn är idle så ligger svarstiderna på runt 2 000 ms samtidigt som den då skiver *max* 40 kb/s eniligt resurshanteraren.

Före: https://dl.dropbox.com/u/286265/temp/svarstid_hdtune.png
Efter: https://dl.dropbox.com/u/286265/temp/svarstid_hdtune_annansat...

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Det första jag tänker på när jag ser bilden är defekt disk, men den fungerade fint i annan dator...

Har du möjlighet att pröva en annan disk av annat fabrikat på ditt moderkort, och den uppför sig likadant så är det definitivt något fel på sata-kontrollern.

Tog du en ladda optimized default i bios efter uppdateringen?

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Yes, har testat en annan disk i datorn med, dock en SSD, den fungerade fint. Inga konstiga svarstider whatsoever.

Har nu även testat att köra in optimized default i BIOSen, det hjälpte inte heller. :- /

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Bara att kontakta säljaren och förklara läget. Tillsammans fungerar det inte, men med annan hårdvara funkar båda delarna. En av delarna måste bytas.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Ingen som har andra förslag?