Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2012

Coilwhine från moerkort?

Hade tidigare en jävla massa PIIIIiPIPIPiPIPIPPIIIIP från mitt nätagg så jag bytte ut skiten. I dag hörde jag det igen och tänkte, fan inte det här agget också! Men det visade sig komma ungefär från baksidan av moderkortet om du tänker på "baksidan av kylaren". Det märks absolut ingenting när man har headset på sig, men varför är det så här? Är det kanske AMD komplett värdelösa stockkylare som är boven i dramat? Den låter ju som en lövblås i övrigt.

Aerocool DS Cube|AMD Ryzen 5 1600X|Hd 7950|MSI B350M Mortar Arctic|16 GB RAM|Kingston 120GB SSD|2 TB Lagring|Deepcool Captain 240EX|Plexgear 600W PSU

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

har samma problem med mitt gigabyte z77 ud3 b3 moderkort, har dock ej orkat bry mig om att skicka in det.
hör det bara om jag är nära datorn med örat annars så hörs det ej men det är ändå väldigt störande

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2012

Sant. Jag tänker nog inte lämna tillbaka det heller. För att ens höra var det kom ifrån fick jag ta bort den högra sidopanelen och lyssna i hålet på moderkortsplåten. Men det stör mig något.

Aerocool DS Cube|AMD Ryzen 5 1600X|Hd 7950|MSI B350M Mortar Arctic|16 GB RAM|Kingston 120GB SSD|2 TB Lagring|Deepcool Captain 240EX|Plexgear 600W PSU

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Yooriitzz:

Sant. Jag tänker nog inte lämna tillbaka det heller. För att ens höra var det kom ifrån fick jag ta bort den högra sidopanelen och lyssna i hålet på moderkortsplåten. Men det stör mig något.

håller med, det märks bara om man är nära fast om man vet att det är där stör det än ganska mycket

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Händer det konstant, dvs även under uppstart/i bios eller är det när allt har startat upp?

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2012

Faktiskt inte! Jag har den där Asus samrt doctor (Datorn är rejält mycket tystare om man sätter den på auto!) och när jag skruvade upp den till high performance började det där jäkla pipandet igen!

Aerocool DS Cube|AMD Ryzen 5 1600X|Hd 7950|MSI B350M Mortar Arctic|16 GB RAM|Kingston 120GB SSD|2 TB Lagring|Deepcool Captain 240EX|Plexgear 600W PSU

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Yooriitzz:

Faktiskt inte! Jag har den där Asus samrt doctor (Datorn är rejält mycket tystare om man sätter den på auto!) och när jag skruvade upp den till high performance började det där jäkla pipandet igen!

Stäng av CE1 support i bios eller liknande c-states.

Trädvy Permalänk
Medlem
Registrerad
Maj 2010

Som Baku nämnde, så är det mycket troligt orsakat av C-state eller C1E

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon RX Vega 56 SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 Display: Acer 35" Predator XZ350CU OS: Win10 Pro

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2012

Vad är det?

Aerocool DS Cube|AMD Ryzen 5 1600X|Hd 7950|MSI B350M Mortar Arctic|16 GB RAM|Kingston 120GB SSD|2 TB Lagring|Deepcool Captain 240EX|Plexgear 600W PSU

Trädvy Permalänk
Medlem
Registrerad
Maj 2010
Skrivet av Yooriitzz:

Vad är det?

Det är inställningar du hittar i BIOS. Referera till ditt moderkorts manual, om var du hittar det. Brukar ligga under CPU options.

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon RX Vega 56 SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 Display: Acer 35" Predator XZ350CU OS: Win10 Pro

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2012

Ja men ad gör själva inställningen?

Aerocool DS Cube|AMD Ryzen 5 1600X|Hd 7950|MSI B350M Mortar Arctic|16 GB RAM|Kingston 120GB SSD|2 TB Lagring|Deepcool Captain 240EX|Plexgear 600W PSU

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jan 2012

Nu avaktiverade jag någon core c6 state mojisgrejs. Och jag hör faktiskt inte fanskapet längre. Gött!

Aerocool DS Cube|AMD Ryzen 5 1600X|Hd 7950|MSI B350M Mortar Arctic|16 GB RAM|Kingston 120GB SSD|2 TB Lagring|Deepcool Captain 240EX|Plexgear 600W PSU

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Dec 2011

hade samma problem på mitt intel-mobo. finns nåra leds som konstigt nog blinkar i takt med pipandet, helskumt!

min flickväns dator har en AC kylare som oxå skapar dessa ljud. extremt tyst övrigt men AC kylare är verkligen hemsk