Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Maj 2010

Moderkort problem - Upload

Tjenare!
Jag har en kompis som har ett problem med sitt moderkort så till problemet.
Han får bara ut 1,5 mbit upload medan hans kompis som sitter på samma Internet får ut 70-80 mbit.
De har testat att byta tp kabel.
Det är inget fel på download.

Kan det vara så att moderkortet är trasigt och inte kan få ut mer än 1,5 mbit?

(Vet inte om jag postade denna fråga på rätt ställe)

Intel i7 930 4Ghz | GIGABYTE RADEON HD7970 3G | ASUS P6T Deluxe V2 | CORSAIR 8GB DDR3 VENGEANCE 1600MHZ, 6x4BG | Corsair HX 1000W PSU | 6 tb S-ata, Kingston SSD | Windows 7 Ultimate 64-bit

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Kan din kompis ta och testa med en annan dator/bärbar trådad om anslutningen till nätet är bra. Annars senaste drivrutinerna till mobo/ethernet kortet borde vara alternativet att kolla upp.

Chassi: Antec NINE HUNDRED . CPU: Intel i5-750 @ 3,2 Ghz. Moderkort: Asus P7P55D. Kylare: be quiet! Pure Rock GPU: EVGA GTX 950 SC. HDD: SSD Samsung 120 EVO WD Caviar Black 1TB. Minne: Corsair XMS3 16GB 1600Mhz. PSU: be-quiet L8 530W Modulär : Skärm : ASUS 27" ROG Swift PG279Q G-Sync Operativsystem: Windows 10 Home 64bit

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Maj 2010

Dom sitter på samma nät i samma lägenhet, så det kan inte vara nätet fel. Han ska köpa ett nytt nätverks kort.

Intel i7 930 4Ghz | GIGABYTE RADEON HD7970 3G | ASUS P6T Deluxe V2 | CORSAIR 8GB DDR3 VENGEANCE 1600MHZ, 6x4BG | Corsair HX 1000W PSU | 6 tb S-ata, Kingston SSD | Windows 7 Ultimate 64-bit

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2006

Testa uppdatera drivrutinerna till kortet.

R5-1600X, GA-AB-350M-G3, 16GB DDR4 @ 2666, RX580 8GB, Corsair CX650M Rev2

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Maj 2010

Yep, var drivrutinernas fel.

Intel i7 930 4Ghz | GIGABYTE RADEON HD7970 3G | ASUS P6T Deluxe V2 | CORSAIR 8GB DDR3 VENGEANCE 1600MHZ, 6x4BG | Corsair HX 1000W PSU | 6 tb S-ata, Kingston SSD | Windows 7 Ultimate 64-bit