Svart skärm efter Windows 8 Pro installation

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2009

Svart skärm efter Windows 8 Pro installation

Hej jag har problem med min Fujitsu Lifebook Nh532 efter installation av Win 8 Pro. Den får svart skärm i normal läge, fungerar dock via extern skärm via HDMI och i felsäkert läge. Har försökt ominstallera drivrutinerna till grafikkorten (Intel HD 4000 & nVidia Geforce Gt 640M LE) både i felsäkert läge och normal läge. Jag ger snart upp! Är det någon som har tips hur man kan få skärmen på laptopen att fungera normalt? Vänta på nya drivrutiner?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2009

Det löste sig.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2004

Skriv gärna ner lösningen så att nästa person som får samma problem också kan få hjälp.

| Errare humanum est |

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2009

Jag har inget riktigt bra svar på problemet som kvarstår delvis. Förlorar skärmen (black screen) efter jag kör omstart medan fungerar OK om jag kör stäng av sedan ON- knappen. Drivrutinproblem antagligen.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Hade samma fel vid första boot, hade tv inkopplad i hdmi och fick blackscreen på skärmen. Prova trycka på winkey+p några gånger.
Eller dra ut tv kabeln, det funkar efter det.

Intel Core i5 2500k @ 4.3 GHz| Asus Geforce GTX580 DUII OC 930MHz | Asus P8P67 LE | 4GB RAM | Win 8.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2009

Tack för svaret men det hjälper tyvärr inte. Felet finns endast vid omstart av windows då "black screen" uppkommer. Men vid avstängning och sen ON då fungerar allt som det ska.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jun 2007

Brukar vara USB 'devices' som ställer till det. Mitt Sennheiser 160 (USB ljudkort) headset skapade detta problem.

KOPPLA UT ALLA EXTERNA ENHETER utom mus och tangentbord så ska ni se att det fungerar.

edit: Efter installationen är klar så koppla in enheterna (när windows är igång) så skall det fungera bra igen.

Intel i5 3570 | MK MSI Z77A-S01 | GTX 780 | OCZ Agility 3 120 | Corsair 16GB DDR3 | Corsair TX 650W 80+ | Asus Xonar D2X | Logitech Z5500 | Sennheiser 166 | Fractal Design Define R3

- Steam ID: Jappse ; Battlelog: Olawert ' Want a cookie?

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Jag försöker installera windows 8.
Installationen går bra tills omstarten, då börjar windows-loggan "spricka upp", även all text blir helt konstig.
Sen blir det bara svart.
Har låtit den stå så ca 1 tim men inget händer.
Startar om, då står det att installation ej fungerade o det blir windows 7 igen.
Nåt förslag?

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av unknown_inc:

Jag försöker installera windows 8.
Installationen går bra tills omstarten, då börjar windows-loggan "spricka upp", även all text blir helt konstig.
Sen blir det bara svart.
Har låtit den stå så ca 1 tim men inget händer.
Startar om, då står det att installation ej fungerade o det blir windows 7 igen.
Nåt förslag?

Testa byta plats på minnen lr testa annan hdd/ssd.

Skickades från m.sweclockers.com

MBP Retina 15" late 13 2,3ghz / 16gb ram / 512gb ssd / GT750m / Iphone 6 128gb / Timecapsule 3TB / Ipad Air 2 / Apple Watch 42mm