Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Dec 2008

Hög processor användning?!?!?!

Norton varnar om att det är för hög processor använd av WoW när jag spelar det ibland kommit upp 3-4 gånger nu..
Vad borde jag göra för något?????
Intel Core i5-3570 med ett z77 pro 3 moderkort

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

sätt så norton ignorerar det wow är ett cpu krävande spel

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Det är Norton..Känner många med samma felmeddelande..Det är nån bugg i Norton..Skaffa nån annan antivirus, som inte belastar systemet lika mycket och som fokuserar på vad en antivirus ska fokusera på och det är å se till å skydda datorn mot virus, trojaner osv..Att den ska övervaka processor osv känns helt onödigt..Jag bytte till NOD32 för flera år sen och kan konstatera at jag har gjort rätt, då jag märker inte av den mer än att det dyker upp en logga när man startar datorn..Sen finns det så klart ännu bättre, men Norton är rätt irriterande

"Saints are in Hell!"
Cooler Master Cosmos II || ASUS P8Z77-V-PRO TB ||Gainward 680 Phantom 4GB|| I7-3770K ||
G-Skill Ares 1866 MHZ 16 GB||BeQuiet! Dark Rock 2||OCZ Vertex 4 256 GB||Samsung 830 120GB||WD Enterprise 1TB||
Plextor PX-LB950SA||Dell U2410||Corsair AX 1200

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Dec 2008

Okej får göra det tack