Trädvy Permalänk
Medlem
Registrerad
Mar 2010

CPUn klockar inte upp sig vid load

Detta handlar om en väns dator. Vi har kommit fram till att något inte står rätt till, eftersom min nuvarande dator, som inte är lika kraftfull som hans, kör arma 2 på low, men högsta resolution, medans han kör allt på lägsta, och lägsta resolution (6xx/4xx). Så vi började söka runt, och har kanske hittat felet men söker svar. Vid full load ligger core speed på 970mhz enligt cpuz, och 56c. Antar att detta är orsaken, några funderingar om vad som kan påverka detta? Har prövat allt från att sänka vcoren ifall det har med värme att göra, hjälpte inte, till att stänga av cool n quiet m.m. Ingen förändring. Så vänder oss till er i hopp om svar nu!

Specs förövrigt:
xfx 550W
asus M4A785td-V evo am3 moderkort
kingston 2gb 1333mhz non-ecc cl9
athlon II x3 435 2.9 <- Troligtvis problemet.
xfx nvidia gts 250 512mb

Edit: Prövade ännu en sak, eftersom Dota 2 fungerar felfritt. Ändå visar cpuz 850mhz.

Trädvy Permalänk
Avstängd
Plats
Skogen
Registrerad
Nov 2001

Har han senaste Bios? Sedan plocka bort batteriet till CMOS. För att verkligen göra en reset på BIOS. Funkar inte det så kan det vara något med Windows drivrutinerna. Dvs de till AMD chipset. Kan vara svårare att laga. Kanske får man installera om systemet.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011

Testa något annat än just CPU-Z, kan vara det som visar fel. Även om ni stängt av cool n quiet kan du kolla vilket energialternativ datorn är inställd på.

2600K • 1050 Ti • 8 GB • 128 + 250 GB SSD • ­1,5 TB HDD • Huawei Pitten