Moderkortet brann men verkar fungera

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2007

Moderkortet brann men verkar fungera

Som rubriken förtäljer brann mitt moderkort idag, detta efter att en sladd från ioplåten till det inbyggda wifi-kortet ramlat av, antagligen i samband med dagens flytt. Själva sladden samt lite av moderkortet verkar vara bränt.

Jag upptäckte detta efter att datorn inte startat på ett par försök. Jag tog då bort sladden och datorn startar. Jag vet dock inte om det vanliga nätverkskortet fungerar då jag inte har något internet för tillfället. Att wifit inte kommer att fungera tar jag för givet.

På bilden ser man bredvid chipsen att högra nederkanten av wifi kortet är bränt.

Så, vågar jag starta datorn och pröva mig fram om allt funkar bra eller bör jag reklamera/byta ut kortet direkt?

Moderkortet är ASRock z77e-itx.

Mvh

Skickades från m.sweclockers.com

[fractal design node 304] :: [ASRock z77E-itx] :: [i5 3570k] :: [GTX 670]
[Corsair VENGENCE 8GB] :: [Intel 330 160GB, Seagate barracuda 2TB]
[FSP aurum gold 600watt]

----

Surface Pro 3

Trädvy Permalänk
Festpilot, Geeks Gaming
David Kvist
Plats
Göteborg
Registrerad
Jun 2012
Skrivet av Hobbydiktatorn:

Som rubriken förtäljer brann mitt moderkort idag, detta efter att en sladd från ioplåten till det inbyggda wifi-kortet ramlat av, antagligen i samband med dagens flytt. Själva sladden samt lite av moderkortet verkar vara bränt.

Jag upptäckte detta efter att datorn inte startat på ett par försök. Jag tog då bort sladden och datorn startar. Jag vet dock inte om det vanliga nätverkskortet fungerar då jag inte har något internet för tillfället. Att wifit inte kommer att fungera tar jag för givet.

http://i46.tinypic.com/333kdtw.jpg

På bilden ser man bredvid chipsen att högra nederkanten av wifi kortet är bränt.

Så, vågar jag starta datorn och pröva mig fram om allt funkar bra eller bör jag reklamera/byta ut kortet direkt?

Moderkortet är ASRock z77e-itx.

Mvh

Skickades från m.sweclockers.com

Reklamera lär du inte kunna göra då skadan uppstod när du var oaktsam och inte kontrollerade att allt satt ordentligt efter flytt av datorn. (Inte elakt menat Mer hur bolagen ser på det).

Tja testa på du har svårt att tänka mig att något kan gå mer sönder än just wifi:n just nu. Men det kan ju också vara helt åt helvete.

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Skribent, Moderator & Geeks Gaming Huvudadmin
| Geeks Officiella Discord-server |
Forumregler

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Är det antennkabeln som lossnat ? Och varför är det bara en koax på bilden, det ser ut att vara plats för 2 på kortet, har du en kabel till som ligger lös i lådan?
(Det borde vara minst 2 antenner anslutet till nätverkskortet eftersom mimo är ett krav för 802.11n)
Om du har en lös kabel till så starta inte om du inte vet var den befinner sig.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2007
Skrivet av DavidtheDoom:

Reklamera lär du inte kunna göra då skadan uppstod när du var oaktsam och inte kontrollerade att allt satt ordentligt efter flytt av datorn. (Inte elakt menat Mer hur bolagen ser på det).

Tja testa på du har svårt att tänka mig att något kan gå mer sönder än just wifi:n just nu. Men det kan ju också vara helt åt helvete.

Okej. Det jag funderar över är huruvida detta skulle kunna förstöra övriga komponenter?

[fractal design node 304] :: [ASRock z77E-itx] :: [i5 3570k] :: [GTX 670]
[Corsair VENGENCE 8GB] :: [Intel 330 160GB, Seagate barracuda 2TB]
[FSP aurum gold 600watt]

----

Surface Pro 3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2007
Skrivet av mrqaffe:

Är det antennkabeln som lossnat ? Och varför är det bara en koax på bilden, det ser ut att vara plats för 2 på kortet, har du en kabel till som ligger lös i lådan?
(Det borde vara minst 2 antenner anslutet till nätverkskortet eftersom mimo är ett krav för 802.11n)
Om du har en lös kabel till så starta inte om du inte vet var den befinner sig.

Ja precis. Den andra kabeln har jag riktat åt ett annat håll. Det är även denna som har bränts

[fractal design node 304] :: [ASRock z77E-itx] :: [i5 3570k] :: [GTX 670]
[Corsair VENGENCE 8GB] :: [Intel 330 160GB, Seagate barracuda 2TB]
[FSP aurum gold 600watt]

----

Surface Pro 3

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

På så sätt, då borde problemet ha varit att du jordat nått via kabeln, den har ju bara en jord och det är troligen bättre än om den varit spänningssatt så om du inte ser några bortbrända komponenter kring "sotet" så gör rent, kolla igen och ser det helt ut så testa att starta.
Sånt här faller inte under reklamation eller garanti eftersom det är ett handhavandefel ( transportskada) Det kan däremot täckas av drulleförsäkringen på hemförsäkringen.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2007
Skrivet av mrqaffe:

På så sätt, då borde problemet ha varit att du jordat nått via kabeln, den har ju bara en jord och det är troligen bättre än om den varit spänningssatt så om du inte ser några bortbrända komponenter kring "sotet" så gör rent, kolla igen och ser det helt ut så testa att starta.
Sånt här faller inte under reklamation eller garanti eftersom det är ett handhavandefel ( transportskada) Det kan däremot täckas av drulleförsäkringen på hemförsäkringen.

Okej tack så mycket. Ska ta nya tag imorgon! Alltid lite obehagligt när en månadsgammal dator för 10000 släcks ner och det börjar lukta bränt.

[fractal design node 304] :: [ASRock z77E-itx] :: [i5 3570k] :: [GTX 670]
[Corsair VENGENCE 8GB] :: [Intel 330 160GB, Seagate barracuda 2TB]
[FSP aurum gold 600watt]

----

Surface Pro 3

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Jo, men nätverkskort är inte så farliga som kylare och grafikkort, sånt har förstört många datorer för folk som inte kollat att allt satt ihop rätt när de åkt på lan och bara startat datorn i stället för att kolla monteringen.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Vintergatan/Jorden/Sweden
Registrerad
Mar 2006

Kan du visa en bild på kabeln också så vi kan få se hur bränd den är?

Enter the Wired, you'll like it here • Stationär OSx86: Q8200@2,33GHz - 6GB DDR2 - GF 9500GT 512MB - 500GB WD Blue + 500GB F1 + 400GB T166 + 160GB Maxtorskit + Corsair CX-400 • Laptop: MacBook4,1 - C2D@2,4GHz + 4GB DDR2 + 250GB HDD •

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2007
Skrivet av mrqaffe:

Jo, men nätverkskort är inte så farliga som kylare och grafikkort, sånt har förstört många datorer för folk som inte kollat att allt satt ihop rätt när de åkt på lan och bara startat datorn i stället för att kolla monteringen.

Har flyttat datorer många gånger förr med starta och hoppasmetoden, men jag känner på mig att detta var sista. Vad bör jag göra med sladden? Sätta någon eltejp runt?

Skrivet av chaos_maniac:

Kan du visa en bild på kabeln också så vi kan få se hur bränd den är?

Kan ta kort imorgon, men den är ganska rejält bränd i änden.

[fractal design node 304] :: [ASRock z77E-itx] :: [i5 3570k] :: [GTX 670]
[Corsair VENGENCE 8GB] :: [Intel 330 160GB, Seagate barracuda 2TB]
[FSP aurum gold 600watt]

----

Surface Pro 3

Trädvy Permalänk
Medlem
Plats
Vintergatan/Jorden/Sweden
Registrerad
Mar 2006

Säkrast är att du tejpar fast den runt en annan kabel så att den inte kan flaxa omkring som den vill.

Enter the Wired, you'll like it here • Stationär OSx86: Q8200@2,33GHz - 6GB DDR2 - GF 9500GT 512MB - 500GB WD Blue + 500GB F1 + 400GB T166 + 160GB Maxtorskit + Corsair CX-400 • Laptop: MacBook4,1 - C2D@2,4GHz + 4GB DDR2 + 250GB HDD •

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Det var roligare förr, då det fanns en omkopplare för 220v/110v på nätagget..

Blev en hög smäll och ett stort moln av vit rök..

Hemma hos mig är det en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4,2GHz - 32GB 2400MHz CL14 - 512GB SSD - Radeon PRO 580 8GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 15" 2018 / i7 / 512GB SSD NAS: Synology DS415+ 32TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011
Skrivet av DaBone:

Det var roligare förr, då det fanns en omkopplare för 220v/110v på nätagget..

Blev en hög smäll och ett stort moln av vit rök..

Det var bättre förr?

Mobilt: Acer Aspire TimelineX 5820TG (HD5650m, i5-450m 2.4GHz, 2*2GB 1066MHz)
Fatboy: i5 2500k 4,3GHz || Antec KÜHLER H₂O 620 || Corsair XMS3 Vengeance 2*4GB 1600MHz || ASUS EAH7950 Direct CUII || Creative SoundBlaster Audigy 2 ZS || Corsair HX 750W || NZXT Phantom (vit) || ASUS P8Z68-V PRO || Corsair SSD Force Series 3 60 Gibibyte + Verbatim 128 Gibibyte + ett antal mekaniska totalt 5.75 Tibibyte ||

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011
Skrivet av excepto:

Det var bättre förr?

Roligare...

Glömmer aldrig när brorsan drog om den där knappen i ett rum med 6-7 personer i.. small som ett kanonskott och skrämde vettet ur varenda en.

Hemma hos mig är det en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4,2GHz - 32GB 2400MHz CL14 - 512GB SSD - Radeon PRO 580 8GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 15" 2018 / i7 / 512GB SSD NAS: Synology DS415+ 32TB

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av DaBone:

Det var roligare förr, då det fanns en omkopplare för 220v/110v på nätagget..

Blev en hög smäll och ett stort moln av vit rök..

De finns på skolorna fortfarande!

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Hobbydiktatorn:

Har flyttat datorer många gånger förr med starta och hoppasmetoden, men jag känner på mig att detta var sista. Vad bör jag göra med sladden? Sätta någon eltejp runt?
Kan ta kort imorgon, men den är ganska rejält bränd i änden.

Om den bara lossat men inte är skadad så montera tillbaka den, går inte det så ta bort den helt eller isolera den, tejp, krympslang, ett ventilgummi, spelar ingen större roll så länge den bara inte kan komma åt att kortsluta nånstans.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.