Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Fx-4170 klockar inte ner sig

Tjena, har lite problem med min 4170, när jag bara surfar och lyssnar på musik så ligger min processor på 4.5Ghz i klockfrekvens, ja jag har klockat upp den men jag tycker att klocken borde gå ner när jag inte gör något påfrestande för datorn.. Det kanske är normalt att den ligger på "max" klocken även ifall man inte använder datorn speciellt mycket.

MVH Rasmus

CPU: FX-4170 @Stock GPU: Sapphire HD 6870 Minne: 8Gb G.skill Ripjaws MB: Asus M5A97 SSD: Kingston 120GB PSU: OCZ ModXStream Pro 700W

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2011

Är cool 'n quiet på i bios?

i7 4770k @stock | Asus z87-pro | Gigabyte gtx 670 OC | 8GB RAM | Samsung 840 Pro 256GB | 3TB HDD| Corsair RM850 | en dvdspelare
i7 950 @3.2GHz | Sabertooth x58 | HIS HD5770 | 6GB RAM | 500GB HDD | Antec Earthwatts 500W
Thinkpad x60 tablet | 3GB RAM | Crucial M4 128GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011

Kolla i AMD Vision Engine Control Center:

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av Blupparen:

Är cool 'n quiet på i bios?

Ja cool 'n quiet är på i biosen.

Skrivet av swesen:

Kolla i AMD Vision Engine Control Center:
http://i.imgur.com/DeHvO.png

Ser ut så i min amd vision engine control center med.

CPU: FX-4170 @Stock GPU: Sapphire HD 6870 Minne: 8Gb G.skill Ripjaws MB: Asus M5A97 SSD: Kingston 120GB PSU: OCZ ModXStream Pro 700W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av Rasmussjogren:

Ja cool 'n quiet är på i biosen.

Ser ut så i min amd vision engine control center med.

Om du går till "Control Panel\All Control Panel Items\Power Options\Edit Plan Settings", tryck på "Change advanced power settings", leta efter "Processor power management" och sen "Minimum processor state". Den borde stå på "0%".

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av swesen:

Om du går till "Control Panel\All Control Panel Items\Power Options\Edit Plan Settings", tryck på "Change advanced power settings", leta efter "Processor power management" och sen "Minimum processor state". Den borde stå på "0%".

Kolla upp det precis och den stog på 5% så ändrade den till 0% utan resultat. Klocken ligger fortfarande på 4.5Ghz

CPU: FX-4170 @Stock GPU: Sapphire HD 6870 Minne: 8Gb G.skill Ripjaws MB: Asus M5A97 SSD: Kingston 120GB PSU: OCZ ModXStream Pro 700W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av Rasmussjogren:

Kolla upp det precis och den stog på 5% så ändrade den till 0% utan resultat. Klocken ligger fortfarande på 4.5Ghz

Ser att du har ett ASUS moderkort, har själv haft det så jag vet att det har AI suite II. Jag har det på det här moderkortet också, och kom ihåg att jag hade problem med EPU inställningarna för några dar sedan. Så jag testade hur de olika profilerna påverkar klocken.
High performance: Låser min klock till högsta och vägrar klocka ner.
Max. powersaving: Låser min klock till lägsta och vägrar klocka upp.
Auto: Klockar upp och ner efter behov.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av swesen:

Ser att du har ett ASUS moderkort, har själv haft det så jag vet att det har AI suite II. Jag har det på det här moderkortet också, och kom ihåg att jag hade problem med EPU inställningarna för några dar sedan. Så jag testade hur de olika profilerna påverkar klocken.
High performance: Låser min klock till högsta och vägrar klocka ner.
Max. powersaving: Låser min klock till lägsta och vägrar klocka upp.
Auto: Klockar upp och ner efter behov.

Har kollat detta i både Ai suite II och i biosen och på AI suiten står den på auto och på bios står den på normal.. Vad kan det vara som ligger och drar upp klocken till max hela tiden?

CPU: FX-4170 @Stock GPU: Sapphire HD 6870 Minne: 8Gb G.skill Ripjaws MB: Asus M5A97 SSD: Kingston 120GB PSU: OCZ ModXStream Pro 700W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010

Ändra till balanserat schema: kontrollpanelen - Energialternativ välj balanserat

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av Rasmussjogren:

Har kollat detta i både Ai suite II och i biosen och på AI suiten står den på auto och på bios står den på normal.. Vad kan det vara som ligger och drar upp klocken till max hela tiden?

Vad använder du för att kolla klock? Jag använde AMD OverDrive men det verkade lite konstigt, så jag laddade ner TMonitor. Och AMD OverDrive visade fel, min klock låg på 800-1300 MHz medans AMD OverDrive visade 2500-3700 MHz. Och mitt tidigare inlägg om att High performance körde fullt helatiden verkar inte vara sant, men Max power save låser min klock till 800 MHz.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av OlleIng:

Ändra till balanserat schema: kontrollpanelen - Energialternativ välj balanserat

Det är på balenserat.

Skrivet av swesen:

Vad använder du för att kolla klock? Jag använde AMD OverDrive men det verkade lite konstigt, så jag laddade ner TMonitor. Och AMD OverDrive visade fel, min klock låg på 800-1300 MHz medans AMD OverDrive visade 2500-3700 MHz. Och mitt tidigare inlägg om att High performance körde fullt helatiden verkar inte vara sant, men Max power save låser min klock till 800 MHz.

Jag använder AI suite för att kolla klocken, ska ladda ner TMonitor nu och se vad den säger.

CPU: FX-4170 @Stock GPU: Sapphire HD 6870 Minne: 8Gb G.skill Ripjaws MB: Asus M5A97 SSD: Kingston 120GB PSU: OCZ ModXStream Pro 700W

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av swesen:

Vad använder du för att kolla klock? Jag använde AMD OverDrive men det verkade lite konstigt, så jag laddade ner TMonitor. Och AMD OverDrive visade fel, min klock låg på 800-1300 MHz medans AMD OverDrive visade 2500-3700 MHz. Och mitt tidigare inlägg om att High performance körde fullt helatiden verkar inte vara sant, men Max power save låser min klock till 800 MHz.

Även om jag tyckte Tmonitor var svår att avläsa såg jag att den gick från 1500-2500, men tycker det är konstigt att den läser klocken så låg medans AI suite läser den hög..

CPU: FX-4170 @Stock GPU: Sapphire HD 6870 Minne: 8Gb G.skill Ripjaws MB: Asus M5A97 SSD: Kingston 120GB PSU: OCZ ModXStream Pro 700W

Trädvy Permalänk
Medlem
Plats
Europa
Registrerad
Okt 2010
Skrivet av Rasmussjogren:

Även om jag tyckte Tmonitor var svår att avläsa såg jag att den gick från 1500-2500, men tycker det är konstigt att den läser klocken så låg medans AI suite läser den hög..

Har du senaste bios versionen?

Mitt kärnkraftverk
|Asus PRIME-B350-PLUS|PH-TC14PE_OR|Ryzen 5 1400@3890MHz|Vega 56@Vega64bios |Corsair 2x4GB 3200MHz|Corsair TX 650w Bronze|CM Storm Enforcer|AOC G2460PF / 24"144Hz FreeSync|

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012
Skrivet av Rasmussjogren:

Även om jag tyckte Tmonitor var svår att avläsa såg jag att den gick från 1500-2500, men tycker det är konstigt att den läser klocken så låg medans AI suite läser den hög..

Har du kollat med Cpu-Z? Funkar utmärkt för mig men jag har ju en phenom men iallafall. Visar 800Mhz idle.

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av MyZk0:

Har du senaste bios versionen?

Ja senaste bios versionen.

Skrivet av Wallman_91:

Har du kollat med Cpu-Z? Funkar utmärkt för mig men jag har ju en phenom men iallafall. Visar 800Mhz idle.

Den visar 4.5Ghz..

En annan sak jag såg nu är att core voltage ligger på 1.536, är detta högt värde för dessa processorerna eller det är normalt?

CPU: FX-4170 @Stock GPU: Sapphire HD 6870 Minne: 8Gb G.skill Ripjaws MB: Asus M5A97 SSD: Kingston 120GB PSU: OCZ ModXStream Pro 700W

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012
Skrivet av Rasmussjogren:

Ja senaste bios versionen.

Den visar 4.5Ghz..

En annan sak jag såg nu är att core voltage ligger på 1.536, är detta högt värde för dessa processorerna eller det är normalt?

1,536 skulle jag säga är rätt högt :P. Jag skulle säga att 1,5V är max på vanlig luftkylning. Har du klockat genom att använda ett program eller har du klockat själv via bios? Känns som du borde kunna gå lägre nådde inte sweclockers 4,7Ghz på 1,475V? Men sen är ju alla prollar olika så det kanske inte är orimligt iofs. Hur varm blir den?

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av Wallman_91:

1,536 skulle jag säga är rätt högt :P. Jag skulle säga att 1,5V är max på vanlig luftkylning. Har du klockat genom att använda ett program eller har du klockat själv via bios? Känns som du borde kunna gå lägre nådde inte sweclockers 4,7Ghz på 1,475V? Men sen är ju alla prollar olika så det kanske inte är orimligt iofs. Hur varm blir den?

Nu sitter jag bara och surfar och då ligger den ~55 Grader.. Jag använde turbo v som ligger i AI suiten och så använde jag "Fast" auto tuning..

Kan absolut testa att ändra själv i biosen

CPU: FX-4170 @Stock GPU: Sapphire HD 6870 Minne: 8Gb G.skill Ripjaws MB: Asus M5A97 SSD: Kingston 120GB PSU: OCZ ModXStream Pro 700W

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012
Skrivet av Rasmussjogren:

Nu sitter jag bara och surfar och då ligger den ~55 Grader.. Jag använde turbo v som ligger i AI suiten och så använde jag "Fast" auto tuning..

Kan absolut testa att ändra själv i biosen

55 grader i typ idle är väldigt högt AMD säger att rekommenderad maxtemp för bulldozer är 61 grader. Om jag var du skulle jag gå in och klocka i BIOS istället, du borde kunna få ner volten en bra bit och även temperaturerna.

Kollar lite nu på Fx-8150 och de verkar kunna köras i runt 4,7-4,9Ghz på runt 1,475. Tycker du borde kunna gå ner till ungefär samma volt kanske även lägre. Det skulle förmodligen ha en stor effekt på temperaturerna. Iallafall i load.

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av Wallman_91:

55 grader i typ idle är väldigt högt AMD säger att rekommenderad maxtemp för bulldozer är 61 grader. Om jag var du skulle jag gå in och klocka i BIOS istället, du borde kunna få ner volten en bra bit och även temperaturerna.

Kollar lite nu på Fx-8150 och de verkar kunna köras i runt 4,7-4,9Ghz på runt 1,475. Tycker du borde kunna gå ner till ungefär samma volt kanske även lägre. Det skulle förmodligen ha en stor effekt på temperaturerna. Iallafall i load.

Sänkte volten till 1.476 och nu är tempen ~53..

CPU: FX-4170 @Stock GPU: Sapphire HD 6870 Minne: 8Gb G.skill Ripjaws MB: Asus M5A97 SSD: Kingston 120GB PSU: OCZ ModXStream Pro 700W

Trädvy Permalänk
Avstängd
Plats
radeon hd5850
Registrerad
Feb 2011

vissa moderkort stänger av cool n quiet vid större överklockning för att undvika stabetlitetsproblem, sen kan det vara turbo V som har ställt till det. man kan på egen hand ställa in cool n quiet med hjälp ett program finns ex http://www.xtremesystems.org/forums/showthread.php?277724-New... till bulldozer