"väntar på cacheminnet.." - vad fan är det för fel??

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

"väntar på cacheminnet.." - vad fan är det för fel??

Ja det där felmeddelandet får jag lite då och då när jag surfar i Chrome, och då står datorn bara och väntar med sin jäkla snurrande väntsymbol.
Det går inte Ctrl+Alt+Del eller någonting förrän det - vad det nu är - är klart. Det tar ett par minuter varje gång.

Tröttsamt!!

Laptop

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Apr 2012

Kolla ditt RAM...

2600k @ STOCK <|> GTX 970 Omega!<|> Nån samsung 500gb ssd <|> 16 GB Kingston Hyper X <|> BenQ XL2420t
"Det finns inget skrot, bara gamla delar som kan användas på nya sätt" - Mulle Meck

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007
Skrivet av elklazor:

Kolla ditt RAM...

- Kolla? Menar du efter hårdvarufel?

Laptop

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2005

Varje gång du är runt och surfar nätet sparas det små filer i ditt cacheminne som gör att du snabbare ska kunna ta dig tillbaka till den sidan du var på nästa gång.

Men om man inte väljer att till exempel rensa cacheminnet så fylls det på mer och mer och tillslut så kommer din dator sluta bete sig som vanligt folk och börja vilja ta en semester lite då och då.

Det bästa du kan göra är att gå in i inställningar > visa avancerade inställningar > Sekretess > Ta bort webbinformation... Du får här upp en ruta och en massa små rutor du kan kryssa i för olika alternativ. Klicka i "Töm cacheminnet" och välj tid, jag kör från tidens början... Klicka sedan på Rensa webbinformation och så tar det några sekunder sen ska du vara fit for fight igen.

CPU: Intel Core i7 4790k Mobo: MSI Z97S SLI PLUS HDD: Samsung SSD EVO Basic 840-Series 250GB, 1TB Samsung Spinpoint F3 Minne: G.Skill 16GB (4x4096MB) Ripjaws Gaming 1600Mhz CPU Kylare: Noctua NH-D14 Grafikkort: ASUS STRIX GeForce GTX 980 TI Gaming 6GB Ljudkort: N/A Nätagg: Corsair TX 650W V2 80+ Chassi: Fractal Design ARC

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007
Skrivet av monster08:

Varje gång du är runt och surfar nätet sparas det små filer i ditt cacheminne som gör att du snabbare ska kunna ta dig tillbaka till den sidan du var på nästa gång.

Men om man inte väljer att till exempel rensa cacheminnet så fylls det på mer och mer och tillslut så kommer din dator sluta bete sig som vanligt folk och börja vilja ta en semester lite då och då.

Det bästa du kan göra är att gå in i inställningar > visa avancerade inställningar > Sekretess > Ta bort webbinformation... Du får här upp en ruta och en massa små rutor du kan kryssa i för olika alternativ. Klicka i "Töm cacheminnet" och välj tid, jag kör från tidens början... Klicka sedan på Rensa webbinformation och så tar det några sekunder sen ska du vara fit for fight igen.

- Jo den biten kan jag bra. Men jag har aldrig haft några bekymmer med en seg dator eller ett översvämmat cache. Dessutom kör jag Glary Utilities ett par gånger i veckan, vilket också rensar cache.

Laptop

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

Googlar man det här: "väntar på cacheminnet..", får man hur många träffar somhelst där ingen har ett vettigt svar.

Finns det möjligen någon här på Swe-proffs-forumet som vet vad det beror på och hur man åtgärdar det?
Jag har kört Intels SSD-toolbox och andra diagnosprogram. Det hittas inga fel någonstans, och lik förbannat uppträder det lite då o då o fryser hela burken i ett par minuter.

Laptop

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2011
Skrivet av perfetto:

Googlar man det här: "väntar på cacheminnet..", får man hur många träffar somhelst där ingen har ett vettigt svar.

Finns det möjligen någon här på Swe-proffs-forumet som vet vad det beror på och hur man åtgärdar det?
Jag har kört Intels SSD-toolbox och andra diagnosprogram. Det hittas inga fel någonstans, och lik förbannat uppträder det lite då o då o fryser hela burken i ett par minuter.

Rensa Cache-minnet i Chrome och se om det hjälper.

| MB: EVGA Z170 FTW | CPU: i7 6700k | GPU: EVGA GTX 1060 | RAM: Corsair 16GB DDR4 2400MHz CL14 | PSU: Cooler Master V850 | Chassi: Fractal Design Define R4 | Lagring: Samsung 840 Evo 250GB + 2x WD Black 500GB + Seagate 2TB SSHD |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007
Skrivet av BrutalSwede:

Rensa Cache-minnet i Chrome och se om det hjälper.

- Ja det var det första jag gjorde, eftersom det föreslås i 80% av alla trådar på nätet. Det avhjälper inte det här felet.

Laptop

Trädvy Permalänk
Inaktiv
Registrerad
Feb 2010

Hade samma problem. BIOS Memtest gav inga varningar och nytt windows hjälpte inte.

Så bytte jag hårddisk och då försvann problemet.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Maj 2008

byt till FF & testa om det kommer upp liknande, alternativt installera om chrome?

AMD Phenom2 940BE | Gigabyte MA790X-UD3P | 4850 CrossfireX | Corsair 4 gig pc6400 | 550 gig HDD's | Antec Threehundred | 450 Watt Ace | Win7 <-> Thinkpad R60 + Win7 & 4 gig RAM <-> Asus G53JW-SZ154V + SSD Intel 320 120gb + Win7 <-> Rasberry pi revB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007
Skrivet av anon146897:

Hade samma problem. BIOS Memtest gav inga varningar och nytt windows hjälpte inte.

Så bytte jag hårddisk och då försvann problemet.

- Jamen vad bytte du från för hårddisk och till vilken då?
Jag har en Intel SSID nu, nästan ny.

Det ges en herrans massa olika tips (byt OS, ominstallera Chrome, minnesfel, rensa cache, osv, osv) på det här problemet, och ingen verkar veta vad det egentligen beror på.

Laptop

Trädvy Permalänk
Inaktiv
Registrerad
Feb 2010

Jag bytte från en äldre ocz SSD till en nyare samsung SSD.

En liten google fick fram följande tips:

http://windows.microsoft.com/en-us/windows7/how-to-use-reliab...
http://www.overclock.net/t/844043/fixed-system-hangs-waiting-...

Jag är hemskt ledsen att vi inte vet exakt varför du har ditt problem.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007
Skrivet av anon146897:

Jag bytte från en äldre ocz SSD till en nyare samsung SSD.

En liten google fick fram följande tips:

http://windows.microsoft.com/en-us/windows7/how-to-use-reliab...
http://www.overclock.net/t/844043/fixed-system-hangs-waiting-...

Jag är hemskt ledsen att vi inte vet exakt varför du har ditt problem.

- Allright, jag menade främst att det är märkligt att det här felet är hyfsat vanligt men att det inte verkar finnas någon som vet vad den exakta orsaken är.

Laptop

Trädvy Permalänk
Inaktiv
Registrerad
Mar 2013
Skrivet av perfetto:

- Allright, jag menade främst att det är märkligt att det här felet är hyfsat vanligt men att det inte verkar finnas någon som vet vad den exakta orsaken är.

Visa fel finns det helt enkelt inget bra och entydigt svar på

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007
Skrivet av palleralla:

Visa fel finns det helt enkelt inget bra och entydigt svar på

- Men visst är det märkligt att vare sig Microsoft eller någon annan tillverkare själva har ett svar på just felmeddelandet: "väntar på cacheminnet"?
Det är ju ändå ett tydligt felmeddelande som relateras till en viss händelse/process i burken.

Laptop

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2012
Skrivet av perfetto:

- Men visst är det märkligt att vare sig Microsoft eller någon annan tillverkare själva har ett svar på just felmeddelandet: "väntar på cacheminnet"?
Det är ju ändå ett tydligt felmeddelande som relateras till en viss händelse/process i burken.

Kanske inte Microsoft som skall svara på din fråga då du säger att det händer så med Chrome.
Händer det samma sak om du surfar med t.ex IExplorer eller någon annan webläsare?
Om inte så kan det ju knappast va fel på datorn i alla fall utan snarare fel på Chrome.

| Corsair Graphite Series 760T Arctic White | Corsair HX1200i | Gigabyte GA-AX370 Gaming K7 | AMD Ryzen 7 2700X | Corsair Hydro H110i | Corsair Vengeance White LED 3200MHz 32GB | Asus Radeon RX Vega 64 Strix Gaming OC | Corsair ML140 Pro White LED (X5) | Asus BW-16D1HT (X2) | Samsung 960 Evo 500GB M.2 SSD | Samsung 850 Evo 1TB Sata SSD | Seagate Firecuda 2,5" 2TB Sata SSHD (X2) |

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Okt 2011

Du har inte ändrat växlingsfilens storlek eller ändrat något i registret?

GTX 670 - 3570K - 8GB CORSAIR LP

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007
Skrivet av Uslingen:

Kanske inte Microsoft som skall svara på din fråga då du säger att det händer så med Chrome.
Händer det samma sak om du surfar med t.ex IExplorer eller någon annan webläsare?
Om inte så kan det ju knappast va fel på datorn i alla fall utan snarare fel på Chrome.

- Det händer oavsett webbläsare....precis som för många andra runtom i världen med samma problem.

Laptop

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007
Skrivet av wankeer:

Du har inte ändrat växlingsfilens storlek eller ändrat något i registret?

- Nej, det har jag inte.

Laptop

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2012

Hade du problemet innan du installerade Chrome?

| Corsair Graphite Series 760T Arctic White | Corsair HX1200i | Gigabyte GA-AX370 Gaming K7 | AMD Ryzen 7 2700X | Corsair Hydro H110i | Corsair Vengeance White LED 3200MHz 32GB | Asus Radeon RX Vega 64 Strix Gaming OC | Corsair ML140 Pro White LED (X5) | Asus BW-16D1HT (X2) | Samsung 960 Evo 500GB M.2 SSD | Samsung 850 Evo 1TB Sata SSD | Seagate Firecuda 2,5" 2TB Sata SSHD (X2) |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

Ja, det är inte relaterat till en specifik webbläsare. Vad jag kunnat se i olika forum så är det sällan problemet.

Laptop

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Vet inte om detta är relevant längre, tråden är ju rätt gammal. Jag har haft samma problem, men det har visat sig härröra till en kass (el. glapp) kontakt mellan min IDE-disk och SATA-kontakten på moderkortet.
Lite mekande med kontakten och problemet har försvunnit.

Trädvy Permalänk
Medlem
Registrerad
Okt 2015

"väntar på cacheminne"

@Hedenhöös:

Vet att det är ett gammalt inlägg men problemet är fortfarande aktuellt.
Har råkat ut för det ett par gånger, desperat försöker man att "googla" på det för att finna en lösning.

En grej som jag provade var att köra Malwaresbytes och vips så funkade datorn perfekt,

Trädvy Permalänk
Medlem
Registrerad
Okt 2015

"väntar på cacheminne"

@perfetto:
Vet att det är ett gammalt inlägg men problemet är fortfarande aktuellt.
Har råkat ut för det ett par gånger, desperat försöker man att "googla" på det för att finna en lösning.

En grej som jag provade var att köra Malwaresbytes och vips så funkade datorn perfekt,

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Mar 2013

Vet att detta är ett gammalt inlägg men detta var högst upp på google så om någon annan får detta problem i framtiden. Vad jag gjorde för att fixa detta var att jag såg till att sata kablarna till hårddiskarna satt i ordentligt. Bytte även sata slots för säkerhets skull.