Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Lanar, behöver hjälp snabbt!

Tjena SweClockers!
Min polare lanar hos mig och hans internet fungerar inte.
Det var sedan han formenterade hans dator, han har ett MSI Z77A-S01 moderkort och vi har försökt att ladda ner drivrutiner genom USB från min dator till hans men det fungerade inte, någon som kan hjälpa? Om ni vet hur han kan fixa det så skulle det räddat våran natt. Tack!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011

Om ni inte testat det, ominstallera hans drivisar totalt och kör in senaste versionen (testa enbart med ethernet drivisar och "hela paketet".)

Why procastinate now when I can do it tomorrow?

Trädvy Permalänk
Festpilot, Antiallo
David Kvist
Plats
Göteborg
Registrerad
Jun 2012
Skrivet av Baijjer:

Tjena SweClockers!
Min polare lanar hos mig och hans internet fungerar inte.
Det var sedan han formenterade hans dator, han har ett MSI Z77A-S01 moderkort och vi har försökt att ladda ner drivrutiner genom USB från min dator till hans men det fungerade inte, någon som kan hjälpa? Om ni vet hur han kan fixa det så skulle det räddat våran natt. Tack!

Börja med att installera Intel Chipset drivers.

Starta om datorn.

Installera Ethernet Driver.

Starta om datorn.

Sedan fungerar det

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Skribent, Moderator & Geeks Gaming Huvudadmin
| Geeks Officiella Discord-server |
Forumregler

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av DavidtheDoom:

Börja med att installera Intel Chipset drivers.

Starta om.

Installera Ethernet Driver.

Starta om datorn.

Sedan fungerar det

Vartifrån får jag "Intel Chipset drivers" och "Ethernet Driver"? Tack så sjukt mycket! Uppskatas

Trädvy Permalänk
Festpilot, Antiallo
David Kvist
Plats
Göteborg
Registrerad
Jun 2012
Skrivet av Baijjer:

Vartifrån får jag "Intel Chipset drivers" och "Ethernet Driver"? Tack så sjukt mycket! Uppskatas

På MSIs hemsida.
http://eu.msi.com/product/mb/Z77A-S01.html#/?div=Driver&os=Wi...

Verkar inte som om S01 har Chipset drivers.
Skit i det och kör endast på Ethernet då...?

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Skribent, Moderator & Geeks Gaming Huvudadmin
| Geeks Officiella Discord-server |
Forumregler

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

gå in på msi,s hemsida för ethernet drivers och troligtvis också chipset drivers men då brukar det sällan vara nyaste chipset drivers,

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Apr 2010

tjenna! alltid när jag haft problem med drivrutiner på bla äldre datorer men även nyare så har alltid http://drp.su/ funkat kanon! ladda ner, kopiera o kör på din polares dator

/benji

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av DavidtheDoom:

På MSIs hemsida.
http://eu.msi.com/product/mb/Z77A-S01.html#/?div=Driver&os=Wi...

Verkar inte som om S01 har Chipset drivers.
Skit i det och kör endast på Ethernet då...?

Skrivet av fax110:

gå in på msi,s hemsida för ethernet drivers och troligtvis också chipset drivers men då brukar det sällan vara nyaste chipset drivers,

Skrivet av DavidtheDoom:

Börja med att installera Intel Chipset drivers.

Starta om datorn.

Installera Ethernet Driver.

Starta om datorn.

Sedan fungerar det

Skrivet av Sheik Yerbouti:

Om ni inte testat det, ominstallera hans drivisar totalt och kör in senaste versionen (testa enbart med ethernet drivisar och "hela paketet".)

Tack så sjukt mycket, räddade min natt, och alla andra framtida lan!