Permalänk
Medlem

Ej fullscreen i CS

http://i.imgur.com/xwFDL.jpg

Så ser mitt cs ut atm, testa alla freq samt -full i launch options, köpte nytt AMD kort idag, känns lite som de är det som är problemet. Någon som vet hur jag kan lösa detta?

Permalänk
Inaktiv

Det var ju en fin blixt iaf.

Avinstallera gamla drivrutiner.

Permalänk
Medlem

Som du säger kan du börja med att ange -freq xx (där xx är HZ antal på din skärm) samt -full
Funkar inte det så är det förmodligen så att din biosswitch på grafikkortet är feldippad, dippa om den och prova igen
så ska du se att det fungerar, hade samma problem när jag köpte mina kort

Permalänk
Medlem

Det är inge bra att ta kort på skärmen med blixt

(Dock så är det här en laptop)

Permalänk
Medlem
Skrivet av El_Raspberry:

Det var ju en fin blixt iaf.

Avinstallera gamla drivrutiner.

Redan gjort.

Skrivet av pSYKED:

Som du säger kan du börja med att ange -freq xx (där xx är HZ antal på din skärm) samt -full
Funkar inte det så är det förmodligen så att din biosswitch på grafikkortet är feldippad, dippa om den och prova igen
så ska du se att det fungerar, hade samma problem när jag köpte mina kort

som sagt, redan testat de där. http://i.imgur.com/Y5fgV.jpg så ser det ut när jag kör, dippat? säger mig ingenting, hur gör jag då?

Permalänk
Medlem

Gå in i grafikkorts drivrutin och ändra det där ifrån skala till typ fullskärm.

Permalänk
Medlem

Kolla detta i Catalyst http://i.imgur.com/gFl5U.png

Edit: Du skrev att de var i CS enbart(?) ser det bra ut i windows så har jag ingen aning vad som är problemet.

Permalänk
Medlem
Skrivet av D00mbr0s:

Gå in i grafikkorts drivrutin och ändra det där ifrån skala till typ fullskärm.

Vart hittar jag det då? Ser inget :/

Skrivet av Swefoo:

Kolla detta i Catalyst http://i.imgur.com/gFl5U.png

Edit: Du skrev att de var i CS enbart(?) ser det bra ut i windows så har jag ingen aning vad som är problemet.

Ja bara cs, bf3 och andra spel funkar perfekt i fullscreen.

Seriöst belöning till den som hjälper mig fixa detta haha.

Permalänk
Medlem

Okej. Vad kör du för renderer under video, i CS? D3D vet jag kan skapa en box, prova openGL.

Permalänk
Medlem
Skrivet av Swefoo:

Okej. Vad kör du för renderer under video, i CS? D3D vet jag kan skapa en box, prova openGL.

Alltid kört med openGL

Permalänk
Medlem

Testat med en default .config?

Permalänk
Medlem
Skrivet av TEEH:

Testat med en default .config?

Ja, och även testat byta upplösningar i windows till de lägsta till och med, inte ens DÅ funkar det. Någon som förklara det? :S

Permalänk
Medlem

Scaling antingen i skärmen eller drivisarna, ta bort alla launch och pröva dig fram

Permalänk
Medlem

skärmen är ju smart och skalar ut bilden så att den passar så bra som möjligt utan att den blir utsträckt till 16:9.

det är ju precis sådär det ska se ut.

men om man vill ha det utsträckt så bör det som sagt vara scaling off på skärmen eller grafikkortets mjukvara som gäller.

Permalänk
Entusiast

Om du byter till en 16:9-upplösning i CS, vad händer då?

Permalänk
Medlem
Skrivet av Devildoll:

skärmen är ju smart och skalar ut bilden så att den passar så bra som möjligt utan att den blir utsträckt till 16:9.

det är ju precis sådär det ska se ut.

men om man vill ha det utsträckt så bör det som sagt vara scaling off på skärmen eller grafikkortets mjukvara som gäller.

hehe nej de ska de inte göra, kört 1080p med denna upplösning perfekt hela tiden, bara NU de strular.

Skrivet av HurMycket:

Om du byter till en 16:9-upplösning i CS, vad händer då?

Då kan jag ha minst 12xx upplösning :/

Permalänk
Medlem

Hade samma problem, löste det med "ATI GPU Scaling Fix"
http://www.xgamingstudio.com/forum/showthread.php?122-RELEASE...

Permalänk
Medlem
Skrivet av Highlaj:

Hade samma problem, löste det med "ATI GPU Scaling Fix"
http://www.xgamingstudio.com/forum/showthread.php?122-RELEASE...

Blev nästan lite glad där, testade det. Cs blev ungefär en decimeter mindre på kanterna med den inställningen. Kommer aldrig kunna spela cs som jag vill igen

Permalänk
Medlem

är fan villig att ge en belöning till den som hjälper mig lösa detta :S

Permalänk
Medlem
Skrivet av drakelito:

är fan villig att ge en belöning till den som hjälper mig lösa detta :S

testat fönsterläge no border?

Permalänk
Medlem

Du kan testa detta i launch options: -console -novid -width 1920 -height 1080 -sw -noborder

Permalänk
Medlem
Skrivet av drakelito:

hehe nej de ska de inte göra, kört 1080p med denna upplösning perfekt hela tiden, bara NU de strular.

om du täcker cs över en 16:9 skärm så blir det utsträckt i längden, givetvis får du tycka att det är perfa om du vill.
själv vill jag nog bibehålla bildförhållandet.

Permalänk
Medlem
Skrivet av Peatear:

Du kan testa detta i launch options: -console -novid -width 1920 -height 1080 -sw -noborder

Funkade inte :/ vill ju köra med 640 upplösning.

Skrivet av matte56:

Skalning som sagt.. Sluta ignorera svaren du får

Gott med lim eller? Har inte ignorerat något svar, testat alla svar jag fått. Inget har funkat.

Skrivet av Devildoll:

om du täcker cs över en 16:9 skärm så blir det utsträckt i längden, givetvis får du tycka att det är perfa om du vill.
själv vill jag nog bibehålla bildförhållandet.

Tycker bara det är tråkigt att de funkat perfekt innan med denna skärm och den upplösningen men så fort jag har AMD så blir de inte full. Känns som jag inte kommer kunna lösa detta.

Permalänk
Medlem
Skrivet av Highlaj:

Hade samma problem, löste det med "ATI GPU Scaling Fix"
http://www.xgamingstudio.com/forum/showthread.php?122-RELEASE...

Det funkade till slut, FAST inte med den inställningen som dem sa skulle funka. Hur som helst så förtjänar du en belöning PM om du vill ha !