Asus P8 Z77-V Pro + Corsair Vengeance CMZ8GX3M2A 1600C9 + Windows 8 Fel

Trädvy Permalänk
Medlem
Plats
Bjuv
Registrerad
Jul 2007

Asus P8 Z77-V Pro + Corsair Vengeance CMZ8GX3M2A 1600C9 + Windows 8 Fel

Kör Windows 8 Pro.
Cpu Intel Core i7 2600K 3,4GHz Socket 1155
4x4gb - 16gb ram - Corsair Vengeance CMZ8GX3M2A 1600C9
Moderkort Asus P8 Z77-V Pro

När jag ska kopiera ett stort antal filer till någon hårddisk. får jag den nya bluescreenen, och datorn startas om.
Jag provade plocka ut 2st minnen och körde 2x4gb och sen testa samma sak o kopiera filerna. Då funka de utan problem.
Testa sen också, 3st minnen 3x4gb, och kopiera filerna då med. Men har jag 4x4gb i så får jag fel..
Har även provat olika hårddiskar så felet är inte på dom.
Kör jag Windows 8 utan att kopiera filer mellan hårddiskarna, funkar Windows 8 utan problem.
Också provat köra moderkortet i Normal o Överklockad via biosen.. felet kommer ändå med 4x4gb..

Kör jag samma moderkort o minnen med Windows 7, så går de inte installera Win 7 med 4x4gb ram. kommer bluescreen under
installationen. Men 2x4gb ram funkar. Sätter jag senare in alla minnena, får man bluescreen i Windows 7, går knappat använda Windows 7.

Läst även att minnena ska funka på moderkortet

Nån som vet va felet kan vara? Inte kul och ha 4gb ram bara liggandes...

MVH xSTAZ

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Ehh, är det inte ganska uppenbart att ena pinnen är trasig. Gå tillbaka till affären och få en ny. Problem solved

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
8700K@stock
1070 Ti@stock

Ibland har jag fel, men då är det någon annans fel.