Hjälp! CS:GO connection problem efter mellan 0-30 min

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008

Hjälp! CS:GO connection problem efter mellan 0-30 min

Hej!

Är i stort behov av hjälp då jag vill kunna spela csgo utan avbrott i till exempel pcw och dylikt... får av någon anledning connection problem helt utan förvarning. I bland kan jag spela rätt länge och ibland får jag det direkt. Har testat avinstallera anti virus och brandvägg, öppnat en del portar och googlat runt som en galning men hittar ingen lösning.

Använder för tillfället avg anti virus och sitter på en Thomson-router om det är till någon hjälp.
Jag anser mig själv som ganska kunnig inom detta och brukar alltid kunna lösa dessa problem själv men denna gången fungerar ingen lösning som brukar fungera annars.

Är extremt tacksam för svar som kan hjälpa mig nå en lösning på problemet!
Tack på förhand / Mvh smitten

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2012

Nya drivrutiner till nätverkskortet?
Firmware till routern?
Kolla om det är flera som rapporterat fel med just din router?

Trädvy Permalänk
Medlem
Plats
Hemavan
Registrerad
Okt 2009

Om du inte har uppe net graph så slå upp den och se om du har Choke eller Loss, du måste nog välja net_graph 1-4 (kommer inte ihåg vilken specifikt men den ska ha ett diagram om jag minns rätt) om du frapsar så kan du ju kolla exakt om det hände något när du tappar anslutningen.

Det blir lite enklare att komma på vart problemet om man får mer kött på benen. Routern kanske inte orkar med?

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Okt 2006

Testa att stänga och upnp i routern.. det hjälpte för mig..

Moderkort: P67A-GD65 B3, CPU: intel i5 2500k, GPU: Saphire 280x vapor-x, Minnen: 8 GB Corsair Vengeance 1600 MHz

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008
Skrivet av Schdefan:

Testa att stänga och upnp i routern.. det hjälpte för mig..

Har testat detta och då fungerade det i 2 dagar, sen samma problem igen och om jag kör med upnp påslaget så fungerar inte bf3 att spela... känns omständigt att behöva gå in i routern och ändra bara för man vill byta spel en stund

Skrivet av Amazoth:

Nya drivrutiner till nätverkskortet?
Firmware till routern?
Kolla om det är flera som rapporterat fel med just din router?

Enligt många forum och annat folk som pratat med Telia så har Telia vetat om problemet sedan mitten på 2011 och sa då att en uppdatering av mjukvaran i routern var på väg och skulle lösa detta problemet, det har kommit både nya uppdateringar och router sedan dess och jag har prövat bägge med både den äldre och nyare mjukvaran.. problemet kvarstår

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008

LÖSNING: Tog med den gamla routern till Telias butik och bytte mot deras senaste Technicolor TG799vn v2 och nu fungerar det att spela som det ska!

Förmodligen var det då fel på Thomsons skräproutrar!