Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2008

Random Bccode 101

Hejsan!

Jag har fått Bccode lite till och från, alltså helt random tillfällen. alltid samma, alltså bccode 101.

Det kan vara om jag spelar, eller om jag bara är inne på youtube eller som nu vart ja på google o surfa lite.
ibland kan det vara BSOD 2 gånger om dagen, ibland 1 gång i veckan.

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1053

Additional information about the problem:
BCCode: 101
BCP1: 0000000000000019
BCP2: 0000000000000000
BCP3: FFFFF880009B2180
BCP4: 0000000000000004
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\120112-14055-01.dmp
C:\Users\GtoXed i7\AppData\Local\Temp\WER-29499-0.sysdata.xml

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

Riggen som berörs är den översta i sig, med gtx570 i sig.

någon som vet vad som e fel?

efer lite läsning så verkar detta bccode kunna relatera till allt möjligt, från dålig drivis, till cpu fel (däremot har detta problem existerat oavsett om ja kört med min 2600 eller 2700k på detta moderkort.), till hårddisk fel, till mjukvaru fel... the list goes on..

gaah va svårt de här ska va.. ska prova byta ram minnet mellan de 2 riggarna o se om de spelar någon roll, då kan jag iaf eliminera;

-cpu fel
-minnes fel
-bios fel (har provat andra bios)
-windows (har installerat om precis idag)
-bios optimal defaults

finns kvar att tänka på;
-gpu fel`?
-gpu drivrutins fel?
-windows relaterat?
-software, flash/java relaterat?
-hårddisk relaterat? (kör 3x500gb, 1x128gb apple ssd, 1x640gb)

new main rig---i7 6700k,CM Hyper 212evo@63c load,MSI OCv2 GTX1060 6gb H110-I pro mitx, 2x8gb 2133mhz, 250gb 850 Evo + 500gb apple hdd, FD integra 550w 80+, Fractal Design Nano-S mITX
Main Rig--- 2700k,Scythe Samurai ZZ @ 54c load ASUS GTX970 Black OC edition @ 52c load GA-B75-D3H, 2x4gb xms3 1333mhz, 128gb SSD + 4x500gb lagring, OCZ Modxstream Pro 600watt, In-win Dragon Slayer chassi LaptopLenovo Legion y720, Gtx1060, i7 7700hq, 16gb 2133, 250gb ssd, 1tb hdd

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2008

nu har ja fått reda på att ja kan va en av de som har dålig stock vcore.. skulle detta kunna stämma?

Edit:

jag har nu provat att ställa in mina OC settings manuellt, dvs DRAM timings, 1.5v dram voltage, pll disabled etc, pch voltage 1.05 (iom att ja har så många diskar så läste ja att kör moderkortet på auto så kan den underklocka den, vilken har en del i att ha hand om ström tillförseln till hårddiskarna)..

tänkte att jag uppdaterar allt eftersom, iom att jag inte ser någon som kommit med så jätte många bra svar om man söker på de här felet..

alltså kan datorns stabilitiet och Bccode 101 ha att göra med att moderkortet undervoltar pga dålig auto funktion.

Uppdatering:

verkar som problemet är löst nu när jag gjort det här, dvs gjort alla bios inställningar för hand. har spelat ett tag nu utan nå krascher...
bclk frequency 100
turbo ratio: by all cores, 36 (vad gör denna?)
internal pll voltage disabled
epu power saving disabled
dram voltage: 1.5v
vccio voltage 1.050
pch voltage 1.050
load line calibration: disabled
cpu spread rectum disabled

UPdate:
bsod kom nu på morgonen medans ja surfa runt på nätet (firefox). har provat med asus OC tuner, jag tror den kom upp i 3.7ghz clock vilket itne spelar så stor roll för mig.. klarade 5 min intel burntest på 54c.

new main rig---i7 6700k,CM Hyper 212evo@63c load,MSI OCv2 GTX1060 6gb H110-I pro mitx, 2x8gb 2133mhz, 250gb 850 Evo + 500gb apple hdd, FD integra 550w 80+, Fractal Design Nano-S mITX
Main Rig--- 2700k,Scythe Samurai ZZ @ 54c load ASUS GTX970 Black OC edition @ 52c load GA-B75-D3H, 2x4gb xms3 1333mhz, 128gb SSD + 4x500gb lagring, OCZ Modxstream Pro 600watt, In-win Dragon Slayer chassi LaptopLenovo Legion y720, Gtx1060, i7 7700hq, 16gb 2133, 250gb ssd, 1tb hdd

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2008

ja de vart ju inte mycke hjälp man fick här..

iaf, jag hittade en lösning efter mycket om och men, det verkar som att detta moderkort inte har manuell Vcore inställning, och standarden gör att processorn blir ostabil för att den inte matar tillräckligt mycket ström till den..

lösningen?

jo, jag provade på OC tuner, dne fick upp prollen till 3.7ghz på 1.26v, nu har jag inte fått en enda blåskärm sen dess.. blir nog o skaffa moderkort, men än så länge e de inge fara då den varit stabil som satan efter asus OC tuner hittade sin klock.

Summa sumarum; dålig voltmatning till prollen med P8p67-m Pro på stock inställningar.

new main rig---i7 6700k,CM Hyper 212evo@63c load,MSI OCv2 GTX1060 6gb H110-I pro mitx, 2x8gb 2133mhz, 250gb 850 Evo + 500gb apple hdd, FD integra 550w 80+, Fractal Design Nano-S mITX
Main Rig--- 2700k,Scythe Samurai ZZ @ 54c load ASUS GTX970 Black OC edition @ 52c load GA-B75-D3H, 2x4gb xms3 1333mhz, 128gb SSD + 4x500gb lagring, OCZ Modxstream Pro 600watt, In-win Dragon Slayer chassi LaptopLenovo Legion y720, Gtx1060, i7 7700hq, 16gb 2133, 250gb ssd, 1tb hdd

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av Gtoxed:

ja de vart ju inte mycke hjälp man fick här..

iaf, jag hittade en lösning efter mycket om och men, det verkar som att detta moderkort inte har manuell Vcore inställning, och standarden gör att processorn blir ostabil för att den inte matar tillräckligt mycket ström till den..

lösningen?

jo, jag provade på OC tuner, dne fick upp prollen till 3.7ghz på 1.26v, nu har jag inte fått en enda blåskärm sen dess.. blir nog o skaffa moderkort, men än så länge e de inge fara då den varit stabil som satan efter asus OC tuner hittade sin klock.

Summa sumarum; dålig voltmatning till prollen med P8p67-m Pro på stock inställningar.

Det är nog snarar så att du råkat ut för electron mitigation som det heter på engelska, det vill säga din överklockning har permanent skadat din CPU så att denna behöver mer ström för att utföra samma uppgift.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2008

men mannen, hur kan den ha skadat prollen om jag INTE haft den överklockat sen tidigare? roliga e att de andra forum ja postat den fråga så verkar INGEN ha läst att systemet varit sådant vid stock settings, först vid överklockningen nu 1 år senare så har problemet löst sig.

new main rig---i7 6700k,CM Hyper 212evo@63c load,MSI OCv2 GTX1060 6gb H110-I pro mitx, 2x8gb 2133mhz, 250gb 850 Evo + 500gb apple hdd, FD integra 550w 80+, Fractal Design Nano-S mITX
Main Rig--- 2700k,Scythe Samurai ZZ @ 54c load ASUS GTX970 Black OC edition @ 52c load GA-B75-D3H, 2x4gb xms3 1333mhz, 128gb SSD + 4x500gb lagring, OCZ Modxstream Pro 600watt, In-win Dragon Slayer chassi LaptopLenovo Legion y720, Gtx1060, i7 7700hq, 16gb 2133, 250gb ssd, 1tb hdd