Får inte mina nya ram-minnen att fungera.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Får inte mina nya ram-minnen att fungera.

Tjena!

I går fick jag hem mina nya ram-minnen. Dock kan jag inte få skiten att fungera oavsett vad jag än gör.. Jag startade en tråd på flashback igår som jag kommer slänga in i den här tråden så jag slipper skriva om allting igen. Är det någon som kan hjälpa mig?!

Datorn det gäller är en Acer Aspire 5742G 484g50Mnkk.

https://www.flashback.org/t2030940

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
K-d
Registrerad
Maj 2011

Reset din BIOS .. om inte det funkar så updatera BIOS till senaste .

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av White.By.Design:

Reset din BIOS .. om inte det funkar så updatera BIOS till senaste .

Har försökt gått in i bios och kollat, där hittar han minnena. Men jag kan inte ändra hastighet eller något sånt. Hur resetar jag bios?

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av loldaman:

Tjena!

I går fick jag hem mina nya ram-minnen. Dock kan jag inte få skiten att fungera oavsett vad jag än gör.. Jag startade en tråd på flashback igår som jag kommer slänga in i den här tråden så jag slipper skriva om allting igen. Är det någon som kan hjälpa mig?!

Datorn det gäller är en Acer Aspire 5742G 484g50Mnkk.

https://www.flashback.org/t2030940

Tack på förhand!

Man ska inte blanda minnen som inte är exakt likadana.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011
Skrivet av Skuggan74:

Man ska inte blanda minnen som inte är exakt likadana.

Skickades från m.sweclockers.com

Inte helt sant, man skall helst ej blanda minnen pga att det kan bli intabilt, de kommer köras i samma hastighet etc, så länge du sätter de olika ramen i olika DIMM slots så borde det funka. Men det är bäst om man har samma ram som sagt för bäst stabilitet.

TS: har du testat att köra stickorna i olika slots, de olika färgerna på DIMM portarna, om inte så är det de som kan skapa problem.
Det är ju mycket möjligt att de stickorna du fått är dåliga, om du kan ladda in Memetest86 på en usbsticka och köra testet för att se om det är Ramet som är dåligt, det finns även ett test på windows men osäker om man kan starta det via bios/boot. (http://www.sevenforums.com/tutorials/715-memory-diagnostics-t... om du har win7, men borde funka om du har vista etc.)

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av Joelschub:

Inte helt sant, man skall helst ej blanda minnen pga att det kan bli intabilt, de kommer köras i samma hastighet etc, så länge du sätter de olika ramen i olika DIMM slots så borde det funka. Men det är bäst om man har samma ram som sagt för bäst stabilitet.

TS: har du testat att köra stickorna i olika slots, de olika färgerna på DIMM portarna, om inte så är det de som kan skapa problem.
Det är ju mycket möjligt att de stickorna du fått är dåliga, om du kan ladda in Memetest86 på en usbsticka och köra testet för att se om det är Ramet som är dåligt, det finns även ett test på windows men osäker om man kan starta det via bios/boot. (http://www.sevenforums.com/tutorials/715-memory-diagnostics-t... om du har win7, men borde funka om du har vista etc.)
http://www.legitreviews.com/images/reviews/800/Foxconn_P45_EL...

Problemet är att det är en laptop, så portarna är inte färgade på samma sätt som i en stationär vad jag kan se.. Det jag tycker känns mest skumt är att datorn ändå känner av att det sitter 8gb ram i den när jag har satt i de nya, men han vill inte starta..

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011
Skrivet av loldaman:

Problemet är att det är en laptop, så portarna är inte färgade på samma sätt som i en stationär vad jag kan se.. Det jag tycker känns mest skumt är att datorn ändå känner av att det sitter 8gb ram i den när jag har satt i de nya, men han vill inte starta..

Ojdå, såg inte att det var en laptop, dåligt läst av mig. -.-'
Googlade runt lite och det är endel folk med samma problem testa att göra detta:

Laptops can be VERY picky on memory module.
(1) Did you first verify that the Memory is on the "Compataility" list
(2) Did you match the Voltage rating and CL ratings, For laptops, I've found that matching the specs (excluding size) is a good idea.

You indicated that your laptop will not power on after you re-installed the orignal memory. Two Posibilities:
(1) the Bios tried to change it's settings to match the New ram and has retained the settings - Which no longer match your orignal memory. If this is the case then you need to findout how to reset the Bios to "factory" settings.
(2) Always a possibility - You may have: (a) not fully inserted the Ram, or (b) you damaged the a memory module or a component on the MB. Try One stick of memory at a time to see if you can get the laptop to power on.

Remember - Memory Modules and the area around the socket on the MB are ESD sensitive.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av Joelschub:

Ojdå, såg inte att det var en laptop, dåligt läst av mig. -.-'
Googlade runt lite och det är endel folk med samma problem testa att göra detta:

Laptops can be VERY picky on memory module.
(1) Did you first verify that the Memory is on the "Compataility" list
(2) Did you match the Voltage rating and CL ratings, For laptops, I've found that matching the specs (excluding size) is a good idea.

You indicated that your laptop will not power on after you re-installed the orignal memory. Two Posibilities:
(1) the Bios tried to change it's settings to match the New ram and has retained the settings - Which no longer match your orignal memory. If this is the case then you need to findout how to reset the Bios to "factory" settings.
(2) Always a possibility - You may have: (a) not fully inserted the Ram, or (b) you damaged the a memory module or a component on the MB. Try One stick of memory at a time to see if you can get the laptop to power on.

Remember - Memory Modules and the area around the socket on the MB are ESD sensitive.

Det handlar alltså om inställningar i bios? Jag vet inte faktiskt inte om jag vågar pilla på något där inne..