Varför tar min CPU mer ström med ett nyare Bios ?

Permalänk

Varför tar min CPU mer ström med ett nyare Bios ?

Märkte att när jag körde Prime95 med Bios 1.30 då kollade jag på CPU Z och processorn drog ca 1.184 Vcore.
Sen installerade jag Bios 1.50 och då helt plötsligt med samma inställningar och samma klock då drog den 1.240 Vcore.
Hur är detta möjligt ? Kräver min processor helt plötsligt mer Vcore bara för jag byter Bios ?
Den går ju stabilt på 1.184 Vcore så fattar inte varför den vill ha mer bara för en Bios update. Kör allt på Auto så Turbo funktionen sköter Voltage med mera.

Permalänk
Medlem

den fixar högre volt bara pga ökad stabilitet annars kan du väl sätta manuell volt som den ska dra upp till...

Permalänk
Skrivet av mini-z1994:

den fixar högre volt bara pga ökad stabilitet annars kan du väl sätta manuell volt som den ska dra upp till...

Tack för ett snabbt svar. Men den går ju stabilt på 1.184 ju. Eller märker det nya Bioset att den behöver mer och att den inte är stabil eller ?

Permalänk
Medlem

Finns diverse energisparinställningar som kan slås på/av. Inte alltid alla kärnor kör på max direkt, nya processorer klockas då ner rejält och sparar en hel del ström. Hur dessa inställningar kör fram/tillbaka kan ställas in i bios bland annat. Turbo-boosts, höja sänka Vcore, när den klockas ner och hur mycket.. Beror på vilket moderkort du kör vilka alternativ och hur avancerade miljö-inställningar man kan tänkas finna.

Permalänk
Medlem
Skrivet av punchline82:

Tack för ett snabbt svar. Men den går ju stabilt på 1.184 ju. Eller märker det nya Bioset att den behöver mer och att den inte är stabil eller ?

Nej, men dom kan ha höjt för att alla processorer kanske inte går stabilt med den föregående, exempelvis att det droppar under vissa omständigheter och då går under specifikationen eller liknande... Det är antagligen automatikfunktionen som är kalibrerad...

Permalänk
Skrivet av LordNerf:

Finns diverse energisparinställningar som kan slås på/av. Inte alltid alla kärnor kör på max direkt, nya processorer klockas då ner rejält och sparar en hel del ström. Hur dessa inställningar kör fram/tillbaka kan ställas in i bios bland annat. Turbo-boosts, höja sänka Vcore, när den klockas ner och hur mycket.. Beror på vilket moderkort du kör vilka alternativ och hur avancerade miljö-inställningar man kan tänkas finna.

Ne men allt är på standard. Har exakt samma inställningar på båda Bios.

Permalänk
Medlem
Skrivet av punchline82:

Ne men allt är på standard. Har exakt samma inställningar på båda Bios.

Då är det väl bara att ställa ner volten?

Antagligen är standardinställningarna annorlunda efter din upgrade. Eller kanske de har tweakat lite med LLC (load line calibration) så att den ger lite högre spänning. Hur som helst, jag ser inget problem i att du sänker grundspänningen för att uppnå samma fina låga spänning som förrut. Testa det i alla fall

Permalänk

Vad tror ni, ska jag köra med det nya Bioset och låta Vcoren vara lite högre eller ?

Permalänk
Medlem

Funkar det bra som det är nu och processorn inte bli mycket varmare än innan så låt det vara

Permalänk
Skrivet av Beijken:

Funkar det bra som det är nu och processorn inte bli mycket varmare än innan så låt det vara

Det är ju det att processorn blir varmare än innan. Hur hade ni gjort ?

Permalänk
Medlem
Skrivet av punchline82:

Det är ju det att processorn blir varmare än innan. Hur hade ni gjort ?

sänk volten då tills det blir stabilt ^^

Permalänk
Medlem

Säker på att förhållande med belastning etc va EXAKT samma när du kollade upp båda gångerna?
Spänningen är ju dynamisk och ändras hela tiden.

Permalänk
Skrivet av mini-z1994:

sänk volten då tills det blir stabilt ^^

Alltså med mitt moderkort och mitt Bios så vette fan hur man gör. Det verkar som man inte kan minska volten samt stänga av turbo funktionen.
Klickar jag på offset voltage då kan jag bara plussa inte ta minus. Klickar jag på fixed voltage då står det bara 1.100. Hur fan ska man göra igentligen ?
Skulle behöva veta exakt hur man klockar i mitt Bios. Det är inte som alla andra.

Permalänk
Skrivet av Rydisen:

Säker på att förhållande med belastning etc va EXAKT samma när du kollade upp båda gångerna?
Spänningen är ju dynamisk och ändras hela tiden.

Helt säker Skulle vara kul att se någon annan med ett annat mobo och se vad den får för Vcore med en klock på 4.4 GHz.

Permalänk
Medlem

Ihop med bios uppdateringen så kanske dina inställningar i bios blev nollställda, det du kan göra är ju att gå tillbaka och ställa din vcore som du hade den och om det nu var på offset plus eller minus eller om du hade den på manuell voltage.

Permalänk
Skrivet av wankeer:

Ihop med bios uppdateringen så kanske dina inställningar i bios blev nollställda, det du kan göra är ju att gå tillbaka och ställa din vcore som du hade den och om det nu var på offset plus eller minus eller om du hade den på manuell voltage.

Ja men jag kan ju inte minska min volt ju. Eller är det då man ska ha fixed voltage tex ?
Det står 1.100 fixed voltage är det den jag ska ändra ? För den andra offset voltage den går bara att ändra mot plus.

Permalänk
Medlem
Skrivet av punchline82:

Ja men jag kan ju inte minska min volt ju. Eller är det då man ska ha fixed voltage tex ?
Det står 1.100 fixed voltage är det den jag ska ändra ? För den andra offset voltage den går bara att ändra mot plus.

Fixed voltage hörs vad det är, det ger cpu:n samma kräm oavsett klock. På mitt moderkort har jag så att jag kan sätta offset voltage på både plus och minus, varför det inte går på din vet jag inte riktigt.

Hursomhelst så kan du testa att dra ner din klock till typ 4,2GHz istället och sätta offset voltage på + 0.005 och testa därifrån. Sen vet jag inte om du stängt av några "powersaving features" för det kan vara att rekommendera ihop med överklockning.

Sen är det alltid bra att ha sina minnen på autoklock när du klockar din cpu, när du hittat den klock du är nöjd med så kan man klocka upp minnena efteråt.

Permalänk
Medlem
Skrivet av punchline82:

Helt säker Skulle vara kul att se någon annan med ett annat mobo och se vad den får för Vcore med en klock på 4.4 GHz.

Det man ställer in är ju en riktlinje för moderkortets justering att försöka hålla sig så nära som möjligt. Noggrannheten varierar beroende på hur hårt inställt LLC och andra strömfunktioner är.

1,240V är ju mindre än 5% högre än 1,138V, vilket känns rätt normalt att den kan svänga.

Själv kör jag AMD, överklockad till 4GHz med fast spänning ställt manuellt till 1,425V, men den kan fortfarande gå uppåt t.ex. 1,45V om moderkortet tycker att det behövs vid olika tillfällen. På samma sätt gör strömsparfunktionerna att den kanske sjunker till 1,1V när multipeln och därmed klockfrekvensen på CPUn sjunker.

Permalänk

Fixade det nu. Tog fixed voltage på 1.85 Vcore kör Prime95 nu och ska väl kolla fall det är stabilt. Har en klock på 4.4 GHz och det är ju nära vcoren som jag hade innan Bios update. Vad skulle hända om jag yttligare tog tex offset turbo voltage på +0.05

Permalänk
Medlem
Skrivet av punchline82:

Fixade det nu. Tog fixed voltage på 1.85 Vcore kör Prime95 nu och ska väl kolla fall det är stabilt. Har en klock på 4.4 GHz och det är ju nära vcoren som jag hade innan Bios update. Vad skulle hända om jag yttligare tog tex offset turbo voltage på +0.05

Du menade 1.185vcore hoppas jag!?

Permalänk
Medlem

Kör "offset minus" 0.060.

Om du vill kan du säker gå ännu lägre. Testa bara med Cinebench så att den inte blir långsammare.

Permalänk
Medlem
Skrivet av sveaklockare:

Kör "offset minus" 0.060.

Om du vill kan du säker gå ännu lägre. Testa bara med Cinebench så att den inte blir långsammare.

Det programmet testar väl RAM minnena ?

Permalänk
Skrivet av wankeer:

Du menade 1.185vcore hoppas jag!?

Jo självklart

Skrivet av sveaklockare:

Kör "offset minus" 0.060.

Om du vill kan du säker gå ännu lägre. Testa bara med Cinebench så att den inte blir långsammare.

Har testat det och det funkade. Det konstiga är att kör jag på additional turbo voltage på Auto då höjer den iaf lika som innan. ÄVEN om jag minskar offset voltage med -0.060. Konstigt va ?

Permalänk
Medlem
Skrivet av wankeer:

Det programmet testar väl RAM minnena ?

Nej då. http://www.sweclockers.com/recension/15375-amd-fx-6100-och-fx...

Skrivet av punchline82:

Har testat det och det funkade. Det konstiga är att kör jag på additional turbo voltage på Auto då höjer den iaf lika som innan. ÄVEN om jag minskar offset voltage med -0.060. Konstigt va ?

Nu vet jag inte vilken bräda du har? Men från default har jag bara ändrat till Offset Mode, raden under ändrar du hur mycket under default du vill att den skall gå; http://cdn.overclock.net/6/60/60889a10_10072490_c11dd0c8f6_o.... (ignorera texten)

Så ja det skall märkas direkt i cpu-z när du ändrat till offset.

Jag tycker du skall köra default och bara ändra offset (ifall du pillat på något annat )

Jag har dock ingen erfarenhet av turboläget.

Permalänk
Skrivet av sveaklockare:

Nej då. http://www.sweclockers.com/recension/15375-amd-fx-6100-och-fx...

Nu vet jag inte vilken bräda du har? Men från default har jag bara ändrat till Offset Mode, raden under ändrar du hur mycket under default du vill att den skall gå; http://cdn.overclock.net/6/60/60889a10_10072490_c11dd0c8f6_o.... (ignorera texten)

Så ja det skall märkas direkt i cpu-z när du ändrat till offset.

Jag tycker du skall köra default och bara ändra offset (ifall du pillat på något annat )

Jag har dock ingen erfarenhet av turboläget.

Typ ändra offset till ?
Och låta additional turbo voltage vara som den är ?

Permalänk
Medlem

Sitter på en AMD platta som saknar Turbo, men som även den har ett bios där jag kan ställa in "offset voltage".
I en ruta väljer jag offset "-" eller "+", och i en annan ruta väljer jag offset spänning.
Om jag väljer "-" och ställer in offset voltage på 0.1V, drar den ifrån 0.1V från standardspänningen.
Eftersom jag har en standardspänning på 1.425V blir den nya spänningen 1.325V.
Väljer jag "+" blir resultatet omvänt, och den lägger istället till 0.1V på standardspänningen, 1.525V alltså.
Kanske fungerar det likadant på din platta?

Permalänk
Medlem
Skrivet av punchline82:

Typ ändra offset till ?
Och låta additional turbo voltage vara som den är ?

Jag skulle gjort såhär:

1. Gör en default reset
2. Ställ in dina inställningar; (om raid, ljudkort etc.)
3. Ändra till 44 multiplar
4. Ändra till Offset Mode, -0.060V

Kolla sedan med cpu-z och kör cinebench.

Ibland har jag upplevt att man får sämre poäng på cinebench om man går för lågt, även fast datorn inte crashar, så försök hitta ett optimum.

Permalänk

Glömde nämna att det Bios jag uppgraderade till är till för Windows 8 och har det installerat. Kan det vara därför jag får mer Vcore ?

EDIT: Kan det vara Windows 8 som kräver mer kräm helt enkelt ?