ASUS P8Z77-V PRO BIOS problem, någon annan som upplevt detta?

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2011

ASUS P8Z77-V PRO BIOS problem, någon annan som upplevt detta?

Hej!

Ja nu vet inte jag om det är bara för mig detta sker men, har haft moderkortet i lite mindre än ett halv år nu och BIOS:et har bettet sig lite konstigt i mellan åt.

Det som sker är att BIOS:et blir pixligt ibland och nu idag så höll jag på att inte komma in i det för att uppdatera BIOS:et för huvudrutan hade fryst på ett jätte konstigt sätt, allt låg huller om buller och när man försökta hitta ut från BIOS:et så var alla fönster nästa helt otydliga på grund av att det var något annat fönster som överlappade det, men jag lyckades ta mig ut i alla fall och starta om datorn igen och så där fick jag göra en ca 3 gånger innan jag fick till BIOS:et som det ska vara. Så då när jag fick till det så gick jag in och uppdaterade det och nu är BIOS:et värre än någonsin, muspekaren glider runt av sig själv och den gör så att det registreras klickningar utan att jag klickar på musen och för att få stopp på det måste jag dra ur den, vilket gör mig irriterad för det har ju fungerat med det i alla fall, men nu är det åt helvete.

Så därför undrar jag om det är någon annan som har detta problem eller liknande och om man kan göra något åt det?

Här är min dators setup om det kan vara till någon hjälp:
ASUS P8Z77-V PRO BIOS ver. 1708
Intel 3770K oklockad
GTX 590 oklockad
Corsair XMS3 Vengeance Blue 1600MHz CL8 2x4GB (CMZ8GX3M2X1600C8B)
WD CB 1TB 64MB
Corsair HX agg
DVD Sony NEC

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

prova utan grafikkort

680/i5

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2011
Skrivet av marm0t:

prova utan grafikkort

Har provat det men utan resultat.:(