Trädvy Permalänk
Medlem
Plats
Svalöv
Registrerad
Dec 2008

1067 eller 800 mhz?

Såg idag att i passmark så var mina ramminnen "lästa" som 667 mhz.
Det är 4gb 1066mhz i datorn.
När jag gick in i bios och kollade stod minnena som auto.
Ändrade det och satte dem på 1067mhz med bushastighet på kortet på 444 mhz.
Startade om datorn och då står de som 800mhz i passmark.
Blir lite konfunderad här.
Klart e att det är något jag inte förstår här.
Moderkortet är ett Asus p5qpro med en intel core 2 duo 8500 cpu(överklockad till ca 4300mhz nu).
Har jag ställt in bios fel nånstans eller är det fel på passmarks avläsning av minnena?
Lars

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

DDR är en förkortning av double data rate som betyder att du måste multiplicera hastigheten gånger 2.

533Mhz blir alltså 1066Mhz.

Dell XPS 13 9370 | i5-8250U | 8 GB RAM | Intel HD 620 | 256 GB SSD

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005

kika på vad cpu-z påstår att minnena tickar i. ( kika i memory fliken, inte SPD! )

gissar på att de olika valen du har för minneshastighet direkt maskerar en skala som minnena kör i förhållande till FSB'n.
möjligt att de dessutom inte anpassar sig efter en modifierad FSB, vilket betyder att du måste veta vilken skala det är som döljer sig bakom värdena för minneshastighet i bios, och strunta i de faktiska frekvenserna som listas där.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Svalöv
Registrerad
Dec 2008
Skrivet av Devildoll:

kika på vad cpu-z påstår att minnena tickar i. ( kika i memory fliken, inte SPD! )

gissar på att de olika valen du har för minneshastighet direkt maskerar en skala som minnena kör i förhållande till FSB'n.
möjligt att de dessutom inte anpassar sig efter en modifierad FSB, vilket betyder att du måste veta vilken skala det är som döljer sig bakom värdena för minneshastighet i bios, och strunta i de faktiska frekvenserna som listas där.

Kanon.
Installerade cpu-z och kollade.
Där står de på 533mhz.
Allt rätt alltså.
men varför tror passmark att de kör i 800mhz??

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av gummybearkiller:

Kanon.
Installerade cpu-z och kollade.
Där står de på 533mhz.
Allt rätt alltså.
men varför tror passmark att de kör i 800mhz??

den kanske går efter spd, vetefan.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |