Trädvy Permalänk
Medlem
Plats
Skåne Helsingborg
Registrerad
Sep 2009

Kan moderkortet ha skadats?

Tjenare.

Jag sitter här och funderar. När jag körde min i7:a innan överklockad så använde jag mig av Asus egna optimal, automatiska överklockning. Dock efter ett tag så märkte jag att det uppstod problem, t.ex. spelen kraschade.

När Black ops 2 släpptes så uppstod dock ett nytt problem, jag kan inte spela det med hyperthreading påslaget, för då laggar det på vissa ställen eller rycker till, sen i battlefield 3 så tycker jag att det känns väldigt ryckigt spelet, där är liksom inget flyt, utan bilden liksom rycker till ibland. Inställningarna i battlefield 3 är då förinställt medium.

Anledningen till att jag reagerar är för att jag har en kompis som har en i7 920 med hyperthreading påslaget och han har flyt i Black ops 2 utan att där är laggig bild. Det bästa sättet jag kan förklarar det på är t.ex. i zombiemodet, så tänk er partiklarna i luften, på vissa ställen man står eller springer förbi så hackar liksom partiklarna fram i luften.

Sen har jag en kompis som sitter på samma processor som mig, alltså i7 2600k, med hyperthreading påslaget, nästan samma moderkort, heter dock pro, men annars samma krets och det fungerar helt felfritt för han med.

Så det jag undrar är kan saker på moderkortet ta skada av överklockning?
Är det processorn som är sönder?
Är detta nätverksproblem?
Hur kan det vara nätverksproblem om det visar sig en aning förbättring med hyperthreading avslagen?

Jag har försökt finna länge på internet nu, men har inte fått bra trådar. Där står bara om många som skriver att de ser ingen mening med att ha hyperthreading av eller att de märker inga problem... Det är ju det att jag vill inte ha hyperthreading av eftersom det ger mig prestanda förlust.

En sak jag kan tillägga är att jag har försökt nollställa bios genom att ta ut battieret och det verkade fungera för då ställdes klockan om och alla biosinställningar.

Snälla hjälp mig!

I Fractal Design Define R4 Arctic White I EVGA GeForce GTX 680 2GB I i7 2600K I 16gb 1333mhz I Be-Quiet Pure Power L8 630W I 1 TB hårddisk I SanDisk SSD Extreme 120GB I Logitech MX Master I SteelSeries 4HD Mousepad I Samsung S27A950D I Logitech Z623 I

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2012

låter som processorn är ostabil.

Case: Fractal R5 | Cpu:6600k 4.3ghz | Gpu: GTX 980 | Ram: 16gb crucial Ballistix| Heatsink: Bequiet pure rock
PSU: Evga supernova G2 | MoBo: Asus Z170-Pro

Trädvy Permalänk
Medlem
Plats
Skåne Helsingborg
Registrerad
Sep 2009
Skrivet av Seetela:

låter som processorn är ostabil.

Vad kan jag göra?

I Fractal Design Define R4 Arctic White I EVGA GeForce GTX 680 2GB I i7 2600K I 16gb 1333mhz I Be-Quiet Pure Power L8 630W I 1 TB hårddisk I SanDisk SSD Extreme 120GB I Logitech MX Master I SteelSeries 4HD Mousepad I Samsung S27A950D I Logitech Z623 I

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2012
Skrivet av tednasadator:

Vad kan jag göra?

jag är inget proffs på detta men jag har hört att man ska höga volten eller något, jag låter någon kunnigare ta hand om den frågan.

Case: Fractal R5 | Cpu:6600k 4.3ghz | Gpu: GTX 980 | Ram: 16gb crucial Ballistix| Heatsink: Bequiet pure rock
PSU: Evga supernova G2 | MoBo: Asus Z170-Pro

Trädvy Permalänk
Medlem
Plats
Skåne Helsingborg
Registrerad
Sep 2009
Skrivet av Seetela:

jag är inget proffs på detta men jag har hört att man ska höga volten eller något, jag låter någon kunnigare ta hand om den frågan.

Om då processorn är ostabil, är det inte moderkortet som bråkar då?

Edit: Tänkte att bios kanske inte blir helt återställt av batteriet? Kanske måste göras med jumpern?

I Fractal Design Define R4 Arctic White I EVGA GeForce GTX 680 2GB I i7 2600K I 16gb 1333mhz I Be-Quiet Pure Power L8 630W I 1 TB hårddisk I SanDisk SSD Extreme 120GB I Logitech MX Master I SteelSeries 4HD Mousepad I Samsung S27A950D I Logitech Z623 I

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2012
Skrivet av tednasadator:

Om då processorn är ostabil, är det inte moderkortet som bråkar då?

Edit: Tänkte att bios kanske inte blir helt återställt av batteriet? Kanske måste göras med jumpern?

Det har med din överklockning att göra, annars är det något som spökar.

Skickades från m.sweclockers.com

Case: Fractal R5 | Cpu:6600k 4.3ghz | Gpu: GTX 980 | Ram: 16gb crucial Ballistix| Heatsink: Bequiet pure rock
PSU: Evga supernova G2 | MoBo: Asus Z170-Pro

Trädvy Permalänk
Medlem
Plats
Skåne Helsingborg
Registrerad
Sep 2009

Ja, har testat med jumpern också, resultatet gav inte ett skit...

I Fractal Design Define R4 Arctic White I EVGA GeForce GTX 680 2GB I i7 2600K I 16gb 1333mhz I Be-Quiet Pure Power L8 630W I 1 TB hårddisk I SanDisk SSD Extreme 120GB I Logitech MX Master I SteelSeries 4HD Mousepad I Samsung S27A950D I Logitech Z623 I

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Nov 2012
Skrivet av Seetela:

jag är inget proffs på detta men jag har hört att man ska höga volten eller något, jag låter någon kunnigare ta hand om den frågan.

jo här är jag !! om vi säger som så av erfarenheter så om du överklockar med hjälp av asus egna då ställer den in volten på va den verkligen klarar. så du kan ha flera milivolt för mycket.

Nått jag har råkat ut för är att klocken blir instabilare med tiden exempel hade en E8400 där jag klockade från start i 1,325volt och 4,2ghz 4 månader senare fick jag den inte alls stabil på 4,2ghz och 1,45volt det va ett bakslag för mig. kan ha varit mitt moderkort som inte höll spänningen som den skulle för senare köpte jag en q6600 och klockade den till 3,6ghz på 1,475 , bytte sen moderkort och den gjorde samma klock på 1,4volt

Märk väl båda dessa prollar va på 1,35 volt i stock hastigheter.

Hoppas det ordnar sig för dig

Intel core i7 3770k 4,6ghz - 16gb ddr3 - 4tb lagring ,256gb SSDhd - gtx 670
testat SLI och fick i 3dmark 15600 på performens

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av tednasadator:

Tjenare.

Jag sitter här och funderar. När jag körde min i7:a innan överklockad så använde jag mig av Asus egna optimal, automatiska överklockning. Dock efter ett tag så märkte jag att det uppstod problem, t.ex. spelen kraschade.

När Black ops 2 släpptes så uppstod dock ett nytt problem, jag kan inte spela det med hyperthreading påslaget, för då laggar det på vissa ställen eller rycker till, sen i battlefield 3 så tycker jag att det känns väldigt ryckigt spelet, där är liksom inget flyt, utan bilden liksom rycker till ibland. Inställningarna i battlefield 3 är då förinställt medium.

Anledningen till att jag reagerar är för att jag har en kompis som har en i7 920 med hyperthreading påslaget och han har flyt i Black ops 2 utan att där är laggig bild. Det bästa sättet jag kan förklarar det på är t.ex. i zombiemodet, så tänk er partiklarna i luften, på vissa ställen man står eller springer förbi så hackar liksom partiklarna fram i luften.

Sen har jag en kompis som sitter på samma processor som mig, alltså i7 2600k, med hyperthreading påslaget, nästan samma moderkort, heter dock pro, men annars samma krets och det fungerar helt felfritt för han med.

Så det jag undrar är kan saker på moderkortet ta skada av överklockning?
Är det processorn som är sönder?
Är detta nätverksproblem?
Hur kan det vara nätverksproblem om det visar sig en aning förbättring med hyperthreading avslagen?

Jag har försökt finna länge på internet nu, men har inte fått bra trådar. Där står bara om många som skriver att de ser ingen mening med att ha hyperthreading av eller att de märker inga problem... Det är ju det att jag vill inte ha hyperthreading av eftersom det ger mig prestanda förlust.

En sak jag kan tillägga är att jag har försökt nollställa bios genom att ta ut battieret och det verkade fungera för då ställdes klockan om och alla biosinställningar.

Snälla hjälp mig!

Har du fortfarande överclockning? testa att klocka ner till stock frekvensen

OS: Manjaro i3 / Windows 10 Pro 64-bit MB: ASUS-Z97-A CPU: i7 4790k
NÄTAGG: EVGA SUPERNOVA G2
RAM: 8192 MB GPU: 1070 FTW Chassi: Fractal Design R4
MBP 13" i5 | 256GB | 16GB RAM | MID 2014

Trädvy Permalänk
Medlem
Plats
Skåne Helsingborg
Registrerad
Sep 2009
Skrivet av N0iZE:

Har du fortfarande överclockning? testa att klocka ner till stock frekvensen

Problemet är ju just det att den är på stock nu, jag har nollställt bios. Dock är där nåt som inte verkar funka. :/

Om det skulle visa sig vara nätverksproblem så kan jag tillägga att jag har följande modem: Thomson TG789vn.

En fråga till. Är det normalt att volten hoppar hela tiden på processorn? Tittar på cpu z och hardware temp och ser att när den ligger på 1,6ghz så hoppar volten mellan 0.936 och 0.976.

I Fractal Design Define R4 Arctic White I EVGA GeForce GTX 680 2GB I i7 2600K I 16gb 1333mhz I Be-Quiet Pure Power L8 630W I 1 TB hårddisk I SanDisk SSD Extreme 120GB I Logitech MX Master I SteelSeries 4HD Mousepad I Samsung S27A950D I Logitech Z623 I

Trädvy Permalänk
Medlem
Plats
Skåne Helsingborg
Registrerad
Sep 2009

Ingen?

I Fractal Design Define R4 Arctic White I EVGA GeForce GTX 680 2GB I i7 2600K I 16gb 1333mhz I Be-Quiet Pure Power L8 630W I 1 TB hårddisk I SanDisk SSD Extreme 120GB I Logitech MX Master I SteelSeries 4HD Mousepad I Samsung S27A950D I Logitech Z623 I

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Alltså den hastigheten och volten är ju fruktansvärt låg.

Du måste ha fått in moderkortet i något "safe mode" för du borde ligga på 3.4 om jag minns rätt med den cpu'n.
Sen borde detta inte ha med din processor att göra. I första hand borde du fundera på om du uppdaterat eller kanske behöver uppdatera drivrutiner.
Om du har en SSD disk med i bilden så kan nya drivrutiner göra underverk samma sak med ditt grafik kort. Sätt processorn på stock hastigheten och leta andra problem i första hand. Det kan ju vara någon form av cpu degradering men det känns inte troligt. Sen om processorn har blivit o stabil pga för hög volt så borde du får massa program som kraschar och bluescreen.

En sista tanke är att din cpu/moderkort "throtlar" hastigheten upp och ner om din cpu kylning inte pallar trycket.

Så sätt skiten på standard clock och uppdatera resten av datorn i första hand.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2008
Skrivet av tednasadator:

Problemet är ju just det att den är på stock nu, jag har nollställt bios. Dock är där nåt som inte verkar funka. :/

Om det skulle visa sig vara nätverksproblem så kan jag tillägga att jag har följande modem: Thomson TG789vn.

En fråga till. Är det normalt att volten hoppar hela tiden på processorn? Tittar på cpu z och hardware temp och ser att när den ligger på 1,6ghz så hoppar volten mellan 0.936 och 0.976.

Ja det är normalt att volten ändrar sig lite beronde på belastning.

1:MSI Z170A G M5| I7-6700K @ 4.7Ghz | CV 4x8GB LPX DDR4 3000 | NH-D15S | FD N R2 650W | FD R5 White | GTX780Ti
2:P8Z68-V PRO/GEN3 | I7-2700K @ 4.6Ghz | XMS3 DDR3 16GB 1600 | NH-D15S | GTX 770 | FD R3 White | Benq XL2720T
3:GA-Z77-D3H | i5-3570K @ X.XGhz | Corsair DDR3 16GB 1600 | GTX 660 Ti DCUII TOP | Benq G2420HD
4:Intel S5500BC | 2x Xeon X5650 | 32GB ECC | Samsung 850 EVO 500GB | 2x Hyper 212 EVO | TX750 V2 | CM Stacker 32TB
5:HTPC | Nvidia Shield TV 16GB (P2897) | ZOTAC ZBOX Nano AQ01 | 8GB DDR3 | A1200 72MB Blizzard 1230IV+SCSI-Kit

Trädvy Permalänk
Medlem
Plats
Skåne Helsingborg
Registrerad
Sep 2009
Skrivet av Sudden_:

Alltså den hastigheten och volten är ju fruktansvärt låg.

Du måste ha fått in moderkortet i något "safe mode" för du borde ligga på 3.4 om jag minns rätt med den cpu'n.
Sen borde detta inte ha med din processor att göra. I första hand borde du fundera på om du uppdaterat eller kanske behöver uppdatera drivrutiner.
Om du har en SSD disk med i bilden så kan nya drivrutiner göra underverk samma sak med ditt grafik kort. Sätt processorn på stock hastigheten och leta andra problem i första hand. Det kan ju vara någon form av cpu degradering men det känns inte troligt. Sen om processorn har blivit o stabil pga för hög volt så borde du får massa program som kraschar och bluescreen.

En sista tanke är att din cpu/moderkort "throtlar" hastigheten upp och ner om din cpu kylning inte pallar trycket.

Så sätt skiten på standard clock och uppdatera resten av datorn i första hand.

Jag har inställning i windows på "balanserat". Processorn är ej klockad längre som jag nämnde tidigare. Drivrutinerna är dem senaste eftersom ominstallation har gjorts. Detta gäller alltså drivrutiner för chipset, ljudet, grafikkortet, nätverkskortet. Det konstiga är ju att det märks en del förbättring vid avstängning av hyperthreading. Dock throtlar det väl bara om det går över typ 85 grader? Min processor går inte över 60 grader.

Vad menas med degradering av cpu:n?

Edit: Läste om degradering av cpu:n. Kan ju tillägga att jag bara har ägt den sedan slutet av mars månad i år.

Skrivet av 0p:

Ja det är normalt att volten ändrar sig lite beronde på belastning.

Okej, tack.

I Fractal Design Define R4 Arctic White I EVGA GeForce GTX 680 2GB I i7 2600K I 16gb 1333mhz I Be-Quiet Pure Power L8 630W I 1 TB hårddisk I SanDisk SSD Extreme 120GB I Logitech MX Master I SteelSeries 4HD Mousepad I Samsung S27A950D I Logitech Z623 I

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av tednasadator:

Jag har inställning i windows på "balanserat". Processorn är ej klockad längre som jag nämnde tidigare. Drivrutinerna är dem senaste eftersom ominstallation har gjorts. Detta gäller alltså drivrutiner för chipset, ljudet, grafikkortet, nätverkskortet. Det konstiga är ju att det märks en del förbättring vid avstängning av hyperthreading. Dock throtlar det väl bara om det går över typ 85 grader? Min processor går inte över 60 grader.

Vad menas med degradering av cpu:n?

Edit: Läste om degradering av cpu:n. Kan ju tillägga att jag bara har ägt den sedan slutet av mars månad i år.

Okej, tack.

Alla CPU'er degraderar över tid, överklockar du så skyndar du på detta. Råkar du dessutom ut för electron mitigation, dvs att elektroner hoppar mellan transistorerna går det ännu snabbare för transistorerna går sönder av detta. Man får helt enkelt väga risk mot nytta när man överklockar.

Hade det varit riskfritt hade ju Intels forskare ökat på klockhastigheten och volten.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Skåne Helsingborg
Registrerad
Sep 2009
Skrivet av Skuggan74:

Alla CPU'er degraderar över tid, överklockar du så skyndar du på detta. Råkar du dessutom ut för electron mitigation, dvs att elektroner hoppar mellan transistorerna går det ännu snabbare för transistorerna går sönder av detta. Man får helt enkelt väga risk mot nytta när man överklockar.

Hade det varit riskfritt hade ju Intels forskare ökat på klockhastigheten och volten.

Skickades från m.sweclockers.com

Är det moderkort och processor som pajar då eller både och?

Edit: Något jag tycker är konstigt är att där inte är fler än jag som har problem med black ops 2. Är jag den enda med i7 2600k som har problem?

I Fractal Design Define R4 Arctic White I EVGA GeForce GTX 680 2GB I i7 2600K I 16gb 1333mhz I Be-Quiet Pure Power L8 630W I 1 TB hårddisk I SanDisk SSD Extreme 120GB I Logitech MX Master I SteelSeries 4HD Mousepad I Samsung S27A950D I Logitech Z623 I

Trädvy Permalänk
Medlem
Plats
Skåne Helsingborg
Registrerad
Sep 2009

Kan uppdatering av bios hjälpa i ett sånt här läge? Tänker på stabilare hantering av hyperthreading?

I Fractal Design Define R4 Arctic White I EVGA GeForce GTX 680 2GB I i7 2600K I 16gb 1333mhz I Be-Quiet Pure Power L8 630W I 1 TB hårddisk I SanDisk SSD Extreme 120GB I Logitech MX Master I SteelSeries 4HD Mousepad I Samsung S27A950D I Logitech Z623 I

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Dum fråga men vad har du för grafik kort?

Sen kan det ju vara någon inställning i spelet. Är Vsync på eller av osv?

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av tednasadator:

Problemet är ju just det att den är på stock nu, jag har nollställt bios. Dock är där nåt som inte verkar funka. :/

Om det skulle visa sig vara nätverksproblem så kan jag tillägga att jag har följande modem: Thomson TG789vn.

En fråga till. Är det normalt att volten hoppar hela tiden på processorn? Tittar på cpu z och hardware temp och ser att när den ligger på 1,6ghz så hoppar volten mellan 0.936 och 0.976.

Testa köra prime95 och se om den kommer upp i hastighet på cpu-z. ändrar sig klocken något? eller ligger den helt på 1.6 ghz?

OS: Manjaro i3 / Windows 10 Pro 64-bit MB: ASUS-Z97-A CPU: i7 4790k
NÄTAGG: EVGA SUPERNOVA G2
RAM: 8192 MB GPU: 1070 FTW Chassi: Fractal Design R4
MBP 13" i5 | 256GB | 16GB RAM | MID 2014

Trädvy Permalänk
Medlem
Plats
Skåne Helsingborg
Registrerad
Sep 2009
Skrivet av Sudden_:

Dum fråga men vad har du för grafik kort?

Sen kan det ju vara någon inställning i spelet. Är Vsync på eller av osv?

Jag har ett Gtx 680. Jag kör med V-sync avslagen.

Skrivet av N0iZE:

Testa köra prime95 och se om den kommer upp i hastighet på cpu-z. ändrar sig klocken något? eller ligger den helt på 1.6 ghz?

Jo, men det där med att den ligger på 1.6ghz är windows sånt balanserat program, som man kan ställa in på energilägen. Har testat ändra till "hög prestanda" också, ingen skillnad tyvärr.

I Fractal Design Define R4 Arctic White I EVGA GeForce GTX 680 2GB I i7 2600K I 16gb 1333mhz I Be-Quiet Pure Power L8 630W I 1 TB hårddisk I SanDisk SSD Extreme 120GB I Logitech MX Master I SteelSeries 4HD Mousepad I Samsung S27A950D I Logitech Z623 I

Trädvy Permalänk
Medlem
Registrerad
Feb 2010
Skrivet av tednasadator:

Problemet är ju just det att den är på stock nu, jag har nollställt bios. Dock är där nåt som inte verkar funka. :/

Om det skulle visa sig vara nätverksproblem så kan jag tillägga att jag har följande modem: Thomson TG789vn.

En fråga till. Är det normalt att volten hoppar hela tiden på processorn? Tittar på cpu z och hardware temp och ser att när den ligger på 1,6ghz så hoppar volten mellan 0.936 och 0.976.

Skrivet av Sudden_:

Alltså den hastigheten och volten är ju fruktansvärt låg.

Du måste ha fått in moderkortet i något "safe mode" för du borde ligga på 3.4 om jag minns rätt med den cpu'n.
Sen borde detta inte ha med din processor att göra. I första hand borde du fundera på om du uppdaterat eller kanske behöver uppdatera drivrutiner.
Om du har en SSD disk med i bilden så kan nya drivrutiner göra underverk samma sak med ditt grafik kort. Sätt processorn på stock hastigheten och leta andra problem i första hand. Det kan ju vara någon form av cpu degradering men det känns inte troligt. Sen om processorn har blivit o stabil pga för hög volt så borde du får massa program som kraschar och bluescreen.

En sista tanke är att din cpu/moderkort "throtlar" hastigheten upp och ner om din cpu kylning inte pallar trycket.

Så sätt skiten på standard clock och uppdatera resten av datorn i första hand.

http://www.intel.com/support/processors/sb/CS-028855.htm

Trädvy Permalänk
Medlem
Plats
Skåne Helsingborg
Registrerad
Sep 2009

Har testat stänga av det med. Det som händer är att processorn pendlar mellan 3,5ghz och 3,7-3,8ghz. Dock så kvarstår problemet fortfarande... Annars tack för ditt inlägg.

I Fractal Design Define R4 Arctic White I EVGA GeForce GTX 680 2GB I i7 2600K I 16gb 1333mhz I Be-Quiet Pure Power L8 630W I 1 TB hårddisk I SanDisk SSD Extreme 120GB I Logitech MX Master I SteelSeries 4HD Mousepad I Samsung S27A950D I Logitech Z623 I

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2008

Om du vill skippa allt energispar tjafs så måste du in i bios och stänga av det... typ speedstep osv.

1:MSI Z170A G M5| I7-6700K @ 4.7Ghz | CV 4x8GB LPX DDR4 3000 | NH-D15S | FD N R2 650W | FD R5 White | GTX780Ti
2:P8Z68-V PRO/GEN3 | I7-2700K @ 4.6Ghz | XMS3 DDR3 16GB 1600 | NH-D15S | GTX 770 | FD R3 White | Benq XL2720T
3:GA-Z77-D3H | i5-3570K @ X.XGhz | Corsair DDR3 16GB 1600 | GTX 660 Ti DCUII TOP | Benq G2420HD
4:Intel S5500BC | 2x Xeon X5650 | 32GB ECC | Samsung 850 EVO 500GB | 2x Hyper 212 EVO | TX750 V2 | CM Stacker 32TB
5:HTPC | Nvidia Shield TV 16GB (P2897) | ZOTAC ZBOX Nano AQ01 | 8GB DDR3 | A1200 72MB Blizzard 1230IV+SCSI-Kit

Trädvy Permalänk
Medlem
Registrerad
Feb 2010
Skrivet av tednasadator:

Har testat stänga av det med. Det som händer är att processorn pendlar mellan 3,5ghz och 3,7-3,8ghz. Dock så kvarstår problemet fortfarande... Annars tack för ditt inlägg.

Stäng av Turbo också.
Om du har satt en taskig inställning på turbon så kan det vara den som gör datorn ostabil.

Trädvy Permalänk
Medlem
Plats
Skåne Helsingborg
Registrerad
Sep 2009
Skrivet av 0p:

Om du vill skippa allt energispar tjafs så måste du in i bios och stänga av det... typ speedstep osv.

Hm, vilka inställningar är energi inriktade?

Skrivet av Lullebulle:

Stäng av Turbo också.
Om du har satt en taskig inställning på turbon så kan det vara den som gör datorn ostabil.

Jag har ju dock nollställt bios, ska inte turbon bli normal då?

I Fractal Design Define R4 Arctic White I EVGA GeForce GTX 680 2GB I i7 2600K I 16gb 1333mhz I Be-Quiet Pure Power L8 630W I 1 TB hårddisk I SanDisk SSD Extreme 120GB I Logitech MX Master I SteelSeries 4HD Mousepad I Samsung S27A950D I Logitech Z623 I

Trädvy Permalänk
Medlem
Registrerad
Feb 2010
Skrivet av tednasadator:

Hm, vilka inställningar är energi inriktade?

Jag har ju dock nollställt bios, ska inte turbon bli normal då?

Turbo och Speedstep är igång som standard på de flesta moderkorten.

Trädvy Permalänk
Medlem
Plats
Skåne Helsingborg
Registrerad
Sep 2009
Skrivet av Lullebulle:

Turbo och Speedstep är igång som standard på de flesta moderkorten.

Jo, men tänkte ska det inte fungera med fabriksinställningar? Får väl testa det.

Edit: Har testat detta nu, resultatet blev att den stod i 3,4ghz, gick varken över eller under. Dock med hyperthreading igång, så kvarstod problemet.

Jag ska köra det där automatiska överklockningen och visa värdena den ger. Återkommer strax.

I Fractal Design Define R4 Arctic White I EVGA GeForce GTX 680 2GB I i7 2600K I 16gb 1333mhz I Be-Quiet Pure Power L8 630W I 1 TB hårddisk I SanDisk SSD Extreme 120GB I Logitech MX Master I SteelSeries 4HD Mousepad I Samsung S27A950D I Logitech Z623 I

Trädvy Permalänk
Medlem
Plats
Skåne Helsingborg
Registrerad
Sep 2009

Så, här kommer värdena.

Vid Asus automatiska överklockning så får jag en överklockning till 4,4ghz.

V-coren blir som högst 1.368 V.

Max temp: 87 grader

Totalt drar den 108 watt.

Detta var utfört med hyperthreading igång.

Är detta inte inom ganska så säkra marginaller?

Är där värden jag har missat ta upp?

I Fractal Design Define R4 Arctic White I EVGA GeForce GTX 680 2GB I i7 2600K I 16gb 1333mhz I Be-Quiet Pure Power L8 630W I 1 TB hårddisk I SanDisk SSD Extreme 120GB I Logitech MX Master I SteelSeries 4HD Mousepad I Samsung S27A950D I Logitech Z623 I