Permalänk
Medlem

Jag kan inte se tempen på min 3930k

Hej.

Köpte en 3930k idag och jag har bara haft strul. Det började med att jag använde fel skruvar när jag fäste kylaren (Corsair H80) så att den svävade i luften och aldrig rörde CPUn. Efter några misslyckande uppstarter insåg jag detta och tillrättala kylaren. Så nu startade datorn i alla fall. Men, jag har fortfarande problem. Precis när datorn startar så kan jag se tempen. Den ligger på ca 35C. Men bara efter nåon minut så stannar alla värden upp. Dom rör sig inte allt. Varken när jag startar ett spel eller packar upp filer. Något är fel. Dessutom så tycker jag att datorn i sig är seg (och jag får väldigt dålgi fps i spel). Och det ska den inte vara om jag har 3930k, Asus Rampage IV Extreme, 240GB Intel SSD, GTX 680 och en Corsair 850W.

Någon som har något förslag?

Permalänk
Medlem

Det kan vara programmet du använder för att kolla temps for example kan jag inte se hur varmt mitt grafikkort är med HWinfo men HWMonitor visar detta (Har ju dock en bärbar)

Permalänk
Medlem

real temp (GT) 3.70 så visar den tempen för mig utan problem med samma m-b och cpu. Vad har du för temp i bios ? Kan ju ha blivit nått fel på cpu när den inte vart kyld alls, för mitt system är väldigt rappt och har helt ok fps.
Vilken bios kör du med?

Permalänk
Medlem

testa uppdatera bios,
och kör med coretemp programmet du sa inte vilket du testat nu.

Permalänk
Medlem

Jag lossade lite på kylaren och nu kan jag se tempen på CPUn. Dock har jag problem med att datorn fryser sig när jag kollar på youtube eller spelar. Vad kan det bero på? RAM eller grafikkort?

Permalänk
Medlem
Skrivet av M4D4SS:

Jag lossade lite på kylaren och nu kan jag se tempen på CPUn. Dock har jag problem med att datorn fryser sig när jag kollar på youtube eller spelar. Vad kan det bero på? RAM eller grafikkort?

drivrutiner tycker jag det låter som

Permalänk
Medlem

kan ju vara proc som jävlas också eftersom den har mest troligt fått lite stryk
men börja med köra memtest86
sen kan du köra test hårdisk också.

har du klockat grafikkortet nå ?
nyaste drivarna på allt ?

Permalänk
Medlem

En kompis säger att han hade samma problem. Han skickade in moderkortet till inet så att han fick BIOS uppdaterat. Jag har försökt själv att uppdatera BIOS men det verkar inte fungera. Jag har samma version fortfarande.

Asus Rampage IV Formula
BIOS Version/Date American Megatrends Inc. 0403, 2011-11-08

Har just nu v 0403. FÖrsöker följa den här guiden men jag tror jag gör fel:
http://event.asus.com/2012/mb/USB_BIOS_Flashback_GUIDE/

http://www.asus.se/Motherboards/Intel_Socket_2011/Rampage_IV_...
Först så gick jag bios utilizes och så laddade jag ner "Rampage-IV-Formula-CAP-Converter". La in filen på en USB, stängde av datorn, satte in USB-stickan i den bita porten och tryckte jag och höll inne i 3 sec på ROG Connect Button tills att det började lysa. Det blinkade även lite på moderkortet. Jag provade även göra samma sak med vanlig update men ingenting har ändrat min BIOS version.

Vad gör jag fel?

Permalänk
Medlem
Skrivet av M4D4SS:

En kompis säger att han hade samma problem. Han skickade in moderkortet till inet så att han fick BIOS uppdaterat. Jag har försökt själv att uppdatera BIOS men det verkar inte fungera. Jag har samma version fortfarande.

Asus Rampage IV Formula
BIOS Version/Date American Megatrends Inc. 0403, 2011-11-08

Har just nu v 0403. FÖrsöker följa den här guiden men jag tror jag gör fel:
http://event.asus.com/2012/mb/USB_BIOS_Flashback_GUIDE/

http://www.asus.se/Motherboards/Intel_Socket_2011/Rampage_IV_...
Först så gick jag bios utilizes och så laddade jag ner "Rampage-IV-Formula-CAP-Converter". La in filen på en USB, stängde av datorn, satte in USB-stickan i den bita porten och tryckte jag och höll inne i 3 sec på ROG Connect Button tills att det började lysa. Det blinkade även lite på moderkortet. Jag provade även göra samma sak med vanlig update men ingenting har ändrat min BIOS version.

Vad gör jag fel?

Prova ladda ner Asus AI suite med Asus update och uppdatera via windows.

Permalänk
Medlem

Döpt filen rätt? Efter du har installerat denna ska det bara vara att sätta in en bios jag kör i regel med EZ flash det sättet är jag van med, var inte något större problem och efter du gjort detta är det enkelt att uppdatera bios. Finns ju en PDF fil som berättar exakt hur man går till väga så detta är inget problem alls för en med lite datorvana.

Permalänk
Avstängd
Skrivet av M4D4SS:

En kompis säger att han hade samma problem. Han skickade in moderkortet till inet så att han fick BIOS uppdaterat. Jag har försökt själv att uppdatera BIOS men det verkar inte fungera. Jag har samma version fortfarande.

Asus Rampage IV Formula
BIOS Version/Date American Megatrends Inc. 0403, 2011-11-08

Har just nu v 0403. FÖrsöker följa den här guiden men jag tror jag gör fel:
http://event.asus.com/2012/mb/USB_BIOS_Flashback_GUIDE/

http://www.asus.se/Motherboards/Intel_Socket_2011/Rampage_IV_...
Först så gick jag bios utilizes och så laddade jag ner "Rampage-IV-Formula-CAP-Converter". La in filen på en USB, stängde av datorn, satte in USB-stickan i den bita porten och tryckte jag och höll inne i 3 sec på ROG Connect Button tills att det började lysa. Det blinkade även lite på moderkortet. Jag provade även göra samma sak med vanlig update men ingenting har ändrat min BIOS version.

Vad gör jag fel?

Kör AI Suite och uppdatera BIOS innifrån Windows. Sen angående att tempen fryser fast så kör inte Asus egna ihop med andra övervakningsprogram. Installera enbart bios uppdateraren och sen kan du prova Aida64 istället, helt underbart program.

Skickades från m.sweclockers.com