Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Maj 2012

GTA IV Startar ej!

hej alla på sweclockers! jo det är så att jag köpte gta iv på steam,på rean.
nu har jag då skapat windows live konto och socialclubkonto!
spelet startade utan problem innan,men nu när jag har alla dessa olika accouts så vill spelet bara inte starta,inga felmeddelanden eller så,den lilla cirkeln som visar att den jobbar snurrar i någon sekund sedan försvinner den och inget mer händer...har ingen aning om varför spelet har börjat göra så,så nu ber jag er,snälla hjälp mig!

//MvH Razzaj

Lia här ^-^/

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Testa ta bort spelet helt och hållet och sedan installera det igen, starta om datorn mellan. Kör Windows Update och testa även med en "sfc /scannow" i kommandotolken. Kör Malwarebytes, se länk i min signatur.
Skulle inte det hjälpa så kolla i kontrollpanelen --> administrativa verktyg --> loggboken under Windows System när du försöker starta spelet och se om där dyker upp några fel, kolla även Applikationsloggen.

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Maj 2012
Skrivet av HerrNilsson30:

Testa ta bort spelet helt och hållet och sedan installera det igen, starta om datorn mellan. Kör Windows Update och testa även med en "sfc /scannow" i kommandotolken. Kör Malwarebytes, se länk i min signatur.
Skulle inte det hjälpa så kolla i kontrollpanelen --> administrativa verktyg --> loggboken under Windows System när du försöker starta spelet och se om där dyker upp några fel, kolla även Applikationsloggen.

ooh! tack! ska genast sätta igång!:)

Lia här ^-^/