Någon mer med P67 B3 som fått problem?

Trädvy Permalänk
Medlem
Plats
31.220.31.248
Registrerad
Jan 2006

Någon mer med P67 B3 som fått problem?

Hej,

Jag undrar om det är fler som fått SATA2 problem med sina P67 med Rev B3?
Sitter på ett ASUS P8P67 Deluxe B3

Jag körde ju på med mitt B2 jag köpte vid release tills förra hösten då SATA2 portarna gav sig och datorn blev instabil om jag kopplade in någon på dem.
Fick det då utbytt mot ett B3 där det ju skulle vara åtgärdat.

Nu sitter jag i samma sits, prestandan på SATA2-portarna började bli sämre för några veckor sedan och nyårsafton blev datorn jätteseg. Nyårsdagen var startade jag om den och då var det slött som sirap och instabilt, misstänkte SATA2-portarna igen men tänkte att det måste vara något annat då det är B3 och det skulle vara åtgärdat.

Men icke sa nicke, felsökte "allt" och kör jag utan SATA-2 portarna går det stabilt annars inte. Har jag någon ikopplat på SATA-2 portarna blir den disken som är ikopplad där slö och kopplas de på ena porten slutar disken att hittas i Windows efter ett tag. Går att lösa om jag kopplar i den via SATA-USB adaptern och kör scandisk för att fixa det annars hittas den inte på någon intern SATA-port.
Ena SATA-2 porten har gett sig totalt, sätter jag i någon disk där går det inte ens köra memtest Då startar datorn om sig på mindre än en halvsekund, kopplar jag ur samtliga diskar från SATA2 kan jag köra både memtest och prime95 i timmar utan problem. Ett annat skumt fenomen är att mus och tangentbordet gillar att dö lite random när något är ikopplat på SATA2-portarna. Även Windows kan beté sig väldigt underligt t ex att iconerna i aktivitetsfältet hamnar random och inte går att trycka på.

Det är precis som det var när jag fick problem med B2 och har skickat in en felanmälan nu. Så jädra surt att behöva byta moderkort igen. Då det kostade över 2 papp borde det ju hålla tycker man. Jag har dessutom aldrig överklockat systemet och inte haft ASUS överklockning påslaget.
Datorn har ju gått riktigt stabilt förutom nudå med uptime på 30-70 dygn. Aldrig bluescreenat eller något utan endast startats om för uppdateringar. Belastar ju datorn och diskarna rätt hårt och kör mycket vritualiseringar, kompileringar, tyngre bildbehandling mm.

Vore intressant att höra om det är fler som fått problem med SATA2 med B3. Har googlat runt men inte hittat någon nämvärt.

Primär Dator: Asus Sabertooth Z97 Mark 2/USB 3.1 | Intel Core I7 5775C | 32GB RAM (DDR3 1600MHz) | Nvidia Geforce GTX 1070 (Asus Strix) | Corsair HX750i 750W | Fractal Design Define R5 | 512GB SSD + 3TB HDD + 51,5TB (Inkl. NAS) | Asus Xonar Essence STX II | Win10 Pro

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jun 2012
Skrivet av Pzyber:

Då startar datorn om sig på mindre än en halvsekund

Nu blir jag avundsjuk

|| i7 8700k @4.8ghz || 2080 Ti Fe ||
===NZXT Kraken X72===
|| Corsair 16GB DDR4 3200mhz CL16 Vengeance ||
|| MSI Z390-A Pro || Bitfenix Whisper M 750W ||
|| Samsung 970 EVO 1TB || Acer Predator Z321QU Curved 165hz G-Sync ||

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2012
Skrivet av Pzyber:

Hej,

Jag undrar om det är fler som fått SATA2 problem med sina P67 med Rev B3?
Sitter på ett ASUS P8P67 Deluxe B3

Jag körde ju på med mitt B2 jag köpte vid release tills förra hösten då SATA2 portarna gav sig och datorn blev instabil om jag kopplade in någon på dem.
Fick det då utbytt mot ett B3 där det ju skulle vara åtgärdat.

Nu sitter jag i samma sits, prestandan på SATA2-portarna började bli sämre för några veckor sedan och nyårsafton blev datorn jätteseg. Nyårsdagen var startade jag om den och då var det slött som sirap och instabilt, misstänkte SATA2-portarna igen men tänkte att det måste vara något annat då det är B3 och det skulle vara åtgärdat.

Men icke sa nicke, felsökte "allt" och kör jag utan SATA-2 portarna går det stabilt annars inte. Har jag någon ikopplat på SATA-2 portarna blir den disken som är ikopplad där slö och kopplas de på ena porten slutar disken att hittas i Windows efter ett tag. Går att lösa om jag kopplar i den via SATA-USB adaptern och kör scandisk för att fixa det annars hittas den inte på någon intern SATA-port.
Ena SATA-2 porten har gett sig totalt, sätter jag i någon disk där går det inte ens köra memtest Då startar datorn om sig på mindre än en halvsekund, kopplar jag ur samtliga diskar från SATA2 kan jag köra både memtest och prime95 i timmar utan problem. Ett annat skumt fenomen är att mus och tangentbordet gillar att dö lite random när något är ikopplat på SATA2-portarna. Även Windows kan beté sig väldigt underligt t ex att iconerna i aktivitetsfältet hamnar random och inte går att trycka på.

Det är precis som det var när jag fick problem med B2 och har skickat in en felanmälan nu. Så jädra surt att behöva byta moderkort igen. Då det kostade över 2 papp borde det ju hålla tycker man. Jag har dessutom aldrig överklockat systemet och inte haft ASUS överklockning påslaget.
Datorn har ju gått riktigt stabilt förutom nudå med uptime på 30-70 dygn. Aldrig bluescreenat eller något utan endast startats om för uppdateringar. Belastar ju datorn och diskarna rätt hårt och kör mycket vritualiseringar, kompileringar, tyngre bildbehandling mm.

Vore intressant att höra om det är fler som fått problem med SATA2 med B3. Har googlat runt men inte hittat någon nämvärt.

Fast ursprungsproblemet med Sandy Bridge och P67 var inte Sata2 utan det var med Sata3. Det problem beror nog på nått annat.

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005
Skrivet av anon200213:

Fast ursprungsproblemet med Sandy Bridge och P67 var inte Sata2 utan det var med Sata3. Det problem beror nog på nått annat.

Det var problem med sata2, inte sata3. Du minns fel.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2012
Skrivet av MultiMan:

Det var problem med sata2, inte sata3. Du minns fel.

Du har rätt, jag blandade ihop dem.