Permalänk
Medlem

Svårkyld i5:a

Tjenare!

Jag har idag inhandlat en H100i och monterat i min rigg där den ska kyla min 3570k. Processorn i fråga är klockad till 4,2 Ghz med en Vcore på 1,17. Nu till problemet/oklarheten: När jag kör Inter Burntest går temperaturen på processorn upp till hela 89 grader. I Corsair link kör jag visserligen med "Quiet mode" men 89 grader kan jag tycka är ganska varmt i vilket fall? Jag har försökt att montera om kylaren 2 gånger utan resultat, bytte givetvis kylpasta båda gångerna. Någon som har tips på vad som kan sänka mina temperaturer?

Tack på förhand!

Permalänk
Medlem

Övriga temperaturer? Referensmodell på grafikkortet?

Permalänk
Medlem
Skrivet av macke15:

Övriga temperaturer? Referensmodell på grafikkortet?

Modellen på grafikkortet är Dual-X och ligger på cirka 45 grader och i idle ligger processorn på cirka 40 grader. I rummet utanför chassit är det cirka 23 grader och innuti chassit är det ungefär 26 grader. Vatten tempraturen som Corsair link visar ligger på 25 grader.

När prime är igång går tempraturen i chassit upp till 28 grader, grafikkortet stiger till 50 grader och vattnet i systemet stiger till cirka 32 grader.

Permalänk
Medlem

Jadu, det låter ju lite varmt.
Du får nog montera av ISH:en, lägga på lite liquid pro, och montera tillbaka den.
Också känt som delidda

Om du är säker på att du har montera kylaren korrekt och det inte är något fel på den.

Permalänk
Medlem

Tycker 40 grader i idle låter väldigt mycket för en I5:a som kyls av en H100.

Kanske ingen bra jämförelse, men: Min I7:a idlar på ~25 grader med en H80, visserligen inte lika hög volt, samt i mellanläge på pumpen, men ändå.

Permalänk
Medlem

Låter väldigt mycket, min 3770k (@4.6Ghz) tror jag kom upp i 70 nånting när jag pressade den med OCCT...

Permalänk

Hur rengör du den? Har du möjligtvis fingrat på konmtaktytorna med fingrarna när du har satt dig den? Detta skapar fettlager och är det mycket fett på dina fingrar så kan inte kylaren kyla speciellt bra

Permalänk
Medlem

Kan vara fel på din Corsair pump eller så har du monterat fel på något sätt. Min 3570K 4.4GHz 1.25v ligger på 30 idle 65 load (prime95) kylare Noctua NH-U12P SE2.

Permalänk
Medlem

Tycker också att tempen verkar hög.
Min 3770K @ 4.2GhZ idlar 28-30 på luft o då har jag ändå ett GTX690 som också bidrar till värmen även om det är idle det också...

/Homer_S

Permalänk
Entusiast

Kan addera ytterligare ett resultat som tyder på att något är knas med din kylare.

Jag har en 3570K @ 4,3GHz, 1.2V med en H100 och jag idlar på ca 30ºC med 24ºC luft genom radiatorn. Och jag har aldrig gått över 70ºC utan prime95, och max 74ºC i prime95 med "In-place large FFT" testet (Maximum heat).

Permalänk
Medlem

Jag inhandlade min H100i för några dagar sedan. Min 3570K@stock idlar i 40ºC och när jag spelar BF3 går den upp i 70ºC.

Kan jag RMA den, eller har ni något annat förslag på vad jag kan göra?

Tror att får lägre temps med referenskylaren.

Permalänk
Medlem

Ivybridge , den är känd för värme problem vid klockning, därför jag inte rör min 3770k

*Med det sagt, så finns det människor som får bra resultat

Permalänk
Hedersmedlem
Skrivet av Zteekeen:

Jag inhandlade min H100i för några dagar sedan. Min 3570K@stock idlar i 40ºC och när jag spelar BF3 går den upp i 70ºC.

Kan jag RMA den, eller har ni något annat förslag på vad jag kan göra?

Tror att får lägre temps med referenskylaren.

Förslagen är väl samma som till trådskaparen: Se till att monteringen är riktigt utförd och att pumpen går för fullt.

Permalänk
Medlem

Oftast felaktig montering och/eller inkoppling i sådana här fall.

En Ivy bridge ska inte vara särskilt varm vid 4,2GHz.

Permalänk
Avstängd
Skrivet av bask:

Tjenare!

Jag har idag inhandlat en H100i och monterat i min rigg där den ska kyla min 3570k. Processorn i fråga är klockad till 4,2 Ghz med en Vcore på 1,17. Nu till problemet/oklarheten: När jag kör Inter Burntest går temperaturen på processorn upp till hela 89 grader. I Corsair link kör jag visserligen med "Quiet mode" men 89 grader kan jag tycka är ganska varmt i vilket fall? Jag har försökt att montera om kylaren 2 gånger utan resultat, bytte givetvis kylpasta båda gångerna. Någon som har tips på vad som kan sänka mina temperaturer?

Tack på förhand!

Vart har du kopplat pumpen till?

Permalänk
Medlem

Det kan ju va så att han inte ens kopplat i pumpen.. ja menar om han skippat molex anslutningen så pumpen ej får nån ström..

Sedan se till att få luften utifrån chassiet och inte inifrån där den redan är varm.. kör push/pull på min med 2 som följde med h100 och 2 som redan satt i chassiest funkar fint..

kör min (i5 2500k) för övrigt i 4.5ghz och den idlar 32-38 så den tempen är ingen fara.. dock som andra sagt är ivy bridge känd för att bli jäkligt varm även i låga klockningar eftersom kontakt ytan är så pass liten på cpu:n.

Permalänk
Medlem
Skrivet av Leon1:

Vart har du kopplat pumpen till?

Pumpsladden delar ju sig, så ena endan går in till en Sata kontakt från nätagget och den andra går in i CPU_FAN

Permalänk
Medlem

Problemet är löst! Det var backplaten som satt upp och ner, klantig som jag är hade jag missat detta vid montering första gången... Tack för all hjälp!