Asus MAXIMUS V FORMULA och Corsair Vengeance 32GB ram speedar inte upp.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2008

Asus MAXIMUS V FORMULA och Corsair Vengeance 32GB ram speedar inte upp.

Satte ihop datordelarna och allt startar kanon. inga problem att installera windows 7 och allt ser prima ut inför lite överklockning.. (tyckte jag)

ASUS Maximus V Formula
I7 3770K
Corsair vengeance 4 x 8 Gb (CMZ32GX3M4X1866C10R)

mina minnen Corsair Vengeance 4 x 8gb 1866Mhz (CMZ32GX3M4X1866C10R) 32GB vil bara köra i 1333Mhz och så fort jag kör X.M.P så vill den inta boota upp. även omjag försöker bara klocka i deras auto så vill den inte boota upp.. så nåt strul är det med minnena när dom ska gå snabbare en 1333Mhz.

Prime, 3dmark, och lite annat funkar utmärkt inga bluescreens eller konstiga ombootningar. stabil.. men oklockad och minnen i 1333Mhz

några tips?

NZXT 810 Switch, Corsair AX860i, Maximus V Formula, I7 3770K ,Asus GTX 680, Corsair vengance 1866Mhz 32gb Ram, Samsung 850 Pro 256Gb, Samsung 840 basic 500Gb, WD 2Tb Caviar Green,120GB, Komplett vattenkylning

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Testa med bara en sticka!

Och kör memtest samt prime och se om något buggar.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2008

kollade precis i manualen. dessa minnen finns med

NZXT 810 Switch, Corsair AX860i, Maximus V Formula, I7 3770K ,Asus GTX 680, Corsair vengance 1866Mhz 32gb Ram, Samsung 850 Pro 256Gb, Samsung 840 basic 500Gb, WD 2Tb Caviar Green,120GB, Komplett vattenkylning

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2008
Skrivet av Akarr:

kollade precis i manualen. dessa minnen finns med

du menar jag ska testa med en sticka och se ifall den kommer upp till 1866Mhz?

NZXT 810 Switch, Corsair AX860i, Maximus V Formula, I7 3770K ,Asus GTX 680, Corsair vengance 1866Mhz 32gb Ram, Samsung 850 Pro 256Gb, Samsung 840 basic 500Gb, WD 2Tb Caviar Green,120GB, Komplett vattenkylning

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011

Höj volten på minnena, typ till 1.55 v eller något och se om det funkar. Det skulle också kunna vara så att någon(eller några) av minnena är DOA.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2008

Uppdaterade Bios till senaste. nu verkar det funka som det ska .. ska testa och OC den lite nu och se vad som händer. men x.m.p profilen laddar utan problem och 4.6Ghz.. vill inte köra för hårt med stockkylaren.

återkommer snart.. ska köra ett par tester

NZXT 810 Switch, Corsair AX860i, Maximus V Formula, I7 3770K ,Asus GTX 680, Corsair vengance 1866Mhz 32gb Ram, Samsung 850 Pro 256Gb, Samsung 840 basic 500Gb, WD 2Tb Caviar Green,120GB, Komplett vattenkylning

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2008

verkar funka nu med klocken på 4.6Ghz

det vart lite varmt dock med prime95 så var tvungen att stänga av den.. kom upp 88c med stockkylaren. får vänta på min vattenkylning innan jag leker vidare med detta.

NZXT 810 Switch, Corsair AX860i, Maximus V Formula, I7 3770K ,Asus GTX 680, Corsair vengance 1866Mhz 32gb Ram, Samsung 850 Pro 256Gb, Samsung 840 basic 500Gb, WD 2Tb Caviar Green,120GB, Komplett vattenkylning