Chrome laggar rejält, märkligt?

Trädvy Permalänk
Medlem
Registrerad
Apr 2004

Chrome laggar rejält, märkligt?

Hej hej!
Kör mestadels chrome och har gjort så nöjt under senaste 2-3 åren, funkat bra.

Nu på en av mina datorer har det börjat lagga rätt rejält. Det går knappt att surfa alls, läsaren fastnar på sidor och testar jag t ex IE så flyter samma sida på skitfint. Testade först att rensa cookies + cache, hjälpte inte. Laddade ner installationsfilen och installerade om, samma sak.

Vore kul om jag kunde fortsätta använda det men lite osäker på hur jag ska göra? Tips?

EDIT: Noterar förresten att, efter jag har stängt chrome, den har igång 10-12 processer, chrome.exe. Detta även då jag stängt av chrome-pluginen i system tray.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2007
Skrivet av shabik:

Hej hej!
Kör mestadels chrome och har gjort så nöjt under senaste 2-3 åren, funkat bra.

Nu på en av mina datorer har det börjat lagga rätt rejält. Det går knappt att surfa alls, läsaren fastnar på sidor och testar jag t ex IE så flyter samma sida på skitfint. Testade först att rensa cookies + cache, hjälpte inte. Laddade ner installationsfilen och installerade om, samma sak.

Vore kul om jag kunde fortsätta använda det men lite osäker på hur jag ska göra? Tips?

EDIT: Noterar förresten att, efter jag har stängt chrome, den har igång 10-12 processer, chrome.exe. Detta även då jag stängt av chrome-pluginen i system tray.

Du som har varit medlem så länge, körde säkert med firefox innan Chrometåget kom, hoppa på Firefoxtåget igen! Så löser sig alla dina problem

Pc 1--> [AsRock DualSata2][AMD4600+X2][7800GT] [Intel SSD X-25 80GB G2][1TB F3][750GB IDE][4GB XMSCorsiar]Pc 2--> [Asus Crosshair] [AMD 4800+X2] [2st 8800GT i SLI] [RAID 0 2x250GB] [6GB XMSCorsair] [Corsair HX750]Pc 3-->[NAS DNS-323 3TB][Skärmar=24",24",24" Eyefinity]Pc 4--> AsRock P67 Extreme 4,i7 2600K @ 4.0 GHz,830 256GB,16GB 1600MHz,HD 6950 2GBFoto [Nikon D3100][70-300/35 1,8/18-55

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008

Har samma problem även firefox och ie krånglar.

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Medlem
Plats
Klyktattarland
Registrerad
Mar 2012

Chrome laggar satan för mig ibland... Det kan ta en minut att öppna en sida medans den säger "Väntar på Cache-minnet"..............
Men mestadels flyter det på bra med Chrome.

Insert funny joke here

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

osäkert, du kan ju prova beta kanske, men problemet kanske ligger i datorn och inte i chrome och då är det väl lite onödigt.

Protip: skriv i adressfältet "chrome://flags" och leta efter mjuk rullning och aktivera! Soft som i firefox nu!

Du kan ju prova chromium (chrome minus den inbyggda flashplayern och pdfvisaren). Förmodligen rappare och instabilare och du kommer bli tvungen att uppdatera den själv istället, vilket kan vara gött om man har en fungerande build iofs

http://download-chromium.appspot.com/

eller om man kör ramdisk eller gillar att ha den portabel. Den portabla versionen har lite mer handplockade builds och bör vara stabilare.

http://crportable.sourceforge.net/

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008

Jag har hört att det kan bero på att man kör 64 bit kan det stämma? Förövrigt märker jag att det verkar hänga ihop med flashplayer på något vänster har ingen större lust att formatera om då får det vara aldrig haft så pigg dator sedan jag skaffat ssd

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Medlem
Plats
*
Registrerad
Nov 2011

Du vet att du inte installerar om om du bara kör installationen igen... Testat med beta eller dev kanalerna istället?

FreeNAS 3U | 8GB | 2x2x3TB ESXi GA-P67A-D3-B3 | i5 2310 | HyperX 32GB 1600MHz | <TB Desktop Dell 22" | Benq 22" | Lenovo Thinkpad T430 | 16GB | Intel 520 120GB | 500GB | Debian

Trädvy Permalänk
Medlem
Registrerad
Apr 2004

Tack för alla svaren. Kom på att jag ändå formaterar om till SSD nästa gång jag använder denna datorn så det löser sig säkert. Firefox var nice fast jag gillar bokmärkessynkmöjligheten i chrome ändå. Finns iofs någon firefox-plugin för det dock.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2011

Jag fick liknande problem nyligen.

Problemet med många trådar tycks vara register relaterat. Jag körde AShampoo win optimizer och lät den städa upp. Efter det såg det betydligt bättre ut i processlistan.

Tyvärr löste det inte problemet med seg flash. Efter lite detektivarbete fick jag typset att stänga av chromes inbyggda version av flash så att den istället använder Adobes officiella plugin. Vips så fungerade hårdvaruaccelerationen igen och Svt play problemfritt igen.

För att stänga av den skriv chrome://plugins i adressfältet och leta upp "Adobe Flash Player" Där finns 2 instanser. En som ligger i chromes installationskatalog och en som ligger i windowskatalogen. Klicka disable på den i chromekatalogen och starta om webläsaren.

Jag har samma problem med silverlight (Netflix) som vägrar aktivera hårdvaruacceleration.. Om någon har en lösning tas den tacksamt emot

PS Mitt mediacenter är en gammal athlon x2 som inte orkar med flashvideo utan hjälp. För det har jag ett fläktlöst GeForce 210. Vet inte om Google/Microsoft i sin oändliga vishet bestämt att det kortet inte är värdigt att användas för videoacceleration eller om det är ett generellt problem

Trädvy Permalänk
Medlem
Registrerad
Dec 2009
Skrivet av shabik:

Tack för alla svaren. Kom på att jag ändå formaterar om till SSD nästa gång jag använder denna datorn så det löser sig säkert. Firefox var nice fast jag gillar bokmärkessynkmöjligheten i chrome ändå. Finns iofs någon firefox-plugin för det dock.

Firefox har firefox sync som tidigare var en separat addon, men nu är allt integrerat och har bättre säkerhet än chrome imo. Du får en nyckel som du måste hålla reda på. Xmarks finns kvar också, och är korskompatibelt med chrome/ff men sen chrome fick en egen syncfunktion har den tyckt allt sämre om att leva med xmarks. xmarks är dock ett ok sätt att flytta bokmärken till firefox och tillbaka, men varning för frustration om det inte funkar.