Varför är systemet instabilt?

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010

Varför är systemet instabilt?

Det är oerhört instabilt.
Vill du göra en filöverföring från en HDD till en annan så slutar ikonerna i "Datorn" att visas.
Försöker du dessutom multitaska med flera program samtidigt och vill ta upp """metro""" så fungerar inte det och explorer kraschar.
Det räcker faktiskt med att ibland starta en filöverföring och sedan snabbt försöka gå in i metro så låser sig allt.
Du kan inte heller se hur snabbt en filöverföring går. (by default, vet inte om man måste tricksa med en inställning)

Nej håll er så långt borta från denna skiten ni bara kan.
Det är klart rappare i Windows 7 i VISSA lägen men bara uppstarten av program i början tar oändligt mycket tid än W7.

Vista is back

Edit: Värt att nämna också är att jag installerat om det en gång och alla uppdateringar är installerade.

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Aug 2008

Har aldrig varit med om det du säger.

||Intel 4670K, Asus Z87-A, Crucial BallistiX Sport 16GB, Asus GTX 970 Strix, 480GB SSD, 2x 3TB HDD|| Surface Pro 2017 || Samsung S8|| Volvo V60 D3 Automat || Raspberry PI m.m.
http://www.minhembio.com/SonicSyndicateSM4Ever
http://www.garaget.org/Nonameswayne

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2003
Skrivet av Mimematis:

Det är oerhört instabilt.
Vill du göra en filöverföring från en HDD till en annan så slutar ikonerna i "Datorn" att visas.
Försöker du dessutom multitaska med flera program samtidigt och vill ta upp """metro""" så fungerar inte det och explorer kraschar.
Det räcker faktiskt med att ibland starta en filöverföring och sedan snabbt försöka gå in i metro så låser sig allt.
Du kan inte heller se hur snabbt en filöverföring går. (by default, vet inte om man måste tricksa med en inställning)

Nej håll er så långt borta från denna skiten ni bara kan.
Det är klart rappare i Windows 7 i VISSA lägen men bara uppstarten av program i början tar oändligt mycket tid än W7.
http://i.imgur.com/a2803.png

Vista is back

VARNING tlll er som vill gå över till Windows 8 ! : TS borde förmodligen kolla upp sin dator istället !

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2009

Trycker man inte på pilen ned för att se återstående tid på överföringen?

In Win 805c || MSI Z97 Gaming 5 || Intel i5 4690k @ 4.5ghz || H75 || Gigabyte 980Ti G1 || 16GB 2400mhz Hyper X Savage CL10 || Crucial M100 240GB || OCZ Vector 480GB || Fractal Design Integra M 650W

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010
Skrivet av Arie:

VARNING tlll er som vill gå över till Windows 8 ! : TS borde förmodligen kolla upp sin dator istället !

Vad rekommenderar du att jag ska göra da?
Datorn har inte några problem förutom att det just nu ligger Windows 8 som operativsystem.

Skrivet av topfuel:

Trycker man inte på pilen ned för att se återstående tid på överföringen?

Om du menar pil ner på tangentborden så visst kanske, såg dock inte några pilar i rutan när jag gjorde alla mina överföringar.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2011

Jag har installerat Windows 8 på fyra datorer och inte upplevt några av de problem du nämner.

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Jan 2008

Aldrig haft detta problem som du beskriver och jag flyttar filer dagligen, kört Windows 8 sen innan release.

Trädvy Permalänk
Medlem
Plats
Eslöv
Registrerad
Nov 2011

TS borde kolla sin dator istället. Aldrig haft dom problemen

Skickades från m.sweclockers.com

Cooler Master CM 690 II Basic > XFX Pro Series 700W > Asrock Z77 Extreme4 > Intel I7 3770K > Antec Kühler H2O 620 > 8GB Corsair Vengeance > MSI GTX 760 TwinFrozr 2GB > OCZ AGILITY 3 120GB > Seagate Barracuda 1.5TB

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Jag kan hålla med dig om att man ska hålla sig borta, men inte pga det du beskriver, det är något som är fel i din dator på nått sätt om den beter sig så som du beskriver, just filkopieringen är ett av de områden där 8an är bättre och faktisk funkar mycket bra och jag som väldigt 8 kritisk gillar trotts allt faktiskt filhanteringen och inforutan, för de är tekniskt bättre på alla sätt jämfört med tidigare win os.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010

Har editerat OP nu som inkluderar att jag även installerat om det en gång

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

90% av alla datorelaterade fel beror på skit bakom spakarna, just saying.

Källa: wiiide wooorld wäbb

GAMING: CPU: i7 8086k / NZXT Kraken X72 @ 5Ghz MB: ASUS ROG Maximus X Hero GPU: ASUS GTX 2080 OC Minne: G.Skill Ripjaws V DDR4 16GB 3200Mhz PSU: Corsair HX1000i SSD: M2 Samsung 970 PRO 1GB Chassi: Phanteks EVOLV Styrdonen: ASUS ROG Strix Flare # Logitech G900 Monitor: Asus ROG Swift PG279Q Sound: Bose QuietComfort 35 II

WORKING: MacBook Pro Styrdonen: Apple Magic Keyboard # Apple Magic Mouse 2 Monitor: Dell P2715Q 4K

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008

Jag har inte haft några av de problem som du nämner, och jag har kört Win 8 sen augusti.

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011
Skrivet av Mimematis:

Det är oerhört instabilt.
Vill du göra en filöverföring från en HDD till en annan så slutar ikonerna i "Datorn" att visas.
Försöker du dessutom multitaska med flera program samtidigt och vill ta upp """metro""" så fungerar inte det och explorer kraschar.
Det räcker faktiskt med att ibland starta en filöverföring och sedan snabbt försöka gå in i metro så låser sig allt.
Du kan inte heller se hur snabbt en filöverföring går. (by default, vet inte om man måste tricksa med en inställning)

Nej håll er så långt borta från denna skiten ni bara kan.
Det är klart rappare i Windows 7 i VISSA lägen men bara uppstarten av program i början tar oändligt mycket tid än W7.
http://i.imgur.com/a2803.png

Vista is back

Säger samma som de andra; Aldrig varit med om de problemen du nämner. Ett problem har uppstått och det var när jag installerade om mitt windows med min nya SSD Samsung 840 Pro. Jag installerade mina grafikkorts drivrutiner och efter omstart var skärmen svart, men jag hörde att jag var inne i windows tack vare min externa usb2 sata 3,5 hårddisk. Det som krävdes var att köra en återställ med skivan sen har allt funkat klockrent igen. Jag använder mig utav Dreamsparks edition som jag fick genom skolan och Windows 8 i min mening är bättre än 7:an.

Det som är ovant är Metro tillägget, men det är lätt att hoppa den biten. Jag har installerat de program jag använder så att jag bara behöver använda skrivbordsläge samt min inloggning är automatisk. Datorn startar snabbare än vad min Dell U27 skärm gör.

Du har troligen något på din dator som krånglar för dig, testa att installera om din dator igen.

Jag är en tunn liten människa.

Trädvy Permalänk
Medlem
Registrerad
Okt 2005

Funkar skitbra för mig och har gjort sedan december. Aldrig upplevt det du beskrev.

Burk: Asus Maximus X z370, i7 8700k @5200mhz, cache 4800mhz, Corsair Platinum ddr4 3600mhz @4266mhz quad 16gig (19-21-21-42 2t), 1st Gigabyte G1 Gaming 1080ti + EK @2070/12000mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Asus PB278, TJ07 custom water, Ljud: HiFiman X v2 + EONE MK2 Muses

Trädvy Permalänk
Medlem
Registrerad
Feb 2007

haha va fan är detta... jag har kört det felfritt i snart två månader.. Inte haft några problem med filöverföring eller något annat heller för den delen!

R5 Define White | I7-4790K | Maximus VII Hero | Corshair H110 | Corsair Vengeance 2*8 Gb 2000mhz | ASUS STRIX 1070 | Samsung 256 Gb SSD | Samsung 512 Gb SSD, HDD 4x1TB Samsung Spinpoint | Corsair HX750i | 2x Dell U2412 | ASUS 27" ROG SWIFT PG279Q |

Trädvy Permalänk
Avstängd
Plats
Övik
Registrerad
Apr 2003

Låter som du har problem med ram minnet, kan även vara oc på grafiken alt. processor som ställer till det.
oftast klockar allt olika beroende på vilket os som används vilket gör att din w7 stabila config inte håller sig som den ska i w8.
Om du inte redan provat, se till att allt körs i stock och kör memtest på dina stickor.

Chassi: Antec 300 ][ CPU: AMD FX 8320 4,2Ghz ][ Kylning: Zalman CNPS14X ][ Ram:8,00 Gb DDR3 1600 ][
Moderkort: ASUS M5A99 ][ Skärm: ASUS MX279H ][ Grafik: ______ ][ Psu: Corsair CX600M ][
SSD:OCZ Vertex plus 120gb

Trädvy Permalänk
Forumledare
Registrerad
Okt 2002

*Inlägg borttaget*

"+1"-inlägg är inte tillåtna. Använd "Gilla"-funktionen.

Nu med kortare användarnamn, men fortfarande bedövande långa inlägg.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010

Såja, den titeln var mycket bättre.

MODERMODEM: Asus ROG Strix Z270E Gaming | i7 7700K | Corsair Hydro H110 | Kingston HyperX Savage 32GB DDR4 RAM | Asus R9 290 OC | Crucial BX100 500GB SSD | Phanteks Enthoo EVOLV | SilverStone Strider Evolution 1200W |
NAS 40TB: 8x3TB RAIDz2 | 4x4TB RAIDz1 | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010
Skrivet av Aster:

Låter som du har problem med ram minnet, kan även vara oc på grafiken alt. processor som ställer till det.
oftast klockar allt olika beroende på vilket os som används vilket gör att din w7 stabila config inte håller sig som den ska i w8.
Om du inte redan provat, se till att allt körs i stock och kör memtest på dina stickor.

Nejdå ingen OC just nu på varken GPU eller CPU då jag uppdaterade BIOS för några veckor sedan.
(nej det är inget fel där, Win7 flöt på utan problem)

Tror jag faktiskt hittat problemet men det gör mig bara mer orolig.
AIDA64 är problemmakaren, måste vara ett vitalt fel på explorer i W8 om ett program kan lamslå datorn på detta viset.

Trädvy Permalänk
Forumledare
Registrerad
Okt 2002

*Meddelande borttaget*

Att kalla folk elaka namn var fult redan i grundskolan, och tillför inte något till diskussionen.

Nu med kortare användarnamn, men fortfarande bedövande långa inlägg.

Trädvy Permalänk
Avstängd
Plats
Övik
Registrerad
Apr 2003
Skrivet av Mimematis:

Nejdå ingen OC just nu på varken GPU eller CPU då jag uppdaterade BIOS för några veckor sedan.
(nej det är inget fel där, Win7 flöt på utan problem)

Tror jag faktiskt hittat problemet men det gör mig bara mer orolig.
AIDA64 är problemmakaren, måste vara ett vitalt fel på explorer i W8 om ett program kan lamslå datorn på detta viset.

Skönt att du hittade felet, kan vara så att aida som är ett 3:e parts program försöker gå längre in i systemet än w8 tillåter vilket säkert kommer ordna sig i nästa patch.
Detta är tyvär ett vanligt fel vid varje windows uppdatering att inte alla 3:e parts program fungerar direkt eller nära inpå lanseringen. Då säkerheten hela tiden ska öka minskar även öppenheten i kärnan vilket gör att programerare måste hitta lite andra vägar att gå för att få fram samma resultat.

Chassi: Antec 300 ][ CPU: AMD FX 8320 4,2Ghz ][ Kylning: Zalman CNPS14X ][ Ram:8,00 Gb DDR3 1600 ][
Moderkort: ASUS M5A99 ][ Skärm: ASUS MX279H ][ Grafik: ______ ][ Psu: Corsair CX600M ][
SSD:OCZ Vertex plus 120gb

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av NoNamesWayne:

Har aldrig varit med om det du säger.

Skrivet av sebastian383:

Jag har installerat Windows 8 på fyra datorer och inte upplevt några av de problem du nämner.

Skrivet av LeVvE:

Aldrig haft detta problem som du beskriver och jag flyttar filer dagligen, kört Windows 8 sen innan release.

Skrivet av StarglowOne:

TS borde kolla sin dator istället. Aldrig haft dom problemen

Skickades från m.sweclockers.com

Skrivet av Bad Habit:

Funkar skitbra för mig och har gjort sedan december. Aldrig upplevt det du beskrev.

Jobbar ni för Microsoft eller?
frågan var väl ändå varför det är så instabilt, inte att era byggen "fungerar"

Asus Delux X79 - Intel i7 4820k OC 4.8GHz - 32GB Kingston Beast @2400MHz - 2x EVGA GTX570HD 2.5GB SLI - EK Watercooled

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Jan 2008
Skrivet av Nisse86:

Jobbar ni för Microsoft eller?
frågan var väl ändå varför det är så instabilt, inte att era byggen "fungerar"

Till en början var trådens titel något annat och han varnade folk från att skaffas Windows 8.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2011
Skrivet av Nisse86:

Jobbar ni för Microsoft eller?
frågan var väl ändå varför det är så instabilt, inte att era byggen "fungerar"

Hans ursprungliga tråd handlade, till synes, endast om att varna andra för Windows 8 p.g.a. de problem han upplevt med sitt system och inte om att få hjälp att lösa de problem han haft varför det var på sin plats att kommentera att t.ex. jag inte upplevt problemet.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008

Låter nästan som ett problem med ram-minnena annars. Gör ett memtest och se vad som händer.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010
Skrivet av Aster:

Skönt att du hittade felet, kan vara så att aida som är ett 3:e parts program försöker gå längre in i systemet än w8 tillåter vilket säkert kommer ordna sig i nästa patch.
Detta är tyvär ett vanligt fel vid varje windows uppdatering att inte alla 3:e parts program fungerar direkt eller nära inpå lanseringen. Då säkerheten hela tiden ska öka minskar även öppenheten i kärnan vilket gör att programerare måste hitta lite andra vägar att gå för att få fram samma resultat.

Ah okej MSI Afterburner jävlades med men den nyaste versionen fungerar utan problem.
Lite tråkigt då jag har problem med den nyaste mot den jag använder, får inte alls lika hög stabil klock av någon anledning.

Fan alltså nu försöker jag köra en filöverföring som innan, 60gb och firefox slutar fungera titt som tätt. T_T

Skrivet av Hikolo:

Låter nästan som ett problem med ram-minnena annars. Gör ett memtest och se vad som händer.

Får nog ta och göra det under natten, dom kanske tagit stryk på något sätt under installationen =/