Permalänk
Medlem

Problem med överklockning

Hej.
Ni kanske har sett mig tidigare här, men jag har lite problem med att överklocka.
Multipliern hoppar lite upp och ner, som om att den levde ett eget liv.
Jag överklockade såklart via BIOS, där jag drog upp multipliern till 43.
Sen nu när jag kollar på CPU-Z så hoppar den mellan 16-17, vad kan detta bero på?

Permalänk
Medlem

Du har Intel Speedstep igång, när processorn inte behöver full styrka så går den ner
Om du startar ngt som kräver mycket cpu så kommer du se den gå upp till 4.3ghz

Freddie

Permalänk
Medlem

Aha, ok! Hur stänger jag av det?

Permalänk
Medlem
Skrivet av SatellitPer:

Aha, ok! Hur stänger jag av det?

I BIOS, du kanske har Windows på ''Hög prestanda'' också.
Du bör ha Intel Speedstep på dock, drar mindre ström.

Permalänk
Medlem
Skrivet av SatellitPer:

Aha, ok! Hur stänger jag av det?

Finns ingen anledning att stänga av det då det sparar ström

Freddie

Permalänk
Medlem
Skrivet av MuffinManxD:

I BIOS, du kanske har Windows på ''Hög prestanda'' också.
Du bör ha Intel Speedstep på dock, drar mindre ström.

Skrivet av FreddieT:

Finns ingen anledning att stänga av det då det sparar ström

Freddie

Jo jag vet, jag tänkte bara stänga av det några minuter för att verifiera på CPU-Z, sen sätter jag på det igen.

Permalänk
Medlem
Skrivet av SatellitPer:

Jo jag vet, jag tänkte bara stänga av det några minuter för att verifiera på CPU-Z, sen sätter jag på det igen.

Prime95 så får du veta om överklocken fungerar eller inte då den kör i högsta fart.

Permalänk
Medlem
Skrivet av SatellitPer:

Jo jag vet, jag tänkte bara stänga av det några minuter för att verifiera på CPU-Z, sen sätter jag på det igen.

Ah, du stänger iaf av det i BIOS, att sätta "hög prestanda" i windows power options (kommer inte ihåg det svenska namnet) borde också göra så den kör 100% hela tiden

Freddie