Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Blue screen!! Sista tråden

Tja nu är de nog nu har jag gjort många små trådar om mina blue screen problem nu blir de en stor och sista tråd innan de blir inlämning hos Inet. Ja här kommer själva problem historian. Jaa de va så att jag skulle till DH i vintras och kolla så prova jag alla spel så den skulle funka hela DH utan problem, allt funka bra. Kom jag till DH och koppla in datorn direkt när jag starta efter resan så Blue screena den. Sen så kom den igång efter andra försöket. Så surfa jag lite så blue screena den igen. Men när jag skulle prova att spela LOL så funka de att spela ett helt game. När jag gick för att surfa igen så Blue screena den igen som vanligt. Även när jag spela BF3 så Blue screena den. Så har den hållt på så i typ några månader nu. Har felsökt ram minnerna på de sätt att ta ut ett i taget och prova alla slotts även har försökt dra ner mHz på Minnerna funka inte heller. Snälla hjälp!!!!

Komponenter:I datorn.
CPU: amd phenom II x6 1050T (Överklockad till 4gHz
CPU kylare: Corsair h40
Moderkort: ASUS Extreme Crosshair IV
GPU: ASUS HD7970 Matrix (Grymt nöjd med detta kort)
Chassi: Silverstone Raven RV03
RAM: Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE
HDD: 1TB Western Digital Caviar Green
SSD : OCZ SSD Agility 3 60GB
Nätagg: FSP 750W 80+ Gold

Trädvy Permalänk
Medlem
Plats
Perstorp
Registrerad
Feb 2009

kollat så alla kablar sitter fast ordentligt efter din transport

ENTHOO PRIMO CORSAIR RM 1000W MAXIMUS VII FORMULA 4790K 4.6 1.2V 4x8 CORSAIR 2400 Msi Gtx 1080 TI VATTENKYLD W10

Trädvy Permalänk
Medlem
Plats
Sverige, Örebro
Registrerad
Apr 2011
Skrivet av sebbe_1996:

Tja nu är de nog nu har jag gjort många små trådar om mina blue screen problem nu blir de en stor och sista tråd innan de blir inlämning hos Inet. Ja här kommer själva problem historian. Jaa de va så att jag skulle till DH i vintras och kolla så prova jag alla spel så den skulle funka hela DH utan problem, allt funka bra. Kom jag till DH och koppla in datorn direkt när jag starta efter resan så Blue screena den. Sen så kom den igång efter andra försöket. Så surfa jag lite så blue screena den igen. Men när jag skulle prova att spela LOL så funka de att spela ett helt game. När jag gick för att surfa igen så Blue screena den igen som vanligt. Även när jag spela BF3 så Blue screena den. Så har den hållt på så i typ några månader nu. Har felsökt ram minnerna på de sätt att ta ut ett i taget och prova alla slotts även har försökt dra ner mHz på Minnerna funka inte heller. Snälla hjälp!!!!

Komponenter:I datorn.
CPU: amd phenom II x6 1050T (Överklockad till 4gHz
CPU kylare: Corsair h40
Moderkort: ASUS Extreme Crosshair IV
GPU: ASUS HD7970 Matrix (Grymt nöjd med detta kort)
Chassi: Silverstone Raven RV03
RAM: Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE
HDD: 1TB Western Digital Caviar Green
SSD : OCZ SSD Agility 3 60GB
Nätagg: FSP 750W 80+ Gold

Har ingen aning vad det kan vara men en vild gissning processorn kanske blir för varm?

Nils-Julius

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Tartaros:

Har ingen aning vad det kan vara men en vild gissning processorn kanske blir för varm?

med den cpu kylarna ? nej det låter inte troligt . skulle mer tro på gamla drivrutiner som ligger och spökar ( om du har bytt graffe utan att ominstallera windows / köra driversweeper )

Trädvy Permalänk
Medlem
Plats
Sverige, Örebro
Registrerad
Apr 2011
Skrivet av albin98:

med den cpu kylarna ? nej det låter inte troligt . skulle mer tro på gamla drivrutiner som ligger och spökar ( om du har bytt graffe utan att ominstallera windows / köra driversweeper )

Den kanske är defekt bara en vild gissning

Nils-Julius

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av albin98:

med den cpu kylarna ? nej det låter inte troligt . skulle mer tro på gamla drivrutiner som ligger och spökar ( om du har bytt graffe utan att ominstallera windows / köra driversweeper )

absolut inte kylningen, har kollat allt om drivrutiner och allt. Detta hände innan de nya graffet kom till

Trädvy Permalänk
Medlem
Registrerad
Aug 2008
Skrivet av sebbe_1996:

absolut inte kylningen, har kollat allt om drivrutiner och allt. Detta hände innan de nya graffet kom till

Hur pallar du ha blue screen i månader? Lämna in skiten istället

Fractal Design R4 Titanium | Fractal Design Newton R3 | Intel i7 3770K
Corsair Vengeance 16 GB | Asus 1060 Strix | ASRock Z77 Extreme4
Samsung 840 | Seagate 3 TB | Acer XB270HU
Samsung P2450 | Steelseries Sensei Raw | Steelseries Siberia 650
Ducky Shine II Tenkeyless MX Red

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Mixe:

Hur pallar du ha blue screen i månader? Lämna in skiten istället

kan säga att de är väldigt nära nu!!

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Mixe:

Hur pallar du ha blue screen i månader? Lämna in skiten istället

va inner för typ 3 månader sedan då mitt nätagg hade gått sönder och mina andra två ram minnen

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Det första man bör göra när man får bluscreens är att reseta bios och dra ner eventuell grafikkorts överklock till standard hastigheter. Så bort med alla överklockning du har och se om det hjälper, om det inte gör skulle jag prova installera om och till slut börja prova byta ut delar för att se om det går att hitta vad som spökar.

PC: Q6600 | M2G | GTX980 | 4GB DDR2 | AX1200 | 1TB HDD |

Trädvy Permalänk
Medlem
Registrerad
Aug 2008
Skrivet av sebbe_1996:

va inner för typ 3 månader sedan då mitt nätagg hade gått sönder och mina andra två ram minnen

Det hjälper dig ju inte nu, eftersom du fortfarande har problem eller?

Fractal Design R4 Titanium | Fractal Design Newton R3 | Intel i7 3770K
Corsair Vengeance 16 GB | Asus 1060 Strix | ASRock Z77 Extreme4
Samsung 840 | Seagate 3 TB | Acer XB270HU
Samsung P2450 | Steelseries Sensei Raw | Steelseries Siberia 650
Ducky Shine II Tenkeyless MX Red

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

ramminnen eller en inställning till cpu som heter c1 state tror jag.
(så cpun kan köra virtuella burkar medans du sitter i windows 7 T ex)

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Rappe Rodent:

Det första man bör göra när man får bluscreens är att reseta bios och dra ner eventuell grafikkorts överklock till standard hastigheter. Så bort med alla överklockning du har och se om det hjälper, om det inte gör skulle jag prova installera om och till slut börja prova byta ut delar för att se om det går att hitta vad som spökar.

okej ska prova att dra ner på allt nu!!

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Okt 2011

Nu har jag inte kollat dina andra trådar men har inte felmeddelandena givit något svar på var felet kan ligga?

GTX 670 - 3570K - 8GB CORSAIR LP

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av wankeer:

Nu har jag inte kollat dina andra trådar men har inte felmeddelandena givit något svar på var felet kan ligga?

Har bara varit så jag inte förklarar riktigt vad som är felet eller var fr komponenter jag har

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Har du kört nått minnestest?

Hade problem med random BSOD´s för nått år sedan, visade sig vara minnena som var trasiga, ter inte många minuter att kolla iallafall:)

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av markus9090:

Har du kört nått minnestest?

Hade problem med random BSOD´s för nått år sedan, visade sig vara minnena som var trasiga, ter inte många minuter att kolla iallafall:)

Kan du förklara lite mer hur man gör?

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av sebbe_1996:

Kan du förklara lite mer hur man gör?

okej:) ska se om jag minns hur jag gjorde:P

Först testade jag detta: http://windows.microsoft.com/en-US/windows7/Diagnosing-memory...

Där fick jag inga fel men tänkte att det var värt att fortsätta på minnes spåret och laddade då ner detta program: http://www.memtest86.com/ (Klicka på FREE DOWNLOAD)

Efter ett kort test så visade det hur många fel som helst och jag åkte och bytte minnena hos butiken, efter det har datorn fungerat utan problem:)

Hoppas det är till nån hjälp och ha en bra helg:)

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2002
Skrivet av mini-z1994:

ramminnen eller en inställning till cpu som heter c1 state tror jag.
(så cpun kan köra virtuella burkar medans du sitter i windows 7 T ex)

C1 är en powerstate dvs att processorn går ner i klock/spänning osv om du inte använder den. Sätt allt på standard frekvenser och testa först, kolla också tempen på processor och grafikkort.
Funkar det och du har bra temps då har du helt enkelt klockat för högt.

Funkar det inte så skulle jag börja kolla fysiskt på moderkort och grafikkort om du ser sprickor eller komponenter som saknas eftersom det hände efter transport.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av markus9090:

okej:) ska se om jag minns hur jag gjorde:P

Först testade jag detta: http://windows.microsoft.com/en-US/windows7/Diagnosing-memory...

Där fick jag inga fel men tänkte att det var värt att fortsätta på minnes spåret och laddade då ner detta program: http://www.memtest86.com/ (Klicka på FREE DOWNLOAD)

Efter ett kort test så visade det hur många fel som helst och jag åkte och bytte minnena hos butiken, efter det har datorn fungerat utan problem:)

Hoppas det är till nån hjälp och ha en bra helg:)

hittar ingen på free som funkar

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av markus9090:

okej:) ska se om jag minns hur jag gjorde:P

Först testade jag detta: http://windows.microsoft.com/en-US/windows7/Diagnosing-memory...

Där fick jag inga fel men tänkte att det var värt att fortsätta på minnes spåret och laddade då ner detta program: http://www.memtest86.com/ (Klicka på FREE DOWNLOAD)

Efter ett kort test så visade det hur många fel som helst och jag åkte och bytte minnena hos butiken, efter det har datorn fungerat utan problem:)

Hoppas det är till nån hjälp och ha en bra helg:)

Får bara upp så man måste bränna ner den på en skiva!!

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Du måste bränna den på skiva eller om du kan lägga in den på usb så den kan ladda den från usb eller skiva vid upstart av dator...

Intel 3770K @ 3500 | Kingston HyperX Predator 8GB 2400MHz 16GB ram | Asus GTX670 | intel ssd 2x180Gb | 1TB hdd | Windows 7 | Asus P8Z77-V PRO |

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Eftersom ingen annan frågat.. vad får du för felkoder på dina bluescreens? Har du kollat igenom dina dumpfiler med WinDBG eller liknande?
Blåskärmarna även om de inte alla gånger säger exakt vad som är orsaken pekar iaf på vart man bör felsöka.

Edit: läs igenom och följ denna guide http://www.sweclockers.com/forum/61-stationara-datorer-suppor... så ser du bättre vad som behövs för att faktiskt felsöka en bluescreen.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av The Mutt:

C1 är en powerstate dvs att processorn går ner i klock/spänning osv om du inte använder den. Sätt allt på standard frekvenser och testa först, kolla också tempen på processor och grafikkort.
Funkar det och du har bra temps då har du helt enkelt klockat för högt.

Funkar det inte så skulle jag börja kolla fysiskt på moderkort och grafikkort om du ser sprickor eller komponenter som saknas eftersom det hände efter transport.

något annat heter det då ska in i mitt bios o kika snart på det jag menar med att cpun får stöd för virtuella burkar (kan vara det som krånglar)
*facepalm* det hette virtualisation under advanced tabben i mitt bios

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Jan 2008

Bort med överklocken och kolla om det hjälper.

Samt vad står det när blåskärmen dyker upp?

De brukar lägga sig i en mapp i Windows som heter minidumo som en dmp fil om du inte hinner kolla vad det står när den dyker upp.

Du kan använda Windows SDK för att öppna filen
http://msdn.microsoft.com/en-US/windows/hardware/hh852363

Senast jag hade problem med blåskärm utan anledning, t.ex. när du inte belastar nått. Så var det 2 RAM som var trasiga. Testa att köra med bara 2st t.ex. och se om det hjälper. Sedan kör med de andra två så kanske du kan utesluta vilket det är. Dock så kan nog blåskärmen säga vad som är fel.