Borderlands 2 - dåligt stöd för SLI?

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Borderlands 2 - dåligt stöd för SLI?

Tjo.

När jag spelar Borderlands 2 så ligger mina grafikkort (GTX 670 SLI) oftast och halvsover runt 40-60% och levererar kraftigt varierad fps, ofta runt 60-80, men väldigt sällan 120, och ganska ofta får jag fps-drops ner till 30-40 fps, och då är GPU-usage forfarande 40-60%.

Har testat med både v-sync på, av och adaptiv, och det blir ingen skillnad.
Sitter på 310.70 just nu, men har även testat 306.23 och det blev ingen skillnad där heller.

Har Borderlands 2 så dåligt stöd för SLI? Det är ganska frustrerande att sitta på GTX 670 SLI och få 30-40 fps så fort det börjar hända saker på skärmen.

Korten funkar hur bra som helst i Battlefield 3 och Far Cry 3. Processorn flaskar definitivt inte, har aldrig sett den gå över 40% usage i Borderlands 2.
Spelar på 1920x1080 med grafikinställningarna i max.

Tacksam för hjälp.

CPU: i7-8700k + Noctua NH-U14S || GPU: MSI GTX 1080 Gaming X.
MoBo: Asus Rog Strix Z370-F Gaming || RAM 16 GB G.Skill Trident Z RGB 3200 MHz.
PSU: NZXT Hale90 1000W 80+ Gold || Chassi: Corsair Crystal 460X + 4st Corsair LL120.
Lagring: Seagate Barracuda 7200rpm (2TB), Samsung 830(128 GB), Crucial MX300(525 GB), Crucial M500(240GB)
Skärmar: Acer Predator XB271HU, BenQ GL2450 || OS: Win 10 Pro N.

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012

prova att ladda ner 310.90

8600K @ 1.035V
Citera för svar
Instagram

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Testade 310.90 nu och det blev ingen skillnad.

I fighten när man dödar Bunk3rn / träffar Angel, låg jag på kanske 20 fps med en gpu-usage som pendlade extremt mellan 10-40% på båda korten. Funderar på att inaktivera SLI när jag spelar BL2 nu...

CPU: i7-8700k + Noctua NH-U14S || GPU: MSI GTX 1080 Gaming X.
MoBo: Asus Rog Strix Z370-F Gaming || RAM 16 GB G.Skill Trident Z RGB 3200 MHz.
PSU: NZXT Hale90 1000W 80+ Gold || Chassi: Corsair Crystal 460X + 4st Corsair LL120.
Lagring: Seagate Barracuda 7200rpm (2TB), Samsung 830(128 GB), Crucial MX300(525 GB), Crucial M500(240GB)
Skärmar: Acer Predator XB271HU, BenQ GL2450 || OS: Win 10 Pro N.

Trädvy Permalänk
Medlem
Plats
Göteborg/Mölnlycke
Registrerad
Maj 2002

Men behövs verkligen SLI? jag kör med ett ensamt radeon 6870 och har 100+ FPS hela tiden med allt på max.

----------------------------------------------
Gigabyte GA-MA790XT-UD4P; AMD Phenom II X3 720 BE(upplåst till x4);Saphire Radeon HD 6870 1GB ; LENOVO THINKVISION L220X;Corsair XMS3 DHX DDR3 1600MHz 4GB CL9 2st.

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Ja då är sannerligen något fel på mitt/mina grafikkort...

CPU: i7-8700k + Noctua NH-U14S || GPU: MSI GTX 1080 Gaming X.
MoBo: Asus Rog Strix Z370-F Gaming || RAM 16 GB G.Skill Trident Z RGB 3200 MHz.
PSU: NZXT Hale90 1000W 80+ Gold || Chassi: Corsair Crystal 460X + 4st Corsair LL120.
Lagring: Seagate Barracuda 7200rpm (2TB), Samsung 830(128 GB), Crucial MX300(525 GB), Crucial M500(240GB)
Skärmar: Acer Predator XB271HU, BenQ GL2450 || OS: Win 10 Pro N.

Trädvy Permalänk
Medlem
Plats
Harmånger
Registrerad
Jan 2004

Mitt 690 ligger sällan över 50-60% i borderlands 2, även andra spel som BF3 osv.

8086K | 32GB DDR4 | 1.5 TB SSD | EVGA T2 1000W | Nvidia 1080Ti

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008
Skrivet av Minsc S2:

Ja då är sannerligen något fel på mitt/mina grafikkort...

Om de fungerar klockrent i BF3 så borde det ju rimligtivs inte vara något fel på korten. Har du testat att stänga av SLi för att se om du får jämnare prestanda?

ASUS ROG Crosshair VI Hero, AMD Ryzen 7 1700X, ASUS GTX 1080 Ti Strix Gaming OC, 16GB G.Skill Flare X CL14 3200 MHz @3200 MHz, Arctic Freezer 240, Seasonic Prime Titanium 850W, Phanteks Eclipse P400S Glass, Samsung 960 Pro 512GB, Samsung 850 Pro 512GB, Seagate Ironwolf 4TB, ASUS PG278Q

ASUS Maximus V GENE, Intel i7 3770K @ 4,6 GHz (1.190 V), EVGA GTX 670 FTW SLi, 8GB G.Skill TridentX CL10 2400 MHz, Samsung 850 Pro 512GB, Samsung 840 Pro 256GB, Corsair Hydro H100i, Corsair AX860i, Fractal Design Define R4W, ASUS PG278Q

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Feb 2011
Skrivet av dacharls:

Men behövs verkligen SLI? jag kör med ett ensamt radeon 6870 och har 100+ FPS hela tiden med allt på max.

Skrivet av Minsc S2:

Ja då är sannerligen något fel på mitt/mina grafikkort...

Kräver väl såpass lite av GTX 670 SLI och din CPU flaskar det hela(?, PhysX inställd på CPU?). Ett HD 6870 hamnar aldrig under 100 FPS (vet inte vilken upplösning). Prova kört på ett GTX 670 istället?

EDIT: Googlade och du verkar inte vara den enda med problemet.

Speldatorn: MSI Z87-G45 | i7 4790K | 16 GB DDR3 1600 MHz | MSI GeForce GTX 1080 Ti 11GB Gaming X | Samsung 850 250GB SSD + Crucial MX300 750GB SSD + 2 x 3TB HDD 7200RPM | Corsair AX 860W 80+ Platinum | Windows 8.1 64-bit
Kringutrustning: Logitech G502 | Logitech G810 | QPAD QH-90 | Asus ROG Swift PG348Q 34"

Trädvy Permalänk
Skribent
Mathias Blomberg
Plats
Linköping
Registrerad
Mar 2012
Skrivet av dacharls:

Men behövs verkligen SLI? jag kör med ett ensamt radeon 6870 och har 100+ FPS hela tiden med allt på max.

Ursäkta? Det kan knappast vara i 1920x1080 eller med allting på max för den delen, jag kräver nästan en videoninspelning på det

Den digitala högborgen: [Fractal Design Meshify C] ≈ [Corsair AX 850W] ≈ [ASUS Geforce GTX 1080 Strix] ≈ [Intel Core i5 8600K@4,8 GHz] ≈ [Noctua NH-U14S] ≈ [Corsair Vengeance LPX 16GB@3,0 GHz] ≈ [ASUS TUF Z370-Plus Gaming] ≈ [Samsung 860 EVO 500 GB] ≈ [Intel 520 180 GB] ≈ [Samsung HD103SJ 1 TB] ≈ [ASUS Xonar Essence STX] |
Skrivmaskinen: Lenovo G50-80 Min förlängning av mig själv: Samsung Galaxy S8 |

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Aug 2010

jag har ett single 670 och upplever också att det kommer lite fps drops då och då. Körde igång adaptive vsync och då försvann en del av det men gissar på att borderlands 2 inte sammarbetar så bra med klockade kort. eller något liknande

Corsair 900D - ASUS Z270 ROG MAXIMUS IX FORMULA - 16Gb DDR4 2400Mhz - Intel I7 6700K - Gigabyte Geforce 1080 - Corsair HX850 - 500Gb Sandisk Ultra SSD - 2TB Samsung 7200rpm HDD - Custom Watercooled

Corsair K70 Lux RGB - Logitech G502 - Astro A50 - Acer Predator 35" Curved 200hz

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011

Jag har exakt samma problem med mina 660 ti så det är nog borderlands 2 som är riktigt dålig konfigurerat...

Trädvy Permalänk
Medlem
Plats
Göteborg/Mölnlycke
Registrerad
Maj 2002
Skrivet av Uzanar:

Ursäkta? Det kan knappast vara i 1920x1080 eller med allting på max för den delen, jag kräver nästan en videoninspelning på det

Behövs inte kolla runt på nätet BL2 kräver ingen monster maskin. Men ska kolla om jag kan spela in lite FPS nån dag.
Jag låg konstant på 80+ och eftersom det är snabbare än vad min skärm klarar så ställde jag in den på Smooth 24-62FPS med VSYNK på. Flyter på sjukt bra med allt på max.

----------------------------------------------
Gigabyte GA-MA790XT-UD4P; AMD Phenom II X3 720 BE(upplåst till x4);Saphire Radeon HD 6870 1GB ; LENOVO THINKVISION L220X;Corsair XMS3 DHX DDR3 1600MHz 4GB CL9 2st.

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Insåg precis att jag hade råkat sätta PhysX till processorn, och ska testa om den dåliga fps:en berodde på det.

Får testa med ett kort respektive oklockade kort annars, men det känns ju ändå riktigt skumt att få så pass extrema fps drops i BL2 med min rigg.

CPU: i7-8700k + Noctua NH-U14S || GPU: MSI GTX 1080 Gaming X.
MoBo: Asus Rog Strix Z370-F Gaming || RAM 16 GB G.Skill Trident Z RGB 3200 MHz.
PSU: NZXT Hale90 1000W 80+ Gold || Chassi: Corsair Crystal 460X + 4st Corsair LL120.
Lagring: Seagate Barracuda 7200rpm (2TB), Samsung 830(128 GB), Crucial MX300(525 GB), Crucial M500(240GB)
Skärmar: Acer Predator XB271HU, BenQ GL2450 || OS: Win 10 Pro N.